TM40 Probleme

Das DR-650 Technik Forum
Antworten
Benutzeravatar
Harbsy
Stammgast
Stammgast
Beiträge: 283
Registriert: 24 Aug 2010 19:23
Wohnort: Löhne
Kontaktdaten:

Galerie

TM40 Probleme

Beitrag von Harbsy » 17 Apr 2015 20:11

Moin zusammen,

habe jetzt seit 3 Jahren einen TM 40 verbaut und seitdem bin ich am Basteln, Vergaser raus, Düsen Tauschen, wieder rein und das ganze von vorne.

Das problem sieht wie folgt aus:

Leerlauf einwandfrei, Mittlerer Lastbereich einwandfrei. Jedoch bei längerer Fahrt mit hoher Drehzahl läuft sie zu Mager, die Endgeschwindigkeit liegt bei 130 mit viel Quälerei.

Setup:

Leistungskrümmer, Marving Amacal Endtopf, Orginal Lufi, 2. Schnorchel. Ablassschraube mußte wegen dem Anlasser gekürzt werden, damit einher ging dann auch die Kürzung der Nadeldüse.

TM40 mit Bedüsung:

Hauptdüse: 142,5
Nadeldüse: Y-6 / 568
Düsennadel: 9DJY4-96
LLD: 25
Einspritzrohr: 0,40
Leerlaufluftdüse: 1,1

Getestet habe ich bisher jede Hauptdüsengröße zwischen 135 und 152,5 bisher hat sich aber 142,5 als beste Wahl herausgestellt. Nadel wurde in die unterschiedlichsten Höhen gehängt, 2. Schnorchel wurde eingebaut ( leichte Besserung im gesamten Drehzahlbereich) ansonsten aber keine Besserung.

Meine Letzte Idee ist, den Schwimmerstand nachzustellen, allerdings kann ich mír nicht vorstellen, daß es daran liegt.

Mein weiterer Plan ist jetzt demnächst auf einen Leistungsprüfstand zu gehen (falls keiner mehr Rat weiß) und mir den Versager einstellen zu lassen, allerdings wäre das für mich die letzte Option, da das gegen meine Bastlerehre verstoßen würde. 8)

Falls jemand noch eine Idee hat immer her damit, bin echt verzweifelt.
SP43A `92 54000km, Komplettrenovierung vermeintlich abgeschlossen 03.2012 :mrgreen:
Meine RSE-Restaurierung
Mikuni TM40 an SP43
Gallerie

Benutzeravatar
Dennis
Administrator
Administrator
Beiträge: 1699
Registriert: 30 Jun 2002 23:00
Wohnort: Minden
Kontaktdaten:

Galerie
Fahrerkarte

Re: TM40 Probleme

Beitrag von Dennis » 17 Apr 2015 20:41

Hi,

hm, schon komisch. Schwimmerstand erhöhen könntest Du nochmal ausprobieren.

Hast Du nicht geschrieben aber sicher getestet: genug Sprit kommt aus dem Tank? Nicht das da was verstopft ist und bei hoher Leistung nicht genug nachfließt?

Gruß
Dennis
DR 650 SP45 '94
XRV 750 RD07 '95
NMAX 125 '15

Benutzeravatar
Harbsy
Stammgast
Stammgast
Beiträge: 283
Registriert: 24 Aug 2010 19:23
Wohnort: Löhne
Kontaktdaten:

Galerie

Re: TM40 Probleme

Beitrag von Harbsy » 17 Apr 2015 20:47

Ja, Sprit kommt ein satter Strahl, hatte vor kurzem den alten abgelassen.
SP43A `92 54000km, Komplettrenovierung vermeintlich abgeschlossen 03.2012 :mrgreen:
Meine RSE-Restaurierung
Mikuni TM40 an SP43
Gallerie

Benutzeravatar
Dennis
Administrator
Administrator
Beiträge: 1699
Registriert: 30 Jun 2002 23:00
Wohnort: Minden
Kontaktdaten:

Galerie
Fahrerkarte

Re: TM40 Probleme

Beitrag von Dennis » 17 Apr 2015 20:51

Hi,

mir fällt noch was ein. Wie funktioniert eigentlich die Tankentlüftung an der DR? Wobei sich eine verstopfte Tankentlüftung wohl eher erst nach längerer Fahrt bemerkbar machen sollte.

Gruß
Dennis
DR 650 SP45 '94
XRV 750 RD07 '95
NMAX 125 '15

Benutzeravatar
Harbsy
Stammgast
Stammgast
Beiträge: 283
Registriert: 24 Aug 2010 19:23
Wohnort: Löhne
Kontaktdaten:

Galerie

Re: TM40 Probleme

Beitrag von Harbsy » 17 Apr 2015 20:59

Die hat oben im Tankdeckel eine kleine Bophrung, die ist im Normalfall mit einem kleinen Filzstopfen "Verschloßen", damit nichts ausläuft bei einem Umfaller.

Habe ich mit als erste Aktion entfernt, aber danke ür die Idee. :D
SP43A `92 54000km, Komplettrenovierung vermeintlich abgeschlossen 03.2012 :mrgreen:
Meine RSE-Restaurierung
Mikuni TM40 an SP43
Gallerie

Benutzeravatar
Dennis
Administrator
Administrator
Beiträge: 1699
Registriert: 30 Jun 2002 23:00
Wohnort: Minden
Kontaktdaten:

Galerie
Fahrerkarte

Re: TM40 Probleme

Beitrag von Dennis » 17 Apr 2015 21:03

Harbsy hat geschrieben:damit einher ging dann auch die Kürzung der Nadeldüse.
Hi,

die Nadeldüse ist doch die, worin die Hauptdüse eingeschraubt wird, richtig? Damit sitzt die Hauptdüse dann ja auch höher und kann weniger Benzin mitreißen. Hast Du generell mit der Kürzung den Schwimmerstand erhöht?

Evtl. hat die Kürzung an sich negative Auswirkungen?

Gruß
Dennis
DR 650 SP45 '94
XRV 750 RD07 '95
NMAX 125 '15

franz muc
Wohnt hier
Wohnt hier
Beiträge: 1608
Registriert: 19 Nov 2013 21:49

Re: TM40 Probleme

Beitrag von franz muc » 17 Apr 2015 21:12

und war da nicht in letzter
Zeit was mit einem geknickten
Vergaserentlüftungsschlauch?
DR 600 S,EZ 1990

Benutzeravatar
Harbsy
Stammgast
Stammgast
Beiträge: 283
Registriert: 24 Aug 2010 19:23
Wohnort: Löhne
Kontaktdaten:

Galerie

Re: TM40 Probleme

Beitrag von Harbsy » 17 Apr 2015 21:40

Dennis hat geschrieben: die Nadeldüse ist doch die, worin die Hauptdüse eingeschraubt wird, richtig? Damit sitzt die Hauptdüse dann ja auch höher und kann weniger Benzin mitreißen. Hast Du generell mit der Kürzung den Schwimmerstand erhöht?
Evtl. hat die Kürzung an sich negative Auswirkungen?
Ja die Hauptdüse kommt in die Nadeldüse.

Den Schwimmerstand habe ich allerdings nicht erhöht, werde ich demnächst mal versuchen.

Welche Idee mir eben nochmal gekommen ist, als ich etwas im Forum gesucht habe, ist die Idee von Axl, mit dem zu geringen Abstand zwischen Ablasschraube und Hauptdüse.
Hatte das zwar schonmal gelesen, aber bin dann lange nicht gefahren und habs verdrängt. :oops:
franz muc hat geschrieben:und war da nicht in letzter
Zeit was mit einem geknickten
Vergaserentlüftungsschlauch?


Habe ich leider nicht verfolgt, aber hatten den GAser eben noch in der Hand und die Schläuche wieder sauber verlegt vor der Probefahrt.
SP43A `92 54000km, Komplettrenovierung vermeintlich abgeschlossen 03.2012 :mrgreen:
Meine RSE-Restaurierung
Mikuni TM40 an SP43
Gallerie

Benutzeravatar
AXL
Fast schon Admin
Fast schon Admin
Beiträge: 1175
Registriert: 03 Mär 2008 17:54
Wohnort: Auxburg

Re: TM40 Probleme

Beitrag von AXL » 18 Apr 2015 07:43

Ich hatte um das zu testen, verschieden dicke unterlegscheiben mit zwischen den deckel und der düse gelegt.

Bei mir hat Topham mit angabe des aufgemachten kopfes , krümmer, auspuff.

Ein 0,35 einspritzrohr eingesetzt.

Ob oder oder was das macht weiß ich allerdings noch nicht.
Muss mich in Vergaser auch erst einarbeiten.

Hab grad nen originalen drauf um den Tüv nächste woche zu machen.
Grussi AXL

Easy
Wohnt hier
Wohnt hier
Beiträge: 1976
Registriert: 05 Apr 2010 10:22
Wohnort: Freising
Kontaktdaten:

Galerie
Fahrerkarte

Re: TM40 Probleme

Beitrag von Easy » 18 Apr 2015 13:04

Dafür wird ja auch die Nadeldüse gekürzt um den Abstand zwischen der Ablassschraube und der Hauptdüse zu gewärleisten. Ausserdem müsste die HD ja fast anliegen um den Durchfluss so weit zu behindern daß da weniger durchgeht als durch die kleine Bohrung der HD.
Und im Normalfall wenn man geradeaus fährt steht die HD da ca 2 bis 3 cm tief im Sprit, da kann ich mir nicht vorstellen das das nicht ausreicht um das Benzin "mitzureissen".
Ich denke da ist noch was anderes im Argen.
@ Harbsy welche Übersetzung fährst Du und von welcher Drehzahl reden wir hier wenn Du 130 fährst?

Meine RS mit dickerem Krümmer, offeneren Schalldämpfern, und Doppelschnorchel rennt bei Vollgas laut Tacho fast 180 und das mit 16/45er Übersetzung.
Meine TMs haben fast alles so wie sie geliefert wurden. Ich hab nur kleinere Standgasdüsen eingebaut um den CO Wert zu drücken. Und den Schwimmerstand hab ich verringert weil die Kisten beim harten Bremsen oder im Gelände immer ausgingen. An den TM der RS muss ich aber nochmal dran weil es immer noch aus dem Überlauf leicht tropft.
88-96 DT 125 LC 10V (offene Leistung 22PS) mit 8000 km gekauft, mit 40000 km verkauft.
90-96 DR 650 RS 45000 km
96- TRIUMPH Tiger T400 fast neu gekauft und jetzt schon über 100000 km gelaufen.
09- DR 650 RS Bj 91 gekauft mit ca 65000 km
10- DR 650 RRS (im Aufbau) zur Aufbau Doku

Tigerparts

franz muc
Wohnt hier
Wohnt hier
Beiträge: 1608
Registriert: 19 Nov 2013 21:49

Re: TM40 Probleme

Beitrag von franz muc » 18 Apr 2015 15:11

das mit dem Vergasertropfen
ist bei meiner auch. Wenn ich
das Motorrad vom Seitenständer
nehme oder darauf kippen lasse.
Nur dann tröpfelt ein wenig.

Aber deshalb da am Schwimmer
rumbiegen? Ich bin mir da unsicher
und habe auch kein Gefühl, wieviel
man da so rumbiegt.

Außerdem habe ich gerade entdeckt,
dass ich den Stossdämpfer härter stellen
kann. Er war auf 1, das war schon sehr
luschig und jetzt ist er auf 5.
Da freue ich mich und fahr eine
Runde, sowas merkt man ja nicht
alle Tage....

Soll ich rumbiegen?
DR 600 S,EZ 1990

Benutzeravatar
AXL
Fast schon Admin
Fast schon Admin
Beiträge: 1175
Registriert: 03 Mär 2008 17:54
Wohnort: Auxburg

Re: TM40 Probleme

Beitrag von AXL » 18 Apr 2015 15:55

Dennis hat geschrieben:
Harbsy hat geschrieben:damit einher ging dann auch die Kürzung der Nadeldüse.
Hi,

die Nadeldüse ist doch die, worin die Hauptdüse eingeschraubt wird, richtig? Damit sitzt die Hauptdüse dann ja auch höher und kann weniger Benzin mitreißen. Hast Du generell mit der Kürzung den Schwimmerstand erhöht?

Evtl. hat die Kürzung an sich negative Auswirkungen?

Gruß
Dennis

Die düse wird ja unten gekürzt, würde dann theoretisch zu tief hängen.
Glaub mich aber zu erinnern, das es nichts ausmachen sollte.

Kann meinen gaser gern noch mal auf machen und nachmessen.
Liegt eh grad so rum.
Ich weis nur noch, das ich an der nadeldüse mehrmals navhgearbeitet habe, wegen dem abstand zum deckelboden.

Der flache deckel ist auch nicht zylindrisch ausgedreht sondern konisch
Und somit aussenrum auch recht eng.

Ich würd das als erstes mal austesten.
Kann mir schon vorstellen das diese kleine Kammer da bei volllast schnell leer gesaugt ist..
Grussi AXL

Easy
Wohnt hier
Wohnt hier
Beiträge: 1976
Registriert: 05 Apr 2010 10:22
Wohnort: Freising
Kontaktdaten:

Galerie
Fahrerkarte

Re: TM40 Probleme

Beitrag von Easy » 18 Apr 2015 16:06

Servus Franz,
wenn s nur ein paar Tropfen wären wärs mir auch wurscht.
Bei einem TM läuft da schon etwas mehr raus und auch wenn sie nur auf dem Seitenständer steht und nicht bewegt wird. Was aber noch mehr genervt hat ist das absaufen auf Holperstrecken und beim scharfen Bremsen. Deswegen hab ich den Schwimmerstand nach unten gestellt. Ich werd wegen der Tropferei noch eine neue Schwimmernadel versuchen. Seit dem ich den TM an der anderen DR korrigiert hab lauft nichts mehr und absaufen tut sie auch nicht mehr.
88-96 DT 125 LC 10V (offene Leistung 22PS) mit 8000 km gekauft, mit 40000 km verkauft.
90-96 DR 650 RS 45000 km
96- TRIUMPH Tiger T400 fast neu gekauft und jetzt schon über 100000 km gelaufen.
09- DR 650 RS Bj 91 gekauft mit ca 65000 km
10- DR 650 RRS (im Aufbau) zur Aufbau Doku

Tigerparts

Benutzeravatar
Harbsy
Stammgast
Stammgast
Beiträge: 283
Registriert: 24 Aug 2010 19:23
Wohnort: Löhne
Kontaktdaten:

Galerie

Re: TM40 Probleme

Beitrag von Harbsy » 18 Apr 2015 16:21

Easy hat geschrieben: Ich denke da ist noch was anderes im Argen.
@ Harbsy welche Übersetzung fährst Du und von welcher Drehzahl reden wir hier wenn Du 130 fährst?
Mit orginal 16/42er Übersetzung so um 6500u/min, kann mich noch erinnern, daß sie da im Orginalzustand 160-170 lief. Wobei ich das alte Schätzchen noch nie wirklich bis zum letzten gequält habe.
AXL hat geschrieben: Der flache deckel ist auch nicht zylindrisch ausgedreht sondern konisch
Und somit aussenrum auch recht eng.

Ich würd das als erstes mal austesten.
Kann mir schon vorstellen das diese kleine Kammer da bei volllast schnell leer gesaugt ist..
Der Deckel ist selbstgedreht und nach den Maßen gefertigt wie der Lange nur halt in kurz :lol: , daher auch innen Zylindrisch.

Werde aber morgen früh nochmal den Abstnd messen und evtl nacharbeiten.
AXL hat geschrieben: Bei mir hat Topham mit angabe des aufgemachten kopfes , krümmer, auspuff.

Ein 0,35 einspritzrohr eingesetzt.

Ob oder oder was das macht weiß ich allerdings noch nicht.
Das Einspritzrohr ist das nette teil, wo die Beschleunigerpumpe den Sprit in den Ansaugkanal spritzt.
SP43A `92 54000km, Komplettrenovierung vermeintlich abgeschlossen 03.2012 :mrgreen:
Meine RSE-Restaurierung
Mikuni TM40 an SP43
Gallerie

franz muc
Wohnt hier
Wohnt hier
Beiträge: 1608
Registriert: 19 Nov 2013 21:49

Re: TM40 Probleme

Beitrag von franz muc » 18 Apr 2015 17:30

Servus Wolfgang,

wieviel hast Du
die Lasche denn
nach oben gebogen
und geht das im
eingebauten Zustand?


Ich danke
DR 600 S,EZ 1990

Antworten