TM40 Probleme

Das DR-650 Technik Forum
Antworten
Easy
Wohnt hier
Wohnt hier
Beiträge: 1976
Registriert: 05 Apr 2010 10:22
Wohnort: Freising
Kontaktdaten:

Galerie
Fahrerkarte

Re: TM40 Probleme

Beitrag von Easy » 25 Jul 2018 09:24

Servus Uli,

das festsaugen des Schiebers hab ich an beiden DRs mit TM40. Das merke ich aber nur beim Gasgeben aus dem Schiebebetrieb bei höheren Drehzahlen. Und vor allem an der DR mit Kurzhubgasgriff, der hat eine grössere Rolle so daß die Übersetzung ungünstiger ist.
Beim Gas zumachen spielt das keine Rolle. Ich hab die Feder auch an beiden auf die leichteste Einstellung gehängt um den Effekt etwas zu minimieren.

Wenn mechanisch alles ok ist und der gesammte Ansaugtrakt dicht ist kann es ja nur am LLGemisch liegen. Dreh doch mal die LLG Schraube immer weiter zu ob sich was ändert. Ich hatte das Anfangs auch, das LLGemisch war einfach zu Fett. Mittlerweile bin ich bei einer 20iger LLDüse und etwas niedrigerem Schwimmerstand, so laufen die beiden DRs, ich möchte behaupten, perfekt.

Gruss Wolfgang
88-96 DT 125 LC 10V (offene Leistung 22PS) mit 8000 km gekauft, mit 40000 km verkauft.
90-96 DR 650 RS 45000 km
96- TRIUMPH Tiger T400 fast neu gekauft und jetzt schon über 100000 km gelaufen.
09- DR 650 RS Bj 91 gekauft mit ca 65000 km
10- DR 650 RRS (im Aufbau) zur Aufbau Doku

Tigerparts

Benutzeravatar
uli64
Fast schon Admin
Fast schon Admin
Beiträge: 1391
Registriert: 12 Apr 2012 17:03
Wohnort: 67433 Neustadt an der Weinstraße

Galerie
Marktplatz
Fahrerkarte

Re: TM40 Probleme

Beitrag von uli64 » 01 Aug 2018 12:13

Servus! :D

...so, gestern mal beim "freundlichen" vorbeigeschaut... 8)

Der Chef war ja noch ganz nett, hörte sich mein Klagen an, die durchgeführten "Optimierungsmaßnahmen" (Holeshot, Flachi, 2.Schnorchel, K&N...) sind ihm durchweg bekannt, er legte mir auch gleich nahe, die Dakar da zu lassen...ich soll aber doch erstmal mit dem Meister reden! :wink:

Also: in die Werkstatt, Meister schraubt an einer "Frau Strom", er mich gleich verbal abgewatscht:
"bau sie auf original zurück, dann läuft sie auch...!" :shock:

O.K., ich verstehe! ...hab' vor 38 Jahren mein erstes neues Moped dort gekauft, komme jetzt mit einer (aus deren Sicht) verbastelten Dakar an und heule mich aus, erwarte umgehend Hilfe...blablabla... :roll:

Naja, letztlich gab er mir doch noch ein paar Tipps, was ich wie noch checken könnte...war zum Schluss dann doch ganz nett! :D

Heute also, gleich in die Garage und losgelegt:
- wenn sie auf 4000 U/min hochdreht und trotz Gas wegnehmen nicht abtourt, sollte ich den Ansaugtrakt abdecken, somit kriegt sie weniger Luft...
- tourt sie dann ab, läuft sie -logischerweise- zu mager!
IMG_20180801_111936.jpg
- was sie auch tat! Also tendenziell: Bedüsung ändern!

- festgesaugter Schieber:
> dazu den Vergaserdeckel oben abnehmen und reingucken: (...wusste ich nicht, dass das bei laufendem Motor geht!) :roll:
IMG_20180801_112027.jpg
...Gas geben, Schieber ist oben
IMG_20180801_112030.jpg
...Gas wegnehmen, Schieber geht vollständig wieder zurück, Drehzahl hängt bei 4000 U/min fest...
> können wir hiermit also ausschließen!"

Ich werde jetzt nochmal mit der Bedüsung spielen und hoffen, dass die Dakar zum Treffen wieder perfekt läuft!
...zumindest seh' ich jetzt wieder Licht am Ende des Tunnels! :wink:

Gruß, Uli :mrgreen:
Mein Lieblingsspruch: ..."wenn man mal anfängt"... :roll:
siehe hierzu:viewtopic.php?t=11448
und der, immer noch:...darf man auch mit Wurstfingern einem Vegetarier die Hand reichen?
Ex- Mopeds:
Suzuki X 1, `80-`82 http://archive.classic-motorbikes.net/i ... y/9747.jpg
Yamaha RD 250, `82-`85 http://classic-motorbikes.net/wp-conten ... /13081.jpg
(von ´86 bis ´98 mopedlos, Familie gegründet, Haus gebaut, 2 Kinder :wink: )
seit´98: DR 650 Dakar, SP 41 B :mrgreen:

Benutzeravatar
Eintopftreiber
Wird so langsam Admin
Wird so langsam Admin
Beiträge: 588
Registriert: 27 Mär 2016 19:40

Galerie
Marktplatz
Fahrerkarte

Re: TM40 Probleme

Beitrag von Eintopftreiber » 01 Aug 2018 12:32

:D

Boah Uli ....ich werde auf gutes Gelingen eine Schorle opfern 🙄😀
...was annerschwu ä Blummewas des is bei uns ä Dubbeglas...

Hmmmm immer wenn ich rechts drehe wird die Landschaft schneller

hiha
Fast schon Admin
Fast schon Admin
Beiträge: 1309
Registriert: 05 Aug 2010 06:35
Wohnort: M.

Re: TM40 Probleme

Beitrag von hiha » 01 Aug 2018 14:23

Mein Rennerle hat im TM40 eine 22,5er LLD, die ist tendenziell zu klein, aber langsames Abtouren ist beim Renner nicht soo schlecht. Für Straßenbetrieb würd ich wohl mal eine 25 oder 27,5er probieren. Die Leerlaufgemischschraube sitzt beim TM40 stromabwärts, also auf der Zylinderkopfseite, d.H. dass das Gemisch beim Reinschrauben magerer, und beim Rausschrauben fetter wird.
Wie Du schon erfahren hast, hat langsames Abtouren (falls sonst alles passt) immer mit zu magerem Gemisch zu tun.
Gruß
Hans

Benutzeravatar
deFlachser
Fühlt sich wie zu Hause
Fühlt sich wie zu Hause
Beiträge: 444
Registriert: 26 Jun 2018 11:55
Wohnort: MTK

Re: TM40 Probleme

Beitrag von deFlachser » 01 Aug 2018 18:46

Habe bei meinem TM40 auch ne 25er LLD drin. Der Vergaser sitzt allerdings auf ner SE. Kann nicht sagen ob das unbedingt vergleichbar ist. Andererseits, 650er ist 650er oder liege ich da falsch? Im Schiebebetrieb patscht sie halt etwas in den Auspuff, wahrscheinlich etwas zu mager. Abtouren ist normal.
Grüße vom Flachser
Erfahrung verhält sich proportional zur Masse des zerstörten Materials :roll:

Schon gewusst? Zwei Flaschen Wein ersetzen 20 Semester Philosophiestudium :D

Benutzeravatar
deFlachser
Fühlt sich wie zu Hause
Fühlt sich wie zu Hause
Beiträge: 444
Registriert: 26 Jun 2018 11:55
Wohnort: MTK

Re: TM40 Probleme

Beitrag von deFlachser » 01 Aug 2018 18:50

@Uli, haste die Fotos wieder mit dem Handy gemacht? Sieht nämlich wieder nach Telekomrenner aus :D
Erfahrung verhält sich proportional zur Masse des zerstörten Materials :roll:

Schon gewusst? Zwei Flaschen Wein ersetzen 20 Semester Philosophiestudium :D

Benutzeravatar
uli64
Fast schon Admin
Fast schon Admin
Beiträge: 1391
Registriert: 12 Apr 2012 17:03
Wohnort: 67433 Neustadt an der Weinstraße

Galerie
Marktplatz
Fahrerkarte

Re: TM40 Probleme

Beitrag von uli64 » 02 Aug 2018 06:43

Servus!
deFlachser hat geschrieben:
01 Aug 2018 18:50
@Uli, haste die Fotos wieder mit dem Handy gemacht? Sieht nämlich wieder nach Telekomrenner aus
:lol: :lol: :lol:...richtig erkannt! :wink:

...außer dass das Teil groß, schwer, aber auch Wasser-, Staub- und Stoßfest ist, kann es einfach die Farbe "rot" nicht richtig wiedergeben... :roll:

Von der Stoß- und Schlagfestigkeit dieses chinesischen Produktes konnte ich mich schon mehrfach überzeugen, zuletzt beim DR-Treffen im vergangenen Jahr, als ich mich mit der DR im Schlammloch hinlegte und sich das Handy (weil in der Brusttasche :roll: ) fein in die Rippen bohrte... :shock: :roll:

Gruß, Uli :mrgreen:
Mein Lieblingsspruch: ..."wenn man mal anfängt"... :roll:
siehe hierzu:viewtopic.php?t=11448
und der, immer noch:...darf man auch mit Wurstfingern einem Vegetarier die Hand reichen?
Ex- Mopeds:
Suzuki X 1, `80-`82 http://archive.classic-motorbikes.net/i ... y/9747.jpg
Yamaha RD 250, `82-`85 http://classic-motorbikes.net/wp-conten ... /13081.jpg
(von ´86 bis ´98 mopedlos, Familie gegründet, Haus gebaut, 2 Kinder :wink: )
seit´98: DR 650 Dakar, SP 41 B :mrgreen:

hiha
Fast schon Admin
Fast schon Admin
Beiträge: 1309
Registriert: 05 Aug 2010 06:35
Wohnort: M.

Re: TM40 Probleme

Beitrag von hiha » 07 Aug 2018 06:21

deFlachser hat geschrieben:
01 Aug 2018 18:46
Andererseits, 650er ist 650er oder liege ich da falsch?
Nein, da liegst Du meiner ERfahrung nach weitgehend richtig, das Drumherum ist offenbar viel entscheidender als der Hubraum. Beispiel: Mein XT500-Renner hatte mal 600ccm, bis das Reglement geändert wurde. Jetzt hat sie noch 500ccm, den gleichen Auspuff, und den gleichen TM40 mit der gleichen Trichterlänge. Ich musste nicht umdüsen, trotz der 100ccm Unterschied. Auch total andere Nockenwellen haben keine Umdüsereien zur Folge gehabt. (Einschränkung: Der Renner kann äußerst frei ausatmen, was der Sache eventuell dienlich ist... :lol: )

Gruß
Hans

Benutzeravatar
uli64
Fast schon Admin
Fast schon Admin
Beiträge: 1391
Registriert: 12 Apr 2012 17:03
Wohnort: 67433 Neustadt an der Weinstraße

Galerie
Marktplatz
Fahrerkarte

Re: TM40 Probleme

Beitrag von uli64 » 16 Aug 2018 14:53

Servus :wink:

Habe die letzten beiden Tage meines "Dienst-frei" genutzt und wie angekündigt mal ein bissel mit der Bedüsung gespielt... :roll:

Tatsächlich läuft sie jetzt mit einer 27,5er LLD und der 145er HD deutlich besser und springt auch kalt mit Choke sowie warm ohne Choke gut an! :mrgreen:

...aber: sie tourt immer noch schlecht ab! :shock: Heißt: Drehzahl bleibt beim Gaswegnehmen erstmal bei 4000 U/min "hängen", geht dann aber wenigstens langsam wieder auf Standgas zurück... :roll:

Jetzt bleibt nur noch: "hihas" Tipp nachgehen und die Einlassventile checken! :roll:
Zuerst schaue ich vorsorglich nochmal nach dem Ventilspiel, sollte das stimmen (...wovon ich mal schwer ausgehe!!) nehme ich halt in Gottes Namen, doch den ZK runter und schau nach ob sich nicht doch ein Riss im ZK gebildet hat und prüfe auch die Dichtigkeit der Einlassventile...zur Not baue ich meinen Ersatz ZK ein :roll: ...gequirlte Kacke... :evil:

Sollten die Ventile tatsächlich undicht sein, besuche ich noch den Instandsetzer... :twisted: ...der hat im Sommer '16 die Ventilsitze nachgeschnitten und neue Ventile eingebaut... :roll:

...Mann! :evil: ...wenn man mal anfängt... :roll: :lol:

Gruß, Uli :mrgreen:
Mein Lieblingsspruch: ..."wenn man mal anfängt"... :roll:
siehe hierzu:viewtopic.php?t=11448
und der, immer noch:...darf man auch mit Wurstfingern einem Vegetarier die Hand reichen?
Ex- Mopeds:
Suzuki X 1, `80-`82 http://archive.classic-motorbikes.net/i ... y/9747.jpg
Yamaha RD 250, `82-`85 http://classic-motorbikes.net/wp-conten ... /13081.jpg
(von ´86 bis ´98 mopedlos, Familie gegründet, Haus gebaut, 2 Kinder :wink: )
seit´98: DR 650 Dakar, SP 41 B :mrgreen:

Benutzeravatar
Buchi
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 104
Registriert: 13 Sep 2015 08:58

Galerie
Fahrerkarte

Re: TM40 Probleme

Beitrag von Buchi » 16 Aug 2018 18:18

Viel Erfolg Uli 👍🏼
Die bedüsung habe ich auch in meinem TM 40
Sonnst alles wie bei Dir... nur einen twinair Lufti.
Meine läuft damit sehr gut.
Hoffentlich ist es nicht der ZK 😰
Wir beiden „Saubermänner“ müssen doch zusammenhalten
Dr 650 Sp44/Sp45 ...aus zwei mach eins :P

Benutzeravatar
Eintopftreiber
Wird so langsam Admin
Wird so langsam Admin
Beiträge: 588
Registriert: 27 Mär 2016 19:40

Galerie
Marktplatz
Fahrerkarte

Re: TM40 Probleme

Beitrag von Eintopftreiber » 16 Aug 2018 18:38

:shock:

Hau rein Uli .. wird schon

Unn is des Wedder noch so trübe ,..... immer hoch die Gellerrübe

Halt durch !!!
...was annerschwu ä Blummewas des is bei uns ä Dubbeglas...

Hmmmm immer wenn ich rechts drehe wird die Landschaft schneller

Benutzeravatar
Dennis
Administrator
Administrator
Beiträge: 1694
Registriert: 30 Jun 2002 23:00
Wohnort: Minden
Kontaktdaten:

Galerie
Fahrerkarte

Re: TM40 Probleme

Beitrag von Dennis » 16 Aug 2018 21:26

Hi,

merkwürdig. Ich habe gerade nochmal die Mails durchwühlt. Ich fahre ja immer noch den ollen original Luftfilter und bin damals mit ner 25er LLD Düse nicht klar gekommen. Ich bin dann auf ne 22,5er gewechselt, damit kriege ich das Leerlaufgemisch nun gut eingestellt.

Gruß
Dennis
DR 650 SP45 '94
XRV 750 RD07 '95
NMAX 125 '15

Benutzeravatar
uli64
Fast schon Admin
Fast schon Admin
Beiträge: 1391
Registriert: 12 Apr 2012 17:03
Wohnort: 67433 Neustadt an der Weinstraße

Galerie
Marktplatz
Fahrerkarte

Re: TM40 Probleme

Beitrag von uli64 » 17 Aug 2018 00:50

Servus!
Buchi hat geschrieben:
16 Aug 2018 18:18
Wir beiden „Saubermänner“ müssen doch zusammenhalten
...da sagst Du was Old Plapperhandhttps://www.youtube.com/watch?v=GEZVhe5AbHA
...die Roststellen sind zwischenzeitlich übermalt, ganz wie bei den alten Windjammern....https://de.wikipedia.org/wiki/Passat_(Schiff,_1911)
Dennis hat geschrieben:
16 Aug 2018 21:26
ich fahre ja immer noch den ollen original Luftfilter und bin damals mit ner 25er LLD Düse nicht klar gekommen. Ich bin dann auf ne 22,5er gewechselt, damit kriege ich das Leerlaufgemisch nun gut eingestellt.
...ja, die 20er LLD (empf. v. Easy) hab ich tatsächlich noch nicht probiert..... :roll:

Ich bleibe dran....zum Treffen muss die Mühle laufen!!! :evil:

Gruß, Uli :mrgreen:
Mein Lieblingsspruch: ..."wenn man mal anfängt"... :roll:
siehe hierzu:viewtopic.php?t=11448
und der, immer noch:...darf man auch mit Wurstfingern einem Vegetarier die Hand reichen?
Ex- Mopeds:
Suzuki X 1, `80-`82 http://archive.classic-motorbikes.net/i ... y/9747.jpg
Yamaha RD 250, `82-`85 http://classic-motorbikes.net/wp-conten ... /13081.jpg
(von ´86 bis ´98 mopedlos, Familie gegründet, Haus gebaut, 2 Kinder :wink: )
seit´98: DR 650 Dakar, SP 41 B :mrgreen:

hiha
Fast schon Admin
Fast schon Admin
Beiträge: 1309
Registriert: 05 Aug 2010 06:35
Wohnort: M.

Re: TM40 Probleme

Beitrag von hiha » 17 Aug 2018 06:06

uli64 hat geschrieben:
16 Aug 2018 14:53
Jetzt bleibt nur noch: "hihas" Tipp nachgehen und die Einlassventile checken! :roll:
Das Spiel zu prüfen reicht völlig. Kompressionskontrolle mittels Durchdrehen der Kurbelwelle (falls kein Kicki vorhanden) genügt. Wenns so undicht sein sollte, dass Du keinerlei Kompression hast, liegts eh meistens an den Auslassventilen. Das hörst Du dort dann auch zischen.

Hans

Benutzeravatar
Dennis
Administrator
Administrator
Beiträge: 1694
Registriert: 30 Jun 2002 23:00
Wohnort: Minden
Kontaktdaten:

Galerie
Fahrerkarte

Re: TM40 Probleme

Beitrag von Dennis » 17 Aug 2018 07:33

uli64 hat geschrieben:
17 Aug 2018 00:50
...ja, die 20er LLD (empf. v. Easy) hab ich tatsächlich noch nicht probiert..... :roll:

Ich bleibe dran....zum Treffen muss die Mühle laufen!!! :evil:

Gruß, Uli :mrgreen:
Hi,

hm, wenn Du sie mit der 27,5 nicht einstellen kannst, wird sie doch eher mit der 20er noch viel magerer.

Ich hatte mir neulich einen 2. Luftfilter gekauft aus dem Zubehör. Auch so ein Schaumstoffding wie der Originale. Als ich den drin hatte, hätte ich wieder die größere LLD nehmen müssen. Da hatte ich dann auch kein abtouren und konnte das Gemisch nicht mehr fetter einstellen. Macht echt ne Menge aus. Ich habe einen 2. Schnorchel drin, sonst ist seitens des Luftfilters alles original.

Was hast Du den verändert an Deinem Luftfilterkasten / Luftfilter.

Gruß
Dennis
DR 650 SP45 '94
XRV 750 RD07 '95
NMAX 125 '15

Antworten