TM40: zu fett eingestellt?

Das DR-650 Technik Forum
hotch
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 99
Registriert: 11 Mär 2017 11:00
Wohnort: Oberpfalz

Re: TM40: zu fett eingestellt?

Beitrag von hotch »

Ich habe hier im Forum mal einen Beitrag gesehen, in dem manche ihre Bedüsung mit dem TM40 gepostet haben. Ich suche mir seit gestern einen Wolf und finde den Beitrag einfach nicht mehr. Hat zufällig jemand einen Link parat?

Benutzeravatar
AXL
Fast schon Admin
Fast schon Admin
Beiträge: 1175
Registriert: 03 Mär 2008 17:54
Wohnort: Auxburg

Re: TM40: zu fett eingestellt?

Beitrag von AXL »

Grussi AXL

hotch
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 99
Registriert: 11 Mär 2017 11:00
Wohnort: Oberpfalz

Re: TM40: zu fett eingestellt?

Beitrag von hotch »

Es gibt Neuigkeiten. Ich habe heute die Düsen gewechselt. LLD von 25 auf 22,5 und HD von 140 auf 145. Der Drehzahlhänger beim Abtouren ist weg.

Im Stand dreht der Motor ordentlich hoch. Beim Fahren verschluckt sie sich aber heftig beim Gasaufreissen. Beim normalen Gasgeben ist alles in Ordnung. Die Nadel habe ich aus der mittleren Stellung eine Raste nach oben (fetter) gehängt. Verschluckt sich aber immer noch.

Ebenso gibt es jetzt Probleme beim Ankicken. Leerlaufdrehzahl liegt bei 1500 und lässt sich durch weiteres herausdrehen der CO-Schraube nicht mehr erhöhen. LLD doch zu klein und wieder auf 25?

Was hat es mit dem Verschlucken auf sich? Nadel noch höher oder größere HD?

Easy
Wohnt hier
Wohnt hier
Beiträge: 2077
Registriert: 05 Apr 2010 11:22
Wohnort: Freising
Kontaktdaten:

Galerie
Fahrerkarte

Re: TM40: zu fett eingestellt?

Beitrag von Easy »

Servus,

meine TM40 haben eine 20iger Leerlaufdüse bekommen, damit laufen sie perfekt.
Ich würde die Nadel lieber mal richtung mager einstellen und die Beschleunigerpumpe auf weniger Einspritzung drehen.

Vor ein paar Tagen hat ein Bekannter sich einen TM33 für die DR 350 zugelegt. Er wollte auch immer fetter einstellen. Das ist aber der falsche Gedanke. Erst als wir dann die Nadel runter eine kleinere HD und die LLD kleiner gemacht hatten lief das Ding gut.

Gruss Wolfgang
88-96 DT 125 LC 10V (offene Leistung 22PS) mit 8000 km gekauft, mit 40000 km verkauft.
90-96 DR 650 RS 45000 km
96- TRIUMPH Tiger T400 fast neu gekauft und jetzt schon über 100000 km gelaufen.
09- DR 650 RS Bj 91 gekauft mit ca 65000 km
10- DR 650 RRS (im Aufbau) zur Aufbau Doku

Tigerparts

Benutzeravatar
AXL
Fast schon Admin
Fast schon Admin
Beiträge: 1175
Registriert: 03 Mär 2008 17:54
Wohnort: Auxburg

Re: TM40: zu fett eingestellt?

Beitrag von AXL »

Muss bei mir auch mal ne kleinere eintüddeln.

Mit der 25er find ich keinen hörbaren einstellbereich .
Grussi AXL

hotch
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 99
Registriert: 11 Mär 2017 11:00
Wohnort: Oberpfalz

Re: TM40: zu fett eingestellt?

Beitrag von hotch »

Ist es denn "schlimm" wenn der Vergaser unten rum eher zu fett läuft und dafür in der Mitte und oben rum ideal? Es gab doch auch mal die Aussage, dass der TM40 am besten angefettet gehört.

Gelöschter User

Re: TM40: zu fett eingestellt?

Beitrag von Gelöschter User »

Im Zweifel lieber etwas zu fett, das ist weniger kritisch für den Motor.

Easy
Wohnt hier
Wohnt hier
Beiträge: 2077
Registriert: 05 Apr 2010 11:22
Wohnort: Freising
Kontaktdaten:

Galerie
Fahrerkarte

Re: TM40: zu fett eingestellt?

Beitrag von Easy »

gangsta hat geschrieben:Im Zweifel lieber etwas zu fett, das ist weniger kritisch für den Motor.
Das stimmt schon, würde ich aber eher für den Volllastbereich anwenden.
hotch hat geschrieben:Ist es denn "schlimm" wenn der Vergaser unten rum eher zu fett läuft und dafür in der Mitte und oben rum ideal? Es gab doch auch mal die Aussage, dass der TM40 am besten angefettet gehört.
Schlimm nicht, aber was bringts wenn man das Standgas nicht richtig eingestellt bekommt, der Motor nur langsam runterdreht und man bei der Abgasmessung nur mit komplett zugedrehter LLG Schraube gerade so unter die 4,5% CO kommt
88-96 DT 125 LC 10V (offene Leistung 22PS) mit 8000 km gekauft, mit 40000 km verkauft.
90-96 DR 650 RS 45000 km
96- TRIUMPH Tiger T400 fast neu gekauft und jetzt schon über 100000 km gelaufen.
09- DR 650 RS Bj 91 gekauft mit ca 65000 km
10- DR 650 RRS (im Aufbau) zur Aufbau Doku

Tigerparts

Benutzeravatar
hue
Stammgast
Stammgast
Beiträge: 205
Registriert: 02 Jun 2014 21:45

Galerie

Re: TM40: zu fett eingestellt?

Beitrag von hue »

hotch hat geschrieben:Es gibt Neuigkeiten. Ich habe heute die Düsen gewechselt. LLD von 25 auf 22,5 und HD von 140 auf 145. Der Drehzahlhänger beim Abtouren ist weg.

Im Stand dreht der Motor ordentlich hoch. Beim Fahren verschluckt sie sich aber heftig beim Gasaufreissen. Beim normalen Gasgeben ist alles in Ordnung. Die Nadel habe ich aus der mittleren Stellung eine Raste nach oben (fetter) gehängt. Verschluckt sich aber immer noch.

Ebenso gibt es jetzt Probleme beim Ankicken. Leerlaufdrehzahl liegt bei 1500 und lässt sich durch weiteres herausdrehen der CO-Schraube nicht mehr erhöhen. LLD doch zu klein und wieder auf 25?

Was hat es mit dem Verschlucken auf sich? Nadel noch höher oder größere HD?
Eine Raste nach oben = Nadel tiefer = magerer oder irre ich mich da?

hotch
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 99
Registriert: 11 Mär 2017 11:00
Wohnort: Oberpfalz

Re: TM40: zu fett eingestellt?

Beitrag von hotch »

Habe mich falsch ausgedrückt. Die Nadel hängt eine Raste höher (kam also eins nach oben). Somit fetter.

bigj
Ganz neu hier
Ganz neu hier
Beiträge: 7
Registriert: 09 Jul 2015 19:39
Wohnort: Bremen

Re: TM40: zu fett eingestellt?

Beitrag von bigj »

Moin!
Ich häng mich mal hier mit dran :D Ich hab meine SP44 jetzt auch mal auf einen gebrauchten TM40 umgerüstet. Ich schaff es aber nicht das Standgas vernünftig einzustellen... Nach dem Kaltstart ist das Standgas extrem niedrig, so um die 1000 U/min und sie geht ohne Gas wieder aus. Nach ein paar km stellt sich das Standgas dann auf so 2000 U/min ein, also eigentlich zu hoch. Sie lässt sich, wenn sie ein paar Tage gestanden, hat nur nach zehn Minuten kämpfen starten. Warm, oder auch nach 4-5 Stunden abgekühlt klappt alles beim ersten kick.
Beim Fahren habe ich besonders beim schalten das Gefühl, dass das Gas zu langsam abfällt (ja, hohes Standgas), hin und wieder fällt es dann aber doch wie gewohnt und wird mit einem "plopp" im Auspuff kommentiert. Die Motorbremse wirkt dann auch entsprechend, das ist gerade in Kurven wenns dann unerwartet kommt doch lästig :D
Ich komm da gerade nicht weiter :(
Die Bedüsung ist Standard von Topham, hab ich gerade nicht im Kopf, ansonsten Standard Luftfilter und Sebring Endtopf.
Ich hab mich an der Anleitung hier im Forum orientiert, die Düsen sind alle neu, Schwimmerstand eigentlich eingestellt (wird nochmal überprüft), Falschluft habe ich auch nicht finden können.
Hab ich nach dem Reinigen irgendwas falsch zusammengebaut? Gasschieber verschlissen? Mein Benzinhahn funktioniert, also auch kein Absaufen nach ein paar Tagen stehen.

Grüße, Jakob :D

Gelöschter User

Re: TM40: zu fett eingestellt?

Beitrag von Gelöschter User »

Ich würde den Vergaser zunächst komplett zerlegen und im Ultraschallbad mit entsprechender Flüssigkeit reinigen. Erst danach lohnt es sich, systematisch ans Einstellen zu gehen.
Zu der Frage: funktioniert der Choke?

bigj
Ganz neu hier
Ganz neu hier
Beiträge: 7
Registriert: 09 Jul 2015 19:39
Wohnort: Bremen

Re: TM40: zu fett eingestellt?

Beitrag von bigj »

Moin,
der Vergaser war im Ultraschall nachdem ich ihn gekauft habe, der Choke funktioniert...

Jakob

Benutzeravatar
AXL
Fast schon Admin
Fast schon Admin
Beiträge: 1175
Registriert: 03 Mär 2008 17:54
Wohnort: Auxburg

Re: TM40: zu fett eingestellt?

Beitrag von AXL »

Dedüsung Standarte von topham heißt was ?


Orginal abgestimmt für DR

Orginal wie er unbedüst wäre ?


Ein ganz orginalen TM40 sieht wie folgt aus

http://www.mikuni-topham.de/DEUTSCHSITE ... M40-6.html

Da find ich die 17,5er leerlaufdüse zu klein und damit zu mager
Was das schlechte abtouren erklären könnte.

Verbaut werden meistens 22,5 und 25

Easy hat 20er hab ich kürzlich gelesen.

Ne 25er ist bei. Ur sscheinbar zu groß,
Hab ne 20er und 22,5er bestellt.


Ebenso das einspritzrohr..

Ganz Orginal .70
Die meisten fahren .40 und stellen dann am Gestänge rum
Ich fahre .35 und hab alles wie es eingestellt war.
Grussi AXL

bigj
Ganz neu hier
Ganz neu hier
Beiträge: 7
Registriert: 09 Jul 2015 19:39
Wohnort: Bremen

Re: TM40: zu fett eingestellt?

Beitrag von bigj »

So, habe nochmal nachgeschaut: Hauptdüse 145, Leerlauf 22,5
Ist ja auch eine gängige Konfiguration wie ich hier im Forum gelesen habe

Vielen Dank schon mal für die Antworten!

Antworten