Se löppt!

Das DR-650 Technik Forum
Antworten
Benutzeravatar
minibootsmann
Lernt noch alles kennen
Lernt noch alles kennen
Beiträge: 16
Registriert: 06 Jul 2018 12:17
Wohnort: 26904 Börger

Se löppt!

Beitrag von minibootsmann » 27 Jul 2018 16:29

Moin,

letztes Wochenende konnte ich endlich meine DR650 SP44B zusammenbauen. Der Vorbesitzer hatte den Motor zerlegt, denn der Kickstarter machte Krach, weil das "Mitnehmer-Zahnrad" https://www.cmsnl.com/suzuki-dr650r-199 ... 623138201/ nicht korrekt getrennt wurde. Er hatte diesbezüglich Kontakt mit Frankie hier aus dem Forum und der hatte ihm Tipps gegeben und Ersatzteile verkauft. Leider fehlte dem Vorbesitzer Zeit und Gelegenheit, seine Reparatur zu Ende zu führen.

Nun hatte ich also zwei Rumpfmotoren, einen kaum zerlegten Zylinder und einen Haufen Kleinteile und Schrauben, sowie ein Bucheli Handbuch. Glücklicherweise habe ich einen sehr findigen und maschinenerfahrenen Nachbarn, der mir zur Seite stand.

Das Kickstarterproblem war einfach gelöst. Es fehlte eine Scheibe, die der Kickstarterwelle den nötigen Abstand zum Motorblock verschafft und dadurch die korrekte Position des "Mitnehmer-Zahnrad" zum zugehörigen Anschlag sicherstellt.

Nun galt es nur noch, die Einzelteile richtig zusammen zu bauen. Da zwei Rumpfmotoren und zwei Kickstarterwellen nebst allen Zahnrädern, Scheiben und Segeringen schön durcheinander in einer Kiste lagen, war dies eine ziemliche Puzzelei. Schließlich passte aber alles und der Motor wurde komplett wieder zusammengesetzt.

Die ersten Startversuch waren mehr als peinlich. :oops: Wir waren zu dritt, und jeder hat mindestens 20 Fehlversuche gestartet. Bis einer von uns mehr zufällig die richtige Technik angewendet hat. :D
(Diverse Youtube-Videos haben uns dann bestätigt, was wir durch Zufall entdeckt hatten. Mein letzter Kicker-Motor war eine Honda CB250RS, die brauchte keinen Deko-Hebel, denn man konnte sie mit der Hand starten. :P ).

Endlich lief sie, hurra! :D

Jetzt geht es daran, einige Kleinigkeiten zu machen:
  • Sie sprang im kalten Zustand schlecht an und drehte im heißen Zustand nicht sauber auf die Leerlaufdrehzahl zurück. Also habe ich das Leerlaufgemisch eingestellt und das Drehzahlproblem ist gelöst.
  • Im kalten Zustand brauche ich aber immer noch bis zu 10 Mal, bis sie läuft. Das mag durchaus an mangelnder Erfahrung liegen, aber nach Lektüre einiger Artikel hier im Forum werde ich Zündkerzen und Stecker erneuern und den Luftfilter wenigstens reinigen. Das mache ich aber, wenn sich die Temparaturen hier wieder etwas normalisiert haben. :oops:
Entschuldigt das Fehlen von tollen Bildern, aber wir waren einfach nur versessen darauf, den Motor wieder zum Leben zu erwecken und eine Runde mit dem Motorrad zu fahren. Da blieb für Fotos keine Zeit. Außerdem hat uns die Außentemperatur derart zugesetzt, daß wir an sowas gar keinen Gedanken verschwendet haben.

Jedenfalls habe ich jetzt eine funktionierende DR 650 und die macht richtig Spaß!

Beste Grüße
Helmut
Was Du nicht willst was man Dir will, das willst' auch keinem... Was willst'n Du?

- DR 650 R (SP44B) -

Benutzeravatar
DROldie
Stammgast
Stammgast
Beiträge: 324
Registriert: 17 Apr 2015 11:55
Wohnort: Marburg

Galerie

Re: Se löppt!

Beitrag von DROldie » 27 Jul 2018 20:31

Hallo Helmut SUPER Glückwunsch das freut mich für Dich!
Gruß Peter

Benutzeravatar
uli64
Fast schon Admin
Fast schon Admin
Beiträge: 1391
Registriert: 12 Apr 2012 17:03
Wohnort: 67433 Neustadt an der Weinstraße

Galerie
Marktplatz
Fahrerkarte

Re: Se löppt!

Beitrag von uli64 » 28 Jul 2018 12:23

Servus Bootsmann! :D

Glückwunsch zur wiedererweckten 44er! :wink:

...ist immer ein erhebendes Gefühl, so ne alte Dame wieder zum Laufen zu bekommen! :mrgreen:

Viel Spaß mit der Dame! :wink:

Gruß, Uli :mrgreen:
Mein Lieblingsspruch: ..."wenn man mal anfängt"... :roll:
siehe hierzu:viewtopic.php?t=11448
und der, immer noch:...darf man auch mit Wurstfingern einem Vegetarier die Hand reichen?
Ex- Mopeds:
Suzuki X 1, `80-`82 http://archive.classic-motorbikes.net/i ... y/9747.jpg
Yamaha RD 250, `82-`85 http://classic-motorbikes.net/wp-conten ... /13081.jpg
(von ´86 bis ´98 mopedlos, Familie gegründet, Haus gebaut, 2 Kinder :wink: )
seit´98: DR 650 Dakar, SP 41 B :mrgreen:

Benutzeravatar
minibootsmann
Lernt noch alles kennen
Lernt noch alles kennen
Beiträge: 16
Registriert: 06 Jul 2018 12:17
Wohnort: 26904 Börger

Re: Se löppt!

Beitrag von minibootsmann » 06 Aug 2018 14:30

Leider kann ich nicht so oft Basteln wie ich möchte. Als Wochenendpendler ist die Freizeit recht knapp bemessen...
minibootsmann hat geschrieben:
27 Jul 2018 16:29
Jetzt geht es daran, einige Kleinigkeiten zu machen:
  • Im kalten Zustand brauche ich aber immer noch bis zu 10 Mal, bis sie läuft. Das mag durchaus an mangelnder Erfahrung liegen, aber nach Lektüre einiger Artikel hier im Forum werde ich Zündkerzen und Stecker erneuern und den Luftfilter wenigstens reinigen. Das mache ich aber, wenn sich die Temparaturen hier wieder etwas normalisiert haben. :oops:
Letztes Wochenende waren die Temperaturen erträglicher und ich habe mal geschaut. Der Luftfilter musste nicht gereinigt werden, da ist ein neuer verbaut. Ist zwar nur das "Qualitätsprodukt" von "DELO", aber absolut sauber. Der Luftfilter war falsch montiert und ich habe das korrigiert. Danach sprang das Motorrad bereits nach dem 5. Kicken an.

Jetzt werde ich mich um die Zündkerzen und -stecker kümmern. Ich habe hier viele unterschiedliche Meinungen zu Iridium-Kerzen gelesen. Ich werde einfach mal die "normalen" Kerzen testen. Iridium kann ich dann immer noch nehmen.

Hat noch jemand einen Tip, wo ich Kerzenstecker für die Suzuki bekomme? Online finde ich irgendwie nichts, das ist alles so schwammig beschrieben.

Beste Grüße
Helmut
Was Du nicht willst was man Dir will, das willst' auch keinem... Was willst'n Du?

- DR 650 R (SP44B) -

Benutzeravatar
minibootsmann
Lernt noch alles kennen
Lernt noch alles kennen
Beiträge: 16
Registriert: 06 Jul 2018 12:17
Wohnort: 26904 Börger

Re: Se löppt!

Beitrag von minibootsmann » 02 Sep 2018 17:14

minibootsmann hat geschrieben:
06 Aug 2018 14:30
Jetzt werde ich mich um die Zündkerzen und -stecker kümmern.
So, endlich sind neue Kerzen, Stecker und Kabel da.
Das Tauschen der Zündkabel ist abenteuerlich. In der Zündspule sind die Original-Kabel bis zum Anschlag eingeklebt, sie ließen sich nicht wirklich herausdrehen. Mit viel Fummelei habe ich sie schließlich doch restlos entfernen können. :D
Jetzt sind neue Kabel, Stecker und auch Kerzen drin und die Suzi springt kalt immer noch schlecht an. Mein Nachbar hat sie schneller zum laufen bekommen als ich, das lag wohl daran, daß ich gestern Rückenschmerzen hatte und somit nicht wirklich in der Lage war, das nötige Drehmoment zu erzeugen. Leider kommt mir an meinen eh schon kurzen Wochenenden immer so etwas komisches wie "Alltag" (besteht aus so Sachen wie "Einkaufen", "Gartenarbeit", "Verwandschaftsbesuch" etc.) dazwischen, da habe ich immer wenig Zeit. Darum werde ich erst nächstes Wochenende weiter machen können. Ich werde nochmal das Leerlaufgemisch einstellen und dann fleißig mit dem Kickstarter üben. Hoffentlich liegt das schlechte Startverhalten nur an meinem Mangel an Übung. :wink:

Schönen Restsonntag noch!
Helmut
Was Du nicht willst was man Dir will, das willst' auch keinem... Was willst'n Du?

- DR 650 R (SP44B) -

Benutzeravatar
maz
Wird so langsam Admin
Wird so langsam Admin
Beiträge: 766
Registriert: 17 Sep 2011 14:26
Wohnort: berlin

Re: Se löppt!

Beitrag von maz » 03 Sep 2018 07:57

Zur Startzeremonie gibts hier ein paar Threads.

Was meist hilft: Mit gezogenem Deko ein paar mal durchtreten = etwas Gemisch reinsaugen vor dem eigentlichen Starten.

Nochwas: Wie hier beschrieben

https://www.dr-650.de/viewtopic.php?f=1 ... 38#p140838

kann es sein daß du 2 mal Entstörwiederstände drin hast, einmal in der Kerze, einmal im Stecker.

Es braucht aber nur einen, sonst zu schwacher Zündfunke.

Benutzeravatar
minibootsmann
Lernt noch alles kennen
Lernt noch alles kennen
Beiträge: 16
Registriert: 06 Jul 2018 12:17
Wohnort: 26904 Börger

Re: Se löppt!

Beitrag von minibootsmann » 10 Sep 2018 09:27

maz hat geschrieben:
03 Sep 2018 07:57
[...]kann es sein daß du 2 mal Entstörwiederstände drin hast, einmal in der Kerze, einmal im Stecker.[...]
Kerze, Stecker und Zündkabel habe ich bei Tiger Parts im Set bestellt. Da glaube ich eher nicht an doppelte Widerstände, das wäre anderen Kunden doch schon aufgefallen.

Leider hatte ich letztes Wochenende keine Zeit, also muss ich hoffen, nächstes WE weiter basteln zu dürfen.

Ich werde berichten. :)
Was Du nicht willst was man Dir will, das willst' auch keinem... Was willst'n Du?

- DR 650 R (SP44B) -

Benutzeravatar
minibootsmann
Lernt noch alles kennen
Lernt noch alles kennen
Beiträge: 16
Registriert: 06 Jul 2018 12:17
Wohnort: 26904 Börger

Re: Se löppt!

Beitrag von minibootsmann » 08 Okt 2018 07:53

Moin,

kurzer Zwischenstand:
Vorletzten Samstag hatte ich etwas Zeit und habe den Vergaser zerlegt, um ihn zu reinigen. Der sah soweit gut aus, aber ich habe sicherheitshalber die Düsen durchgepustet und im Ultraschallbad gereinigt. Neue Dichtungen hat er auch bekommen. An dem Tag hatte ich leider keine Zeit mehr für eine Probefahrt. Zumindest sprang der Motor nach einigem Kicken und gutem Zureden an...

Letzten Mittwoch hatte ich endlich Zeit für eine Probefahrt. Das Motorrad sprang nach einigen Fehlversuchen an und lief soweit gut. Mitten in der Pampa ging sie aus und wollte partout nicht mehr anspringen. Irgend ein Elektrik-Problem. :evil: Licht, Hupe und Blinker gingen nicht, Standlicht schon. Wahrscheinlich ein Defekt im Zündschloss...
Nach einigem rumtüddeln endlich wieder Strom und das Motorrad sprang an. Leider trat wieder das Problem mit dem "nicht sauber auf die Leerlaufdrehzahl zurückdrehen" im heißen Zustand auf.

Donnerstag hatte ich frei, also habe ich den Vergaser noch mal auseinander genommen, um zu schauen, ob ich irgendetwas bei der Montage falsch gemacht hatte. Alles war prima.

Freitag erneute Probefahrt.
maz hat geschrieben:
03 Sep 2018 07:57
Zur Startzeremonie gibts hier ein paar Threads.

Was meist hilft: Mit gezogenem Deko ein paar mal durchtreten = etwas Gemisch reinsaugen vor dem eigentlichen Starten.
Ich habe Deinen Hinweis beherzigt, und: Sie sprang beim ersten Versuch an! :P Ich wollte sie warm fahren und dann nochmal mit der Leerlaufgemischschraube experimentieren. Wieder ist sie mir in der Pampa ausgegangen und wollte absolut nicht mehr anspringen. Das Elektrik-Problem trat wieder auf, war aber nur von kurzer Dauer, doch ich musste eine geschlagene Stunde warten, bis sie wieder abgekühlt war und erst dann sprang sie an. :evil:

Meine Vermutung ist, daß sie neben einem Zündschlossproblem noch ein weiteres mit dem Choke hat. Ich werde diesen am Wochenende mal genauer untersuchen und dann weiter berichten.
Was Du nicht willst was man Dir will, das willst' auch keinem... Was willst'n Du?

- DR 650 R (SP44B) -

Benutzeravatar
maz
Wird so langsam Admin
Wird so langsam Admin
Beiträge: 766
Registriert: 17 Sep 2011 14:26
Wohnort: berlin

Re: Se löppt!

Beitrag von maz » 09 Okt 2018 05:06

Ich will ja nicht Unken, aber wenn der Fehler nur heiß auftritt deutet das auf irgendwas hin, das sich bei Wärme ausdehnt und kühl wieder zu ist.

Z.B ein Haarriß, oder irgendwas am Ansaugstutzen, irgendwas nach dem Vergaser, wo Nebenluft gezogen wird, was auch zum schlechten Abtouren passen würde.

Haarrisse gabs schon zw. den Kerzenlöchern ...

Wenn sie mal läuft nimm ´ne Dose Bremsenreiniger oder Startpilot und sprüh mal den Motor ab, wenn sich die Drehzahl ändert ist was im Busch.

Undichter Choke kann natürlich auch sein.

Wenn dann noch Elektrikchaos dazukommt brauchst du viel Gedult ... :(

Benutzeravatar
minibootsmann
Lernt noch alles kennen
Lernt noch alles kennen
Beiträge: 16
Registriert: 06 Jul 2018 12:17
Wohnort: 26904 Börger

Re: Se löppt!

Beitrag von minibootsmann » 09 Okt 2018 07:30

maz hat geschrieben:
09 Okt 2018 05:06
Ich will ja nicht Unken, aber wenn der Fehler nur heiß auftritt deutet das auf irgendwas hin, das sich bei Wärme ausdehnt und kühl wieder zu ist.

Z.B ein Haarriß, oder irgendwas am Ansaugstutzen, irgendwas nach dem Vergaser, wo Nebenluft gezogen wird, was auch zum schlechten Abtouren passen würde.
Sowas habe ich hier schon gelesen. Dabei macht mich aber stutzig, daß diese Probleme erst nach dem Aus- und Einbau des Vergasers auftraten. Ich bin nun kein solcher Grobmotoriker, daß ich beim Ausbau eines Vergasers Risse am Zylinder(kopf) verursache. Darum bin ich erstmal optimistisch und glaube an den Choke. Auch die Elektrik-Probleme können durchaus vom Ab- und Anmontieren des Tanks kommen, immerhin laufen da einige Leitungen längs.

Am Wochenende weiß ich mehr. :D
Was Du nicht willst was man Dir will, das willst' auch keinem... Was willst'n Du?

- DR 650 R (SP44B) -

Benutzeravatar
maz
Wird so langsam Admin
Wird so langsam Admin
Beiträge: 766
Registriert: 17 Sep 2011 14:26
Wohnort: berlin

Re: Se löppt!

Beitrag von maz » 09 Okt 2018 15:54

Derartige Grobmotorigkeit wollte ich auch nicht unterstellen ... :lol:

Zu mager bedeutet aber zu heißer Lauf. Bei etwas zu wenig Öl und duch die Pampas prügeln (ohne groß Fahrtwind) am heißesten Teil vom Moped (äh, außer Auspuff) ... who knows what happens ...

Ausschlußdiagnose ist nicht die schlechteste Vorgehensweise. Jedenfalls viel Erfolg!

Benutzeravatar
Martl
Wohnt hier
Wohnt hier
Beiträge: 3378
Registriert: 31 Jul 2004 23:00
Wohnort: Friedberg BY

Re: Se löppt!

Beitrag von Martl » 10 Okt 2018 00:50

Nachti,

such hier im Forum mal nach CDI, gehen manchmal hops.
Symptome treten nur auf, wenn die Möhre warm ist und
sie will erst wieder anspringen wenn se abgekühlt ist.
Funktionierende CDI zum Testen kann ich dir leihen.

Gruß
Martl
"Es gibt scho gnuag di ma soang wos i tua soi, da datst ma du groat obgehn"..................................................................................I'm drunk you think,
It's not the fall that kills, it's the sudden stop at the end ..........................................................................................................................................as you am is not.

DR 650 R [SP44B] Bj 93 Bild

Benutzeravatar
minibootsmann
Lernt noch alles kennen
Lernt noch alles kennen
Beiträge: 16
Registriert: 06 Jul 2018 12:17
Wohnort: 26904 Börger

Re: Se löppt!

Beitrag von minibootsmann » 13 Okt 2018 12:17

:D :D :D :D :D :D :D :D :D

So, endlich hatte ich mal wieder Zeit.
Sitzbank ab, Tank ab, Choke gelöst. Bowdenzug ist gängig, Choke funktioniert, hat aber überhaupt kein Spiel. Also Choke wieder montiert und am Lenker mit der Einstellschraube ca. 1mm Spiel gegeben. Jetzt kann ich sicher sein, daß "Choke aus" wirklich "Choke aus" heißt.

Mir fiel auf, daß Sie vorne links aus dem Zylinderkopf Öl schwitzt. Oha! :shock: Es stellte sich heraus, daß an der Stelle eine Befestigungsschraube nicht mal handfest angezogen war. Also Stelle großzügig gereinigt und Schraube angezogen. Das wird beobachtet. Zur Vorsicht Öl geprüft und noch eine Tasse voll nachgefüllt.

Tank wieder drauf, Benzinleitungen verbunden. Angetreten. Nach einigen Versuchen lief sie. Mit Bremsenreiniger den Zylinder, Vergaser Ansaugstutzen besprüht. Nix passiert. Gut.

Als der Tank ab war, habe ich die Gelegenheit genutzt und sämtliche Leitungen auf Sicht geprüft sowie alle Stecker mit Kontaktspray eingesprüht. Bei eingeschalteter Zündung alle Leitungen verbogen, Stecker verwackelt, alles gut. Das Zündschloss habe ich nicht abgebaut, mir war auf den ersten Blick nicht klar, wie das geht (Handbuch lag im Haus im Schrank...). Jedenfalls habe ich auch das Zündschloss mit Kontaktspray geflutet.

Motorrad weggestellt und nach einer Stunde die Probefahrt vorbereitet. Die Kluft war schon halbwegs an, einmal Treten, Motor springt an. Jacke, Helm und Handschuhe an und los. Sie läuft prima, auch im warmen Zustand geht beim Gaswegnehmen die Drehzahl brav runter, der Leerlauf läuft "ruhig" und der Motor ist nicht ausgegangen. Wieder zu Hause angekommen habe ich sie ausgemacht, Helm, Handschuhe und Jacke ausgezogen und danach nochmal angetreten. Sie sprang sofort an.

Jetzt hoffe ich, daß meine Diagnose mit dem Choke wirklich die endgültige Fehlerursache war, die hiermit behoben ist. Das Elektrik-Problem werde ich weiter beobachten, in der Hoffnung, daß das Kontaktspray gereicht hat. Aber man weiß ja nie... :roll:
Martl hat geschrieben:
10 Okt 2018 00:50
[...]Funktionierende CDI zum Testen kann ich dir leihen.

Gruß
Martl
Vielen Dank für Dein Angebot! Ich werde es mir auf jeden Fall merken. Sollte mein Motorrad doch noch Zicken machen, werde ich gerne darauf zurück kommen. :)
maz hat geschrieben:
09 Okt 2018 15:54
Derartige Grobmotorigkeit wollte ich auch nicht unterstellen ... :lol:

Zu mager bedeutet aber zu heißer Lauf. Bei etwas zu wenig Öl und duch die Pampas prügeln (ohne groß Fahrtwind) am heißesten Teil vom Moped (äh, außer Auspuff) ... who knows what happens ...

Ausschlußdiagnose ist nicht die schlechteste Vorgehensweise. Jedenfalls viel Erfolg!
Ich bin froh, daß Du Unrecht hattest, nicht weil ich rechthaberisch bin, sondern weil Deine Vermutung mir sehr viel Arbeit beschert hätte. Dennoch werde ich Deine Beiträge (gibt hier ja einig mehr :wink: ) berücksichtigen. So habe ich immer den Ölstand im Visier und passe auch auf, sie weder kalt zu trietzen noch untertourig zu fahren. Ich möchte nämlich noch viel Spaß und relativ wenig Gebastel mit meiner Susi haben. 8) (Das ist doppeldeutig, meine Frau heißt Susanne :lol: )

Schönes und sonniges Wochenende mit netten Touren!

Gruß
Helmut
Was Du nicht willst was man Dir will, das willst' auch keinem... Was willst'n Du?

- DR 650 R (SP44B) -

Antworten