Der Anlasser will nicht wie ich will.... Eine Leidensgeschichte in Worten und Bildern.

Das DR-650 Technik Forum
twostroke
Fast schon Admin
Fast schon Admin
Beiträge: 1105
Registriert: 15 Jun 2011 20:19
Wohnort: Heilbronn

Fahrerkarte

Der Anlasser will nicht wie ich will.... Eine Leidensgeschichte in Worten und Bildern.

Beitrag von twostroke » 14 Dez 2018 19:05

Moin!

Hab letzt ein kleines Problem gehabt. Und gelöst. Will das hier mal dokumentieren. Zum einen weil ich kein Twitter oder Fratzenbuch habe und daher meine geistigen Ergüsse bei euch ablassen muss, zum anderen weil ich mir vorstellen könnte dass der ein oder andere vielleicht auf das selbe Problem zusteuert.

Die Leidensgeschichte beginnt damit dass sich der Anlasser gelegentlich unwillig gezeigt hatte den Motor ordentlich durchzudrehen. Der Fehler trat aber nur sporadisch auf, äußerte sich durch klicken im Relais und sonst nichts. Kein zucken des Anlassers. Durch mehrmaliges kurzes drücken des Startknopfes konnte ich aber dann doch den erhofften Effekt erzielen und der Anlasser drehte sich. Ich hatte also zuerst natürlich das Anlasserrelais in Verdacht. Wird halt manchmal nicht richtig schliessen.

Pustekuchen.

Nachdem ich das Problem eine Weile vor mir hergeschoben habe kam noch ein weiteres dazu. Jetzt wars so dass das Relais manchmal flatterte. Zumindest hatte ich den Eindruck dass das flatterte. Irgendwas hat auf jeden Fall Geräusche gemacht und es kam aus Richtung des Starterrelais. Am Anfang wars nur sporadisch und war, wenn es einmal aufgetreten war, durch geradestellen des Motorrades zu verhindern. Aber das Problem wurde immer schlimmer und erzeugte einen Handlungsbedarf.

https://www.youtube.com/watch?v=2V-AOxuE2TE

Nachdem mir klar war dass ich da ran müsste hab ich mich mal schlau gemacht was alles zu tauschen wäre. Nach Rücksprache mit einem unserer Ingenieure auffe Arbeit der meinte dass die Gleichstrommotoren bei zunehmender Verschmutzung durch Kohlestaub gerne überspringen und es dadurch zum Prellschlag im Relais kommen kann und mir bewusst ist dass der Anlasser mittlerweile 20 Jahre auf dem Buckel hat hab ich gleich ein Wartungskit bestellt. Neue Kohlen können nicht schaden und wer weiss was noch so alles im Argen liegt.

Also Krümmer ab, Ölleitung ab, Steuerkettenspanner ab und Kupplungszug raus.
20181019_142103.jpg
Ich hab versucht alles bildhaft festzuhalten um hinterher eine Anleitung zu haben wies wieder zusammengehört. Leider kein einziges ordentliches Bild vom Aufbau der Pluspol-Anschlussschraube am Anlasser gemacht.

Anlasser ausgebaut. Läuft schon ne Weile. Und an die Unterseite kommt man ja beim putzen auch nicht hin (als ob ich Mopeds putzen würde.... muhahahaha!).
20181019_142822.jpg
Anlasser gereinigt.
20181019_143345.jpg
Mein Motor spricht in Psalmen zu mir:
"Du salbest mein Haupt mit Öl und schenkest mir voll ein!"

twostroke
Fast schon Admin
Fast schon Admin
Beiträge: 1105
Registriert: 15 Jun 2011 20:19
Wohnort: Heilbronn

Fahrerkarte

Re: Der Anlasser will nicht wie ich will.... Eine Leidensgeschichte in Worten und Bildern.

Beitrag von twostroke » 14 Dez 2018 19:06

Anlasser geöffnet. Da kommt ne ganze Menge Kohlenstaub raus.
20181019_143413.jpg
Eine GANZE Menge Kohlenstaub.
20181019_143517.jpg
Die Kontaktfeder der Pluszuleitung ist beidseitig gebrochen. Die wurde nur noch durch die Bakelitführung zusammengehalten. Oder halt auch nicht, vielleicht temperaturabhängig... Genau das gleiche Fehlerbild hatte ich im Forum schonmal gesehen.
20181019_144025.jpg
Mein Motor spricht in Psalmen zu mir:
"Du salbest mein Haupt mit Öl und schenkest mir voll ein!"

twostroke
Fast schon Admin
Fast schon Admin
Beiträge: 1105
Registriert: 15 Jun 2011 20:19
Wohnort: Heilbronn

Fahrerkarte

Re: Der Anlasser will nicht wie ich will.... Eine Leidensgeschichte in Worten und Bildern.

Beitrag von twostroke » 14 Dez 2018 19:08

Im Vorfeld schon einen Anlasser-Überholsatz geordert.
20181019_143857.jpg
Kommutator gereinigt. Ich hab keine Kollektorsäge aber mit einem Skalpell habe ich die Zwischenräume freigekratzt. Die Widerstandsmessung erscheint gut, zumindest mit meinem Schätzeisen.
20181019_144655.jpg
Alle Teile gereinigt und bereit dass man sie wieder zusammensetzt.
20181019_152425.jpg
Mein Motor spricht in Psalmen zu mir:
"Du salbest mein Haupt mit Öl und schenkest mir voll ein!"

twostroke
Fast schon Admin
Fast schon Admin
Beiträge: 1105
Registriert: 15 Jun 2011 20:19
Wohnort: Heilbronn

Fahrerkarte

Re: Der Anlasser will nicht wie ich will.... Eine Leidensgeschichte in Worten und Bildern.

Beitrag von twostroke » 14 Dez 2018 19:10

Problem. Irgendwie passt das nicht. Auf der einen Seite ist die Zuleitung zu kurz, und es gibt keine Möglichkeit diese durch die Isolierung durchzuführen. Wenn ich die Plus-Zuleitung auf der einen Seite rumführe kommts mit dem Rotor in Kontakt, das wäre ein kurzes Unternehmen geworden. Wenn ichs auf der Aussenseite rumführe wird das Kabel zwischen Kohlenhalter und Gehäuse gequetscht. Das geht auch nicht, früher oder später gibt die Isolierung nach und das Kabel schweisst sich ans Gehäuse. Die Anbringung der Kabel ist einfach nicht gut.
20181019_152604.jpg

Ausserdem passt die Grundplatte nicht in den Anlasserdeckel. Ich hab die alte Grundplatte eingesetzt um zu kucken wie das aussehen muss.
20181019_154050.jpg

Damit die Grundplatte in den Deckel passt müssen die hochstehenden Blechnasen ordentlich verbogen werden.
20181019_154310.jpg
Mein Motor spricht in Psalmen zu mir:
"Du salbest mein Haupt mit Öl und schenkest mir voll ein!"

twostroke
Fast schon Admin
Fast schon Admin
Beiträge: 1105
Registriert: 15 Jun 2011 20:19
Wohnort: Heilbronn

Fahrerkarte

Re: Der Anlasser will nicht wie ich will.... Eine Leidensgeschichte in Worten und Bildern.

Beitrag von twostroke » 14 Dez 2018 19:12

Problem 1 gelöst, Problem 2 wollte ich mit umlöten der Zuleitung lösen. Also Kabel ab, Isolierung abgeteilt
20181019_160506.jpg
Kabel durch die Isolierung der Grundplatte geführt
20181019_164032.jpg
Mit ordentlich Schmackes wieder angelötet. Leider nur eine kleine Elektroniklötstation zur Verfügung gehabt weil die Weller Station keine Lötspitzen mehr hat.... entsprechend gefuscht sieht das aus. Hält aber.
20181019_170258.jpg
Mein Motor spricht in Psalmen zu mir:
"Du salbest mein Haupt mit Öl und schenkest mir voll ein!"

twostroke
Fast schon Admin
Fast schon Admin
Beiträge: 1105
Registriert: 15 Jun 2011 20:19
Wohnort: Heilbronn

Fahrerkarte

Re: Der Anlasser will nicht wie ich will.... Eine Leidensgeschichte in Worten und Bildern.

Beitrag von twostroke » 14 Dez 2018 19:14

Ich wollt die Federn so einhängen wie in der Anleitung von Dennis. Ging aber nicht, die rutschen immer wieder rein. Also muss man sich mit den Mittelchen behelfen die man da hat damit die Kohlen in gespannter Position bleiben.
20181019_171211.jpg
Zusammengefügt was zusammengehört. Widerstandsmessung schaut gut aus. Zwischendurch ordentliche Wackler, aber der Anlasser dreht wenn man ihn bestromt, da hab ich mir gedacht sind vielleicht Messfehler.... Pfeifendeckel.
20181019_172701.jpg

Diese Teile sind übrig. Passen nicht zum Anlasser.
20181019_172821.jpg
Mein Motor spricht in Psalmen zu mir:
"Du salbest mein Haupt mit Öl und schenkest mir voll ein!"

twostroke
Fast schon Admin
Fast schon Admin
Beiträge: 1105
Registriert: 15 Jun 2011 20:19
Wohnort: Heilbronn

Fahrerkarte

Re: Der Anlasser will nicht wie ich will.... Eine Leidensgeschichte in Worten und Bildern.

Beitrag von twostroke » 14 Dez 2018 19:16

Das Anschlusskabel war schon ordentlich oxidiert.
20181019_174850.jpg
Habs wieder blank gemacht damit kein störendes Oxid wertvolle Elektronen abbremst.
20181019_175148.jpg
Fein zusammengebaut. Ölleitung und Steuerkettenspanner montiert und die Zündkerzenstecker abgezogen damit der Motor nicht anläuft. Nach der Heavy Metal Untermalung meiner Schraubaktivitäten hätten die Nachbarn auf eine Beschallung aus dem unbekrümmerten Eintopf wohl ähnlich reagiert wie die Mauern Jerichos damals auf die Trompeten.

Aber....

Nix. Man hört wie der Anlasser schafft, aber er kriegt es nicht hin den Motor zu drehen. Wie kann das sein? Ich hab doch nur die Zuleitung ausgetauscht?

Sch€!§e!

Nachdem die Plus-Zuleitung bei mehreren Versuchen angefangen hat leicht zu rauchen und stark zu stinken habe ich meine Versuche pausiert um mir den Abend mit einem Feierabendweinchen mit meiner Frau zu versüßen.
Mein Motor spricht in Psalmen zu mir:
"Du salbest mein Haupt mit Öl und schenkest mir voll ein!"

twostroke
Fast schon Admin
Fast schon Admin
Beiträge: 1105
Registriert: 15 Jun 2011 20:19
Wohnort: Heilbronn

Fahrerkarte

Re: Der Anlasser will nicht wie ich will.... Eine Leidensgeschichte in Worten und Bildern.

Beitrag von twostroke » 14 Dez 2018 19:20

Der nächste Tag. Ich wollt die Sache nicht auf sich ruhen lassen und hab die ganze Chose nochmal auseinandergenommen.

Und ich habe die Ausgeburt der Dämlichkeit gefunden. Offensichtlich hab ich bei den Versuchen das zu kurze Kabel von der Zuleitung abzutrennen die Metallfahne etwas verbogen. Weil ich das Kabel auf der Unterseite angelötet habe wurde das Kabel vom Rotor abgeschert. Und gemerkt habe ich das beim Zusammenbau nicht weil ich erst die Grundplatte ins Gehäuse eingesetzt und dann den Rotor von der Unterseite reingeschoben habe. Dadurch wurde diese Stelle von der Grundplatte verdeckt.

Dämlich. Und das mir. An einer Stelle mit so hohen Strömen. Das sollte ich wirklich besser wissen.
20181020_140047.jpg
Also nochmal von vorne, das Blechfähnchen ausgerichtet und wieder die kleine Lötstation gequält.

Nach dem Zusammenbau dreht zwar der Anlasser. Aber irgendwie immer noch mit dem Flattergeräusch vom Anfang. Begleitet wurde das ganze diesmal von Rauchentwicklung im unteren Motorbereich, was mich zu Anfang doch wunderte.

https://www.youtube.com/watch?v=Pj3bOKCvsyk

Nach Recherche im Reparaturhandbuch und der Feststellung dass an der Stelle der Masseanschluss vom Motor liegt, der aber durch einen leichten Reinigungsrückstand momentan nicht ohne weiteres einzusehen war hab ich vermutet dass der Übergangswiderstand zur Masse zu hoch ist.

Aus den Resten meiner Elektrobastelei kurz ein neues Massekabel zusammengequetscht und Übergangsweise an Batterie und Motor geklemmt.
20181021_110528.jpg
Mein Motor spricht in Psalmen zu mir:
"Du salbest mein Haupt mit Öl und schenkest mir voll ein!"

twostroke
Fast schon Admin
Fast schon Admin
Beiträge: 1105
Registriert: 15 Jun 2011 20:19
Wohnort: Heilbronn

Fahrerkarte

Re: Der Anlasser will nicht wie ich will.... Eine Leidensgeschichte in Worten und Bildern.

Beitrag von twostroke » 14 Dez 2018 19:21

Und sie dreht! Ohne Probleme!

Preiset die Götter und bringet ihnen ein Met-Opfer dar!

Und weil wir nix verkommen lassen trinken wirs selber.



Also Fazit: Bestimmte Kits sind zumindest für die SP46 nicht geeignet. Der Aufwand ist nicht ohne den man betreiben muss um das Kit passend zu kriegen. Dass es auch anders geht, will ich auch noch zeigen.
Mein Motor spricht in Psalmen zu mir:
"Du salbest mein Haupt mit Öl und schenkest mir voll ein!"

twostroke
Fast schon Admin
Fast schon Admin
Beiträge: 1105
Registriert: 15 Jun 2011 20:19
Wohnort: Heilbronn

Fahrerkarte

Re: Der Anlasser will nicht wie ich will.... Eine Leidensgeschichte in Worten und Bildern.

Beitrag von twostroke » 14 Dez 2018 19:23

Neues Spiel, neues Glück.

Ich habe in meiner Not, möglicherweise unterstützt durch den Weingenuss bei Wolfgang einen neuen Anlasser und ein neues Starterrelais bestellt. Nachdem ich ihm mein Leid geklagt hatte wegen dem Reparaturkit bot er an mir ein anderes zu schicken um auszuprobieren ob das besser ist. Und siehe da, es war besser.

Zuerstmal: Ja, auch in diesem Kit gibt es Teile die man nicht gebrauchen kann. Die Messingbuchse ist vom Durchmesser her viel zu klein. Nicht so klein wie die Buchse in dem anderen Set, aber doch so dass ich das so nicht einbauen will. Lieber riskier ich dass die Welle in der alten Buchse frisst als dass der Rotor radial Spiel bekommt. So hohe Drehzahlen hat der Anlasser nicht und die Betriebsdauer ist auch nicht so lang. Also ordentlich Fett dran und wieder zusammen.
20181210_130900.jpg
Bei dem neuen Kit konnte ich die Feder wie bei Dennis beschrieben auf die Kohlenhalter aufsetzen.
20181210_131717.jpg
Diese Kunststoffführung der Schraube ist in dem Kit enthalten, passt aber nicht auf Anhieb.
20181210_132727.jpg
Mein Motor spricht in Psalmen zu mir:
"Du salbest mein Haupt mit Öl und schenkest mir voll ein!"

twostroke
Fast schon Admin
Fast schon Admin
Beiträge: 1105
Registriert: 15 Jun 2011 20:19
Wohnort: Heilbronn

Fahrerkarte

Re: Der Anlasser will nicht wie ich will.... Eine Leidensgeschichte in Worten und Bildern.

Beitrag von twostroke » 14 Dez 2018 19:24

Das ist mit kleinem Aufwand und einer Schlüsselfeile aber schnell behoben.
20181210_132919.jpg
Passt wie angegossen.
20181210_133141.jpg
Die Grundplatte hat eine Nase die ins Gehäuse eingesetzt werden muss. Alle anderen Nasen sitzen auf der Innenseite des Anlassergehäuses.
20181210_133507.jpg
Mein Motor spricht in Psalmen zu mir:
"Du salbest mein Haupt mit Öl und schenkest mir voll ein!"

twostroke
Fast schon Admin
Fast schon Admin
Beiträge: 1105
Registriert: 15 Jun 2011 20:19
Wohnort: Heilbronn

Fahrerkarte

Re: Der Anlasser will nicht wie ich will.... Eine Leidensgeschichte in Worten und Bildern.

Beitrag von twostroke » 14 Dez 2018 19:27

Durch die dickeren Dichtungen scheint mir das System nach der Montage deutlich besser gegen Feuchtigkeit geschützt zu sein als mit den dünnen O-Ringen aus dem ersten Kit.
20181210_140713.jpg

Der Anlasser ist wieder eingebaut, die zusätzliche Masseverbindung habe ich kurze Zeit ersetzt indem ich die originale Masseverbindung überholt habe. Die Schraube war locker. Konnte ohne Kraftaufwand gelöst werden. Nix gut. Ich habe nach dem Test trotzdem meine gebastelte Masseverbindung wieder angeschlossen, diesmal an der Schraube die durch den Kupplungszughalter direkt an den Anlasser geht. Schadet nix. Und das Kabel war ja schon da. Falls jemand wissen will wo der Masseanschluss bei der SP46 sitzt. Hier:
20181210_142829.jpg

Zweites Fazit: Geil wenn man gute Ersatzteile bekommt, wenn man mal von der Kleinigkeit mit dem leicht abzufeilenden Plastikteil absieht passt das Kit hevorragend.

Dickes Lob an Wolfgang!

Und jetzt frohes Winterschrauben an alle die es wollen oder müssen.

Gruss Dominik

Edit sagt: Ach ja, weiteres Fazit: Schlussendlich kann ich nicht sagen was zuerst da war, die Henne oder das Ei. Also welcher Defekt der ursprüngliche Auslöser war. Ober der Übergangswiderstand am Massekabel zu hoch wurde und dadurch die schwächste Verbindung im Anlasser langsam mitgetötet hat oder obs nix miteinander zu tun hatte kann ich hinterher nicht mehr sagen. Aber die beiden Defekte waren definitiv der Auslöser für die ganze Aktion. Die Kohlen selber hätten bestimmt nochmal so lange gehalten und ob der Staub im Verhältnis so viel ausgemacht hat kann niemand mit Sicherheit feststellen.
Zuletzt geändert von twostroke am 14 Dez 2018 19:35, insgesamt 1-mal geändert.
Mein Motor spricht in Psalmen zu mir:
"Du salbest mein Haupt mit Öl und schenkest mir voll ein!"

Benutzeravatar
Blackman
Stammgast
Stammgast
Beiträge: 225
Registriert: 09 Dez 2018 09:05
Wohnort: Markt Rettenbach

Fahrerkarte

Re: Der Anlasser will nicht wie ich will.... Eine Leidensgeschichte in Worten und Bildern.

Beitrag von Blackman » 14 Dez 2018 19:31

Haste fein gemacht ,schaut doch mal richtig gut aus auch wenn meine alte DR 600 ja einen Muskulösenstarter hat.
Wann ist ein Reifen gut??
Wenn du mit deinen Ohrwascheln am Asphalt kratzt.
gruss Hannes

Benutzeravatar
Der Dreisi
Wird so langsam Admin
Wird so langsam Admin
Beiträge: 549
Registriert: 04 Sep 2011 13:45
Wohnort: Marl

Galerie
Fahrerkarte

Re: Der Anlasser will nicht wie ich will.... Eine Leidensgeschichte in Worten und Bildern.

Beitrag von Der Dreisi » 15 Dez 2018 08:17

Hallo Dominik,

klasse Anleitung! :P

Da mir das auch bald bevorsteht, sage ich mal ein dickes DANKESCHÖN dafür. :wink:

Eine Frage, der zweite Überholsatz von Wolfgang (der besser passte), ist da dieser hier? :

https://www.tigerparts.de/shop2/main_bi ... ms_id=5437

Gruß, Thomas

Benutzeravatar
uli64
Fast schon Admin
Fast schon Admin
Beiträge: 1487
Registriert: 12 Apr 2012 17:03
Wohnort: 67433 Neustadt an der Weinstraße

Galerie
Fahrerkarte

Re: Der Anlasser will nicht wie ich will.... Eine Leidensgeschichte in Worten und Bildern.

Beitrag von uli64 » 15 Dez 2018 13:52

Servus! :D

...auch von mir, dickes Lob für diesen toll bebilderten Erfahrungsbericht! :wink:

Auch wenn ich persönlich nichts damit anfangen kann, da meine Dakar ja manuell zu starten ist... :mrgreen:

...find ich das ja durchweg immer Klasse, wenn jemand seine gemachten Erfahrungen bebildert hier einstellt, auch Fehler und Misserfolge nicht vertuscht, weil nachher doch wieder andere davon profitieren können!

Also: fein gemacht!

Gruß, Uli :mrgreen:
Mein Lieblingsspruch: ..."wenn man mal anfängt"... :roll:
siehe hierzu:viewtopic.php?t=11448
oder das da:viewtopic.php?f=15&t=12300
und der, immer noch:...darf man auch mit Wurstfingern einem Vegetarier die Hand reichen?
Ex- Mopeds:
Suzuki X 1, `80-`82 http://archive.classic-motorbikes.net/i ... y/9747.jpg
Yamaha RD 250, `82-`85 http://classic-motorbikes.net/wp-conten ... /13081.jpg
seit´98: DR 650 Dakar, SP 41 B :mrgreen:

Antworten