SP44 springt nicht an

Das DR-650 Technik Forum
Rollek
Ist öfters hier
Ist öfters hier
Beiträge: 25
Registriert: 06 Jul 2019 20:23

Galerie

SP44 springt nicht an

Beitrag von Rollek » 10 Jul 2019 22:09

Hallo,
wie in meiner Vorstellung bereits erwähnt, habe ich Anfang des Jahres eine SP44B zu einem sehr günstigen Kurs erstanden. Der allgemeine Zustand ist nicht schlecht, jedoch springt der Motor nach Jahren der Standzeit nicht an. Mittlerweile habe ich erfahren, dass die Maschine aus eigener Kraft an den Ort gefahren wurde, an dem ich sie vier Jahre später vorgefunden habe. Den bereits erähnten Zylinderkopfschaden halte ich daher für eher unwahrscheinlich und vermute den Fehler in der Elektrik.

Kompression, Sprit und Zündfunken liegen an. Jedoch kommt selbst mit Starterspray nicht einmal die Idee eines Zündvorgangs auf. Beim Ankicken spürt man deutlich, wie der Motor Kompression aufbaut, verdichtet und die Luft durch die Abgasanlage wieder ausstößt.
Auch weis ich, dass vor dem Kauf durch mich mindestens ein unsachgemäßer Startversuch unternommen wurde. Kann es sein, dass dabei die Steuerkette übergesprungen und die Steuerzeiten so verstellt sind, dass der Motor nicht startet? Dass Kompression anliegt spricht meinem generellen Verständnis von Verbrennungsmotoren nach eher gegen die Symptome, jedoch habe ich vom SP44-Aggregat im speziellen keine Ahnung.

Heute habe ich mal kurz die Lampenverkleidung demontiert, um einen Blick auf die darunterliegenden Kabel zu werfen. Diese sind augenscheinlich in sehr gutem Zustand, keine Anzeichen von Korrosion. Ich gewinne zunehmend den Eindruck, dass die Maschine trotz Stollenbereifung allenfalls nur sehr selten abseits befestigter Straßen bewegt wurde.

Der Bucheli-Reparaturanleitung habe ich entnommen, dass das CDI u.A. die drehzahlabhängige Verstellung des Zündzeitpunktes regelt. Doch wie justiert/kontrolliert man den ZZP generell, ist das überhaupt möglich?
Oder besteht die möglichkeit, dass die Zündanlage zwar einen Funken hervorbringt, der Zündzeitpunkt durch einen CDI-Defekt jedoch abseits des Verbrennungstaktes liegt?
Verfügt dieses System über eine Art Kurbelwellensensor, welcher durch defekt dem CDI-Modul falsche Daten melden kann?
Die Widerstandswerte von Zündspule und Zündimpulsgeberspulen habe ich noch nicht durchgemessen.


Gruß,
Julius

Benutzeravatar
Grumpyoldgerman
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 108
Registriert: 26 Jan 2018 21:29
Wohnort: Forst

Fahrerkarte

Re: SP44 springt nicht an

Beitrag von Grumpyoldgerman » 10 Jul 2019 22:37

Servus,

Hast du dir mal den Vergaser zur Brust genommen? Dieser kann die Startprobleme hervorrufen.
Meine startete erst wegen einem unsauberen und dann durch mich fehlerhaft zusammengesetzten Vergaser nicht, bzw. gar nicht an.
Die CDI ist auch oft eine Ursache, ich habe eine ReserveCDI da ich glaube, dass meine irgendwann auch sterben wird.
Ich bin leider auch keine Schrauberprofi, aber rate dir mal den Vergaser auszubauen, zu zerlegen/reinigen und korrekt einzustellen.
Hierzu gibt es unter dem Reiter "Anleitungen" eine klasse Hilfe.
Viel Erfolg und Grüßle

Jerry
DR650SP44B

Rollek
Ist öfters hier
Ist öfters hier
Beiträge: 25
Registriert: 06 Jul 2019 20:23

Galerie

Re: SP44 springt nicht an

Beitrag von Rollek » 10 Jul 2019 23:24

Vielen Dank für den Hinweis. Leider blieben selbst Startversuche mit direkt in den Vergaser appliziertem Starterspray völlig erfolglos. Liegt der Fehler in der Spritversorgung oder Gemischaufbereitung sollte der Motor eigentlich in der Lage sein diese hochentzündlichen Dämpfe zu zünden -tut er aber nicht.
Auf dem Motorradgebiet bin ich noch neu, nach meinem allgemeinen Verstädnis von Verbrennungsmotoren denke ich jedoch nicht, dass der Vergaser die einzige Fehlerquelle sein kann. Meiner bisherigen Erfahrung nach laufen die meisten Motoren selbst mit völlig verklebten Gemischfabriken irgendwie, wenn auch nicht gut. Dass der Motor meiner DR trotz Funke gar nicht zündet, passt da m.E. nicht ins Bild.

Benutzeravatar
deFlachser
Fast schon Admin
Fast schon Admin
Beiträge: 1156
Registriert: 26 Jun 2018 11:55
Wohnort: MTK

Galerie
Fahrerkarte

Re: SP44 springt nicht an

Beitrag von deFlachser » 11 Jul 2019 06:20

Rollek hat geschrieben:
10 Jul 2019 22:09
Auch weis ich, dass vor dem Kauf durch mich mindestens ein unsachgemäßer Startversuch unternommen wurde. Kann es sein, dass dabei die Steuerkette übergesprungen und die Steuerzeiten so verstellt sind, dass der Motor nicht startet?
Moin Julius,
was ist denn ein "unsachgemäßer" Startversuch und warum sollte die Steuerkette überspringen? Wenn der Spanner I. O. ist springt da gar nix
Rollek hat geschrieben:
10 Jul 2019 23:24
Meiner bisherigen Erfahrung nach laufen die meisten Motoren selbst mit völlig verklebten Gemischfabriken irgendwie
Ich vermute es geht hier um Mehrzylinder. Meine GSX lief auch auf zwei und drei Töpfen. Halt besch..... aber läuft. Nach und nach haben dann alle Töpfe ihre Arbeit aufgenommen.
Beim Eintopf isses eben anders. Da gibt's halt nur Sekt oder Selters.
Ist also kein Vergleich oder gar Argument :wink:
Rollek hat geschrieben:
10 Jul 2019 23:24
von Verbrennungsmotoren denke ich jedoch nicht, dass der Vergaser die einzige Fehlerquelle sein kann.
Das hat auch niemand behauptet. Beim Jerry war es halt so und er wollte Dir lediglich einen Tipp geben da Du hier im Forum Rat suchst.
Soll heißen, du musst den Vergaser nicht reinigen/prüfen/einstellen.

Ist nicht böse gemeint, verstehe nur nicht warum du hier nach Hilfe suchst und die Tipps /Hinweise dann direkt erst mal in Frage stellst ohne es wenigstens zu probieren :?

Habe auch selbst noch ne 41er stehen die ich noch zum Laufen bekommen will. Sprang nur durch schieben an, lief besch..., tourte nicht ab und Bremsenreiniger hat auch nix genützt. Zündfunke ist auch da. Hier werde ich mir z. B. als aller erstes die Gemischfabrik vornehmen :)

Gruß Stefan
Erfahrung verhält sich proportional zur Masse des zerstörten Materials :roll:

Schon gewusst? Zwei Flaschen Wein ersetzen 10 Semester Philosophiestudium :D

DR 650 SE, SP 46 Bj. 96, 32000 km fährt mit eigenem Kopf aber XF-Motor 21000 km
DR 650 Dakar, SP 41 Bj. 91, 55000 km
DR 650 Dakar, SP 41 Bj. 90, 32000 km, wartet auf Wiederbelebung :wink:

Rollek
Ist öfters hier
Ist öfters hier
Beiträge: 25
Registriert: 06 Jul 2019 20:23

Galerie

Re: SP44 springt nicht an

Beitrag von Rollek » 11 Jul 2019 23:57

deFlachser hat geschrieben:
11 Jul 2019 06:20
was ist denn ein "unsachgemäßer" Startversuch und warum sollte die Steuerkette überspringen?
Das Motorrad würde nicht eingemottet, sondern nur geparkt. Nach Jahren der Standzeit hat sich dann jemand auf den Kickstarter geschmissen, ohne zuvor eine Zündkerze herauszunehmen und den Motor probeweise durchzudrehen, oder gar etwas Öl in den Zylinder zu spritzen.
Ich könnte mir vorstellen, dass z.B. durch ein festsitzenden Ventil die Nockenwlle anfangs blockiert hat und eine gelängte Kette übergesprungen ist. Je länger ich aber darüber nachdenke, desto unrealistischer erscheint mir dieses Szenario jedoch.
deFlachser hat geschrieben:
11 Jul 2019 06:20
Ist nicht böse gemeint, verstehe nur nicht warum du hier nach Hilfe suchst und die Tipps /Hinweise dann direkt erst mal in Frage stellst ohne es wenigstens zu probieren :?
Wenn der Motor der alten DRs da deratig sensibel ist werde ich den Vergaser reinigen. Da dies anscheinend noch nie passiert ist, führt eh kein Weg herum.
Ich habe mich hier im Forum in der Hoffnung angemeldet mit eurer Hilfe die genaue Fehlerursache lokalisieren und anschließend geziehlt beheben zu können. Prophylaktisch alle möglichen Baugruppen nach try'n'error-Prinzip durchzureparieren würde ich eben gerne vermeiden. Dafür fehlt mir die Zeit.
Mit Starterspray hat ein Motor eigentlich unabhängig vom Zustand des Vergasers ein zündfähiges Gemisch. Was mich eben wundert, ist, dass an diesem äußerst simplen Triebwerk Zündfunken, Kompression und Gemisch vorliegen, aber trotzdem keine Zündung stattfindet.

Die Tage muss ich erstamal das getriebe vom Golf tauschen. Danach hoffe ich etwas Zeit zu finden um mal nen Tag zur DR rauszufahren, ne neue Batterie einzubauen, Kopression zu messen, sowie Leitungen und Spulen zu prüfen. Vielleicht ergibt sich was Neues...

Benutzeravatar
deFlachser
Fast schon Admin
Fast schon Admin
Beiträge: 1156
Registriert: 26 Jun 2018 11:55
Wohnort: MTK

Galerie
Fahrerkarte

Re: SP44 springt nicht an

Beitrag von deFlachser » 12 Jul 2019 06:21

Rollek hat geschrieben:
11 Jul 2019 23:57
Ich könnte mir vorstellen, dass z.B. durch ein festsitzenden Ventil die Nockenwlle anfangs blockiert hat und eine gelängte Kette übergesprungen ist.
Das erachte ich eher als unwahrscheinlich.
Rollek hat geschrieben:
11 Jul 2019 23:57
Wenn der Motor der alten DRs da deratig sensibel ist werde ich den Vergaser reinigen. Da dies anscheinend noch nie passiert ist, führt eh kein Weg herum.
Als äußerst sensibel würde ich die Motoren nicht bezeichnen. Der bleifreie Sprit ist halt nicht das beste Konservierungsmittel. Ich hatte z. B. nach nur einem Jahr Standzeit Grünspan in den Vergasern meiner 1100er. Die O-Ringe haben auch nicht mehr das gemacht wofür sie da waren.
Rollek hat geschrieben:
11 Jul 2019 23:57
mit eurer Hilfe die genaue Fehlerursache lokalisieren und anschließend geziehlt beheben zu können.
Das können selbst die Werkstätten nicht wenn du mit dem Moped daher kommst. Hatte ich selbst schon. Nach dem Motto, wir legen den Vergaser mal ins Ultrsschallbad, kostet "nur" 60 Taler wenn wir ihn nicht auch noch ausbauen müssen. Vielleicht läuft sie ja dann und falls nicht, waren halt die 60 fürn A... :evil: und wir gucken mal weiter.
Würde meinen da bist du bei uns besser aufgehoben :D

Und das dir auf die Ferne irgendjemand genau sagt, Julius das ist das Problem, jetzt drehst du mal hier und schraubst mal dort, dann läuft das wieder, das kannste wohl vergessen.

Das Forum hat viele Mitglieder vom komplett unerfahrenen bis hin zu, in meinen Augen, Spezialisten doch hellsehen kann von denen auch keiner, leider :wink:

Es sind auch vieles Erfahrungswerte und da sollte man dann halt als erstes mal nachschauen.
Manchmal ist es halt auch try and error.

Wünsche dir auf jeden Fall viel Erfolg das es nicht das letzte ist was du probierst. Wegen Murphy unn so :lol:

Gruß Stefan
Erfahrung verhält sich proportional zur Masse des zerstörten Materials :roll:

Schon gewusst? Zwei Flaschen Wein ersetzen 10 Semester Philosophiestudium :D

DR 650 SE, SP 46 Bj. 96, 32000 km fährt mit eigenem Kopf aber XF-Motor 21000 km
DR 650 Dakar, SP 41 Bj. 91, 55000 km
DR 650 Dakar, SP 41 Bj. 90, 32000 km, wartet auf Wiederbelebung :wink:

Rollek
Ist öfters hier
Ist öfters hier
Beiträge: 25
Registriert: 06 Jul 2019 20:23

Galerie

Re: SP44 springt nicht an

Beitrag von Rollek » 12 Jul 2019 16:26

deFlachser hat geschrieben:
12 Jul 2019 06:21
Und das dir auf die Ferne irgendjemand genau sagt, Julius das ist das Problem, jetzt drehst du mal hier und schraubst mal dort, dann läuft das wieder, das kannste wohl vergessen.
In der Hoffnung, dass es sich um einen gängigen Fehler mit immer gleicher Ursache handelt, hatte ich genau darauf spekuliert. Nur scheint das bei meinem Motorrad leider nicht der Fall zu sein.

Je länger ich nachdenke, desto wahrscheinlicher erscheint mir ein Fehler in der Zümndanlage.
Zirkuliert hier im Forum eventuell ein Schaltplan von den Innereien des CDI-Moduls?

franz muc
Wohnt hier
Wohnt hier
Beiträge: 1664
Registriert: 19 Nov 2013 21:49

Re: SP44 springt nicht an

Beitrag von franz muc » 12 Jul 2019 16:49

Wenn sie vor 4 Jahren gelaufen ist,
liegt es eher an Vergaser als an der
Zündung. Gewöhnlich ein Unterdruck-
vergaser. Der macht evtl nicht auf
und das Starterspray kommt nicht
durch.

Ich würde Benzin ins Zündkerzenloch
schütten und dann starten.
DR 600 S,EZ 1990

Benutzeravatar
andreasullrich
Stammgast
Stammgast
Beiträge: 270
Registriert: 04 Mai 2016 20:47
Wohnort: Schlüsselfeld

Fahrerkarte

Re: SP44 springt nicht an

Beitrag von andreasullrich » 12 Jul 2019 18:11

Der einfachste und günstigste Weg:

Neue Zündkerzen
Neuen Luftfilter
Vergaser reinigen und Membran kontrollieren auf Risse.
O-Ring-Dichtung am Vergaser zum Zylinderkopf erneuern.
Neues Benzin in den Tank (alten entsorgen)

Danach alles zusammen bauen und freuen, wenn Sie läuft.
Zuletzt geändert von andreasullrich am 12 Jul 2019 18:13, insgesamt 2-mal geändert.
Suzuki DR-650 RSE Bj. 1993
Farbe "12F Candy Alpine Blue"

Treffen 2018 - Geiselwind (Ein Hammer-Event, Super Leute kennen gelernt) :mrgreen:

Rollek
Ist öfters hier
Ist öfters hier
Beiträge: 25
Registriert: 06 Jul 2019 20:23

Galerie

Re: SP44 springt nicht an

Beitrag von Rollek » 12 Jul 2019 18:13

franz muc hat geschrieben:
12 Jul 2019 16:49
Der macht evtl nicht auf
und das Starterspray kommt nicht
durch.
Vielen Dank für diesen Erfahrungswert. Werde ich beim nächsten Schraubereinsatz gleich mal ausprobieren. Zum messen der Kompression (mir geht es dabei eher darum einen generellen Eindruck zum Verschleißfortschritt zu bekommen) muss ja eh eine Kerze raus.
Mikuni Unterdruckvergaser sind mir noch nicht untergekommen, nur welche von Skinner Uniun auf nem Volvo B20.

Benutzeravatar
Eintopftreiber
Fast schon Admin
Fast schon Admin
Beiträge: 1078
Registriert: 27 Mär 2016 19:40

Galerie
Marktplatz
Fahrerkarte

Re: SP44 springt nicht an

Beitrag von Eintopftreiber » 12 Jul 2019 18:47

Mach mal ein Bild von dem Vergaser sowas habe ich auch noch nie gesehen

Grüße Jörg
...was annerschwu ä Blummewas des is bei uns ä Dubbeglas...

Hmmmm immer wenn ich rechts drehe wird die Landschaft schneller

:D when nothing goes right go left :D

Benutzeravatar
m.w.
Fast schon Admin
Fast schon Admin
Beiträge: 841
Registriert: 01 Dez 2003 00:00
Wohnort: Ex-Ruhrpott, werdendes westfälisches Landei
Kontaktdaten:

Fahrerkarte

Re: SP44 springt nicht an

Beitrag von m.w. » 12 Jul 2019 19:01

die 650er hat den Membran Vergaser, oder?
Das Teil könnte nach der Standzeit evtl. Probleme machen, oder?

Ich hab den zusitzenden Kanal im Vergaser meiner Transe mit Vergaserreinigerspray wieder freibekommen.
Trotz zerlegens und Ultraschall kam das Ding nicht frei und der Dampfer lief nur auf einem Topf..

Wie oft stirbt bei den 650ern denn die CDI? An meiner 600er hat zwar die Lima mal die Grätsche gemacht (25 Jahre in Öl gekocht zu werden versprödet die Kabelisolierung doch arg), die CDI läuft ebenso wie die Zündspule wie am ersten Tag.
Ein Schaltplan dürfte da auch nicht viel nutzen. Das Ding ist vergossen.

Die Lima kann übrigens durchaus einen Zündfunken an einer offen liegenden Kerze ergeben, aber unter Kompression reicht es ggf doch nicht, wenn in der Statorspule ein Teil-Schluß ist. Durch sowas hab ich mir mal an einer 2KF einen Elch gesucht..

ich würde erstmal die Lima durchmessen, die platte Batterie tauschen, den Ständerschalter brücken.
etwas Bremsenreiniger direkt durch den Vergaser sollte zumindest etwas knallen.

Wenn das nicht reicht: Vergaser zerlegen und durchschauen ,klemmende Schwimmer können auch nerven.. (Lukas hatte mal eine fette Spinne in der Schwimmerkammer..)
Immer erst bei den einfachen, kostenlosen Dingen anfangen (;-)

Wenn man die Zündkerze nur auflegt, merkt man übrigens nicht nur die Kompression, sondern auch ob das Ding ein Gemisch entzündet..

Ciao,Marcus

Rollek
Ist öfters hier
Ist öfters hier
Beiträge: 25
Registriert: 06 Jul 2019 20:23

Galerie

Re: SP44 springt nicht an

Beitrag von Rollek » 20 Jul 2019 13:23

Die Tage war ich zweimal beim Motorrad hab neue Kerzen, sowie eine neue Batterie reingeworfen und konnte etwas nachforschen:
Selbst mit direkt in den Zylinder gespritzetem Starterspray springt der Motor nicht an, es macht noch nicht mal Puff. Den Vergaser schließe ich damit als Fehlerursache zunächst aus und konzentriere mich auf die Elektrik:

Ladesystem
  • Ladespulen Soll: 0,1-1,5 Ohm, Ist: 1,1 Ohm
  • Erregerspulen Soll: 240-360 Ohm, Ist 214 Ohm
Zündung
  • Primärwicklung Soll: 0,1-1,0 Ohm, Ist: 0,4 Ohm
  • Sekundärwicklung Soll: 23-35 Ohm, Ist: nicht messbar/Widerstand unendlich
  • Zündimpulsgeberspule Soll: 160-240 Ohm, Ist: 299 Ohm

Da der Zündfunken schwach ist, der Motor laut Vorbesitzer schon vor Jahren unwillig ansprang und die Messwerte am stärksten abweichen, ist die Zündspule momentan mein Hauptverdächtiger und zugleich im Austausch billiger, als Stator oder CDI.

Zudem ist der Seitenständerschalter defekt. Die Vergasermembran ist intakt.

Benutzeravatar
m.w.
Fast schon Admin
Fast schon Admin
Beiträge: 841
Registriert: 01 Dez 2003 00:00
Wohnort: Ex-Ruhrpott, werdendes westfälisches Landei
Kontaktdaten:

Fahrerkarte

Re: SP44 springt nicht an

Beitrag von m.w. » 20 Jul 2019 15:29

Seitenständerschalter kann man erstmal überbrücken..

Zündspule defekt? Habe ich selbst in 30 Jahren Moppeds noch nicht gehabt. deshalb gibt´s die Dinger i.d.R auch für 5€ aus Schlachtmoppeds. Braucht kaum jemand..
Lima: die wird in Öl gekocht, da lößt/bröckelt die Isolierung ganz gerne.
Ich habe sowohl von der DR als auch von einer XT die Limas bei Motek.de in Bielefeld reparieren lassen und war ganz zufrieden damit.
Gibt aber auch diverse andere Anbieter. Evtl mal nachfragen, ob die eine ausgebaute Lima erstmal prüfen und einen KV erstellen?
Gebrauchte Lima kann funktionieren, hat, wenn sie nicht mal überholt wurde, aber auch wieder das Alterungsproblem.

Ciao,
Marcus

Rollek
Ist öfters hier
Ist öfters hier
Beiträge: 25
Registriert: 06 Jul 2019 20:23

Galerie

Re: SP44 springt nicht an

Beitrag von Rollek » 20 Jul 2019 15:31

Gerade eben habe ich mir die Zündspule nochmal etwas genauer angeschaut:
Das Teil scheint an der Anschlussstelle Spule-Kabel einen Wackelkontakt zu haben.

Antworten