Sp 44 Leerlaufanzeige Neutral Licht geht nicht

Das DR-650 Technik Forum
Antworten
DerBastler
Ist öfters hier
Ist öfters hier
Beiträge: 24
Registriert: 13 Jun 2015 22:29
Wohnort: Reutlingen

Sp 44 Leerlaufanzeige Neutral Licht geht nicht

Beitrag von DerBastler » 28 Aug 2019 22:01

Servus Leute,
Ich hab etwas mit meiner DR zu kämpfen. Hab den Sommer einiges gemacht und bin nicht zum fahren gekommen.
Getriebeschaden -> repariert
Lichtmaschine defekt -> durch neue ausgetauscht
Motor undicht -> neu abgedichtet
Diverse Gewinde am und im Motor reparieren müssen ( danke an die Vorbesitzer)

Jetziges Problem, die Neutral Leuchte funktioniert nicht.
Stand der Dinge:
Glühbirne ist ok.
Beide Schrauben vom Neutralschalter sind fest.
Neutralschalter hat durchgang zu Masse wenn im Neutralgang ( Widerstand mit Multimeter gemessen )
Sicheurngen sind alle ok .
Der Motor lässt sich nur Starten wenn der Seitenständer oben ist. Wenn ich im Neutralgang bin und den Seitenständer ausfahre, geht der Motor aus.
Bin ehrlich gesagt ziemlich Ratlos was los ist.

DR500
Stammgast
Stammgast
Beiträge: 238
Registriert: 30 Sep 2018 15:42

Galerie

Re: Sp 44 Leerlaufanzeige Neutral Licht geht nicht

Beitrag von DR500 » 28 Aug 2019 22:18

Das Kabel geht vom Neutralschalter zur CDI. Aus der CDI kommt ein Kabel raus, dass zum Cockpit geht...
In deinem Fall muss die Verbindung zwischen dem Neutralschalter und der CDI unterbrochen sein...

DerBastler
Ist öfters hier
Ist öfters hier
Beiträge: 24
Registriert: 13 Jun 2015 22:29
Wohnort: Reutlingen

Re: Sp 44 Leerlaufanzeige Neutral Licht geht nicht

Beitrag von DerBastler » 29 Aug 2019 14:42

Kabel vom Neutralschalter bis zur CDI hat durchgang.
Blau/Schwarz von CDI bis zur Fassung von der Glühbirne hat auch durchgang.
Orange/Grün (Fassung der Glühbirne ) zum Minuspol der Batterie 12,56V.
Hab mir den Schaltplan angesehen, das grüne Kabel von der CDI geht zum Seitenständerschalter über eine Diode zum Minuspol der Batterie. Hab das Kabel mal gebrückt, hat auch nichts gebracht.
Könnte die CDI defekt sein ?

DerBastler
Ist öfters hier
Ist öfters hier
Beiträge: 24
Registriert: 13 Jun 2015 22:29
Wohnort: Reutlingen

Re: Sp 44 Leerlaufanzeige Neutral Licht geht nicht

Beitrag von DerBastler » 29 Aug 2019 15:56

DerBastler hat geschrieben:
29 Aug 2019 14:42
Kabel vom Neutralschalter bis zur CDI hat durchgang.
Blau/Schwarz von CDI bis zur Fassung von der Glühbirne hat auch durchgang.
Orange/Grün (Fassung der Glühbirne ) zum Minuspol der Batterie 12,56V.
Hab mir den Schaltplan angesehen, das grüne Kabel von der CDI geht zum Seitenständerschalter über eine Diode zum Minuspol der Batterie. Hab das Kabel mal gebrückt, hat auch nichts gebracht.
Könnte die CDI defekt sein ?
Edit:
Lege ich ein Kabel von Minus der Batterie auf Masse funktioniert das Neutrallicht. Die Frage ist jetzt ob das so sein soll ?

Benutzeravatar
Der Dreisi
Wird so langsam Admin
Wird so langsam Admin
Beiträge: 563
Registriert: 04 Sep 2011 13:45
Wohnort: Marl

Galerie
Fahrerkarte

Re: Sp 44 Leerlaufanzeige Neutral Licht geht nicht

Beitrag von Der Dreisi » 29 Aug 2019 16:23

DerBastler hat geschrieben:
29 Aug 2019 15:56
Edit:
Lege ich ein Kabel von Minus der Batterie auf Masse funktioniert das Neutrallicht. Die Frage ist jetzt ob das so sein soll ?
Hast du denn den Motor auch mit einem Massekabel versehen?

Der Neutralschalter muss ja auch auf Masse gelegt sein! Also klar ist er am Block angeschraubt, aber die Verbindung Block-Rahmen ist normalerweise ja noch verdrahtet...

Gruß, Thomas

DR500
Stammgast
Stammgast
Beiträge: 238
Registriert: 30 Sep 2018 15:42

Galerie

Re: Sp 44 Leerlaufanzeige Neutral Licht geht nicht

Beitrag von DR500 » 29 Aug 2019 16:29

Hast du die Batterie ausgebaut und die Masseverbindung vom Kabelbaum zum Rahmen entfernt?
Fakt ist, dass Masse vom Kabelbaum an irgend einer Stelle mit den Rahmen verbunden sein muss.

DerBastler
Ist öfters hier
Ist öfters hier
Beiträge: 24
Registriert: 13 Jun 2015 22:29
Wohnort: Reutlingen

Re: Sp 44 Leerlaufanzeige Neutral Licht geht nicht

Beitrag von DerBastler » 29 Aug 2019 16:44

Also eine Verbindung vom Minuspol der Batterie und dem Massekabel zum Rahmen gibt es.
Lege ich jetzt aber zusätzlich ein Kabel vom Minuspol auf den Rahmen leuchtet die Neutralleuchte
Zuletzt geändert von DerBastler am 29 Aug 2019 16:55, insgesamt 1-mal geändert.

DR500
Stammgast
Stammgast
Beiträge: 238
Registriert: 30 Sep 2018 15:42

Galerie

Re: Sp 44 Leerlaufanzeige Neutral Licht geht nicht

Beitrag von DR500 » 29 Aug 2019 16:55

Mach es wieder dran und alles wird gut.

VG

Benutzeravatar
deFlachser
Fast schon Admin
Fast schon Admin
Beiträge: 1230
Registriert: 26 Jun 2018 11:55
Wohnort: MTK

Galerie
Fahrerkarte

Re: Sp 44 Leerlaufanzeige Neutral Licht geht nicht

Beitrag von deFlachser » 29 Aug 2019 17:10

DerBastler hat geschrieben:
29 Aug 2019 16:44
Also eine Verbindung vom Minuspol der Batterie und dem Massekabel zum Rahmen gibt es.
Dann hat wohl dein Massekabel einen weg. Mach doch mal dein Zusatzkabel ab und messe vom Rahmen zum Batterie Plus. Wenn das Kabel I. O. ist müsstest du da die Bordspannung messen.
Gruß Stefan
Erfahrung verhält sich proportional zur Masse des zerstörten Materials :roll:

Schon gewusst? Zwei Flaschen Wein ersetzen 10 Semester Philosophiestudium :D

DR 650 SE, SP 46 Bj. 96, 32000 km fährt mit eigenem Kopf aber XF-Motor 21000 km
DR 650 Dakar, SP 41 Bj. 91, 55000 km
DR 650 Dakar, SP 41 Bj. 90, 32000 km, wartet auf Wiederbelebung :wink:

DerBastler
Ist öfters hier
Ist öfters hier
Beiträge: 24
Registriert: 13 Jun 2015 22:29
Wohnort: Reutlingen

Re: Sp 44 Leerlaufanzeige Neutral Licht geht nicht

Beitrag von DerBastler » 31 Aug 2019 20:10

Tatsächlich lag es an der fehlenden Masseverbindung von Batterie zu Rahmen. Komischerweise hat sonst alles funktioniert.
Gruß Dominik

Benutzeravatar
deFlachser
Fast schon Admin
Fast schon Admin
Beiträge: 1230
Registriert: 26 Jun 2018 11:55
Wohnort: MTK

Galerie
Fahrerkarte

Re: Sp 44 Leerlaufanzeige Neutral Licht geht nicht

Beitrag von deFlachser » 31 Aug 2019 20:53

DerBastler hat geschrieben:
31 Aug 2019 20:10
Tatsächlich lag es an der fehlenden Masseverbindung von Batterie zu Rahmen. Komischerweise hat sonst alles funktioniert.
Gruß Dominik
Hmm, das ist in der Tat merkwürdig. Kenne den Schaltplan nicht auswendig. Aber kann es sein, daß an der Minusklemme der Batterie 2 Kabel abgehen, ein dickes und ein dünnes?
Und das dünne verschwindet im Kabelbaum während das dicke direkt am Rahmen verschraubt ist?
Das wäre u. U. die Erklärung. Die Masse verteilt sich über den Kabelbaum während sich der Neutralschalter seine Masse vom Motorgehäuse zieht. Und genau das war nicht gegeben? Nur so ne Idee :wink:

Wenigstens hast du den Fehler gefunden :D

Gruß Stefan
Erfahrung verhält sich proportional zur Masse des zerstörten Materials :roll:

Schon gewusst? Zwei Flaschen Wein ersetzen 10 Semester Philosophiestudium :D

DR 650 SE, SP 46 Bj. 96, 32000 km fährt mit eigenem Kopf aber XF-Motor 21000 km
DR 650 Dakar, SP 41 Bj. 91, 55000 km
DR 650 Dakar, SP 41 Bj. 90, 32000 km, wartet auf Wiederbelebung :wink:

DR500
Stammgast
Stammgast
Beiträge: 238
Registriert: 30 Sep 2018 15:42

Galerie

Re: Sp 44 Leerlaufanzeige Neutral Licht geht nicht

Beitrag von DR500 » 31 Aug 2019 23:13

DerBastler hat geschrieben:
31 Aug 2019 20:10
Tatsächlich lag es an der fehlenden Masseverbindung von Batterie zu Rahmen. Komischerweise hat sonst alles funktioniert.
Gruß Dominik
Wäre der Kabelbaum wie bei älteren Motorrädern aufgebaut, dass viele Verbraucher die Masse vom Rahmen abzweigen, hätte noch mehr nicht Funktioniert. Da bei der DR im Kabelbaum bei allen Verbrauchern Masseleitungen eingearbeitet sind, hat eben nur das Bauteil nicht funktioniert bei dem die Masseverbindung gefehlt hat- der Neutralschalter im Motor.

VG

Antworten