Elektrik Problem

Das DR-650 Technik Forum
Antworten
paaatrick
Lernt noch alles kennen
Lernt noch alles kennen
Beiträge: 12
Registriert: 23 Sep 2019 18:38
Kontaktdaten:

Elektrik Problem

Beitrag von paaatrick » 23 Sep 2019 18:40

ich hab ein kniffliges Problem,
mir ist vor ein paar Wochen die komplette Licht Elektrik ausgefallen, der Vorbesitzer hat vieles so geklemmt wie er wollte und wie es funktionierte.
gestern hab ich dann einen neuen/gebrauchten Kabelbaum eingezogen.
und nun zum Problem, es funktioniert alles bis auf das Standlicht vorn/hinten,Nummernschild Beleuchtung und Rücklicht. Bremslicht funktioniert, Birnen sind alle ganz...
mir ist natürlich klar das das Problem aus der ferne schlecht zulösen ist, aber vllt hat ja jemand eine Idee die mir vllt auf die Sprünge hilft.
wie ist denn der kabel verlauf von der Batterie zum Rücklicht, wann kommt schalter wann stand lichter, das ich dies mal nach verfolgen/kontrollieren kann.
auf dem Schaltplan sieht alles noch recht einfach aus aber in echt ist es nur ein kabel Gewirr😖
danke, grüsse patrick

DR500
Stammgast
Stammgast
Beiträge: 321
Registriert: 30 Sep 2018 15:42

Galerie

Re: Elektrik Problem

Beitrag von DR500 » 23 Sep 2019 19:00

Dann wird wohl auf dem braunen Kabel kein Saft sein- da das Bremslicht geht muss die Sicherung intakt sein. Kontrollier die Stecker und den Lichtschalter. Kabelbruch wäre auch möglich...

Motzkeks
Fast schon Admin
Fast schon Admin
Beiträge: 1399
Registriert: 02 Aug 2009 14:50
Wohnort: München

Fahrerkarte

Re: Elektrik Problem

Beitrag von Motzkeks » 23 Sep 2019 19:08

Ich sag auch Schalter, wird innen gern siffig und seltsamerweise kackt die erste Stufe mit dem Standlicht zuerst ab.
Hast du schon mal versucht, die betroffenen Lichter mit dem Zündschloss (Stellung P) einzuschalten? Wenn das geht - Lichtschalter. :wink:
I live. I die. I live again!

paaatrick
Lernt noch alles kennen
Lernt noch alles kennen
Beiträge: 12
Registriert: 23 Sep 2019 18:38
Kontaktdaten:

Re: Elektrik Problem

Beitrag von paaatrick » 23 Sep 2019 20:08

Stecker hab ich alle soweit kontrolliert, schalter hatte ich offen und hab ihn sauber gemacht...
ja auf dem braunen liegt kein strom an hatte ich geprüft.
zur P Stellung: das ZS ist neu hat eine p Stellung aber keine kabel dafür!
die kabel am KB (gelb/schwarz-Schwarz/weiß) sind unangeschlossen,
könnte das mein Problem sein, das der Rest nicht geht?

paaatrick
Lernt noch alles kennen
Lernt noch alles kennen
Beiträge: 12
Registriert: 23 Sep 2019 18:38
Kontaktdaten:

Re: Elektrik Problem

Beitrag von paaatrick » 23 Sep 2019 20:19

wie könnte ich denn den schalter zum testen umgehen?

DR500
Stammgast
Stammgast
Beiträge: 321
Registriert: 30 Sep 2018 15:42

Galerie

Re: Elektrik Problem

Beitrag von DR500 » 24 Sep 2019 08:36

Stell dein Voltmeter auf Durchgangsprüfung und hört hin ob es piept, wenn du die Messspitzen vom Voltmeter an die Kontakte vom Kabelstecker des Lichtschalters hälst. Das geht schneller als einen Beitrag im Forum zu verfassen wie man das umgehen kann...

Wenn du es unbedingt umgehen willst, dann guck halt Saft am Eingang vom Lichtschalter ankommt- graues Kabel.

Stromlaufplan gibt es hier, da kannst du dir selbst beantworten welche Kabel fehlen und welche Probleme resultieren.
https://suzuki-classic.de/i/download/dr ... tarten.jpg

Ohne mir das im Detail angesehenen zu haben gehe ich davon aus, dass ein konventionelles Zündschloss verbaut wurde- für die DR braucht es Zündschlösser, die bei On die CDI von der Masse trennen, 95% der Zündschlösser schalten anders. Ergo gehe ich davon aus, dass deine DR durch die Off-Stellung des Zündschlosses nicht ausgeht- einfach mal bei laufendem Motor Schlüssel auf off drehen und gucken was passiert.
VG

DR500
Stammgast
Stammgast
Beiträge: 321
Registriert: 30 Sep 2018 15:42

Galerie

Re: Elektrik Problem

Beitrag von DR500 » 24 Sep 2019 09:41

DR500 hat geschrieben:
24 Sep 2019 08:36
für die DR braucht es Zündschlösser, die bei On die CDI von der Masse trennen...
Ergänzung: so ist das bei den alten DRs (DR600, DR650 SP41-SP45). Bei der SP46 schaltet das Zündschloss lt. Stromlaufplan wie beim Großteil der Motorräder.
Anhand der von dir beschriebenen Kabelfarben hast du aber definitiv eine DR650 SP41-SP45, also passt auch meine Aussage von vorhin.
Hier gibt es einen fabrigen Stromlaufplan- fürs Auge leichter zu erfassen (der vorher gepostete war für eine SP46, falscher Link!)
http://dr650.zenseeker.net/Electrical/D ... _color.jpg

Und nein, die fehlenden Kabel haben keine Auswirkung auf dein Licht- nur ausmachen via Zündschloss funktioniert nicht. Wenn du eine DR mit Kickstarter hast, dann kann jeder deine DR ankicken der Lust darauf hat.

paaatrick
Lernt noch alles kennen
Lernt noch alles kennen
Beiträge: 12
Registriert: 23 Sep 2019 18:38
Kontaktdaten:

Re: Elektrik Problem

Beitrag von paaatrick » 24 Sep 2019 13:50

DR500 hat geschrieben:
24 Sep 2019 08:36


Ohne mir das im Detail angesehenen zu haben gehe ich davon aus, dass ein konventionelles Zündschloss verbaut wurde- für die DR braucht es Zündschlösser, die bei On die CDI von der Masse trennen, 95% der Zündschlösser schalten anders. Ergo gehe ich davon aus, dass deine DR durch die Off-Stellung des Zündschlosses nicht ausgeht- einfach mal bei laufendem Motor Schlüssel auf off drehen und gucken was passiert.
VG
mit dem Zündschloss hast du komplett recht!
hatte gehofft das dies mit dem Licht Problem zusammen hängt.

werde jetzt mal nach und nach die Fehlerquellen ausschließen bzw überbrücken und hoffen das ich den Fehler finde.

vielen dank!

paaatrick
Lernt noch alles kennen
Lernt noch alles kennen
Beiträge: 12
Registriert: 23 Sep 2019 18:38
Kontaktdaten:

Re: Elektrik Problem

Beitrag von paaatrick » 24 Sep 2019 13:59

DR500 hat geschrieben:
24 Sep 2019 08:36

für die DR braucht es Zündschlösser, die bei On die CDI von der Masse trennen
VG
eine frage noch,
die zwei kabel sind ja am Kabelbaum vorhanden, diese schaltet doch das ZS gegen masse und das moped geht aus, oder?
dann könnt ich doch auch einen separaten Schalter an die zwei kabel klemmen, oder?

grüsse Patrick

paaatrick
Lernt noch alles kennen
Lernt noch alles kennen
Beiträge: 12
Registriert: 23 Sep 2019 18:38
Kontaktdaten:

Re: Elektrik Problem

Beitrag von paaatrick » 24 Sep 2019 15:39

hey, hab grad nacheinander sämtliche Fehler quellen überprüft/überbrückt, und siehe da es ist entgegen meiner Vermutung doch der Lenkerschalter....hab jetzt einfach den schalter mit Schaltungsplus zu grauen kabel überbrückt, das hält bis ein neuer schalter da ist. viel dank

DR500
Stammgast
Stammgast
Beiträge: 321
Registriert: 30 Sep 2018 15:42

Galerie

Re: Elektrik Problem

Beitrag von DR500 » 24 Sep 2019 16:11

Ja.
Oder halt ein kaufen, dass richtig schaltet:
https://rover.ebay.com/rover/0/0/0?mpre ... 2060858925

Ist dein Lenkerschloss im Steuerrohr oder im Zündschloss integriert?

paaatrick
Lernt noch alles kennen
Lernt noch alles kennen
Beiträge: 12
Registriert: 23 Sep 2019 18:38
Kontaktdaten:

Re: Elektrik Problem

Beitrag von paaatrick » 24 Sep 2019 16:47

DR500 hat geschrieben:
24 Sep 2019 16:11
Ja.
Oder halt ein kaufen, dass richtig schaltet:


Ist dein Lenkerschloss im Steuerrohr oder im Zündschloss integriert?
im Zündschloss, deshalb würde das auf Ebay zwar richtig schalten aber eben nicht passen.

DR500
Stammgast
Stammgast
Beiträge: 321
Registriert: 30 Sep 2018 15:42

Galerie

Re: Elektrik Problem

Beitrag von DR500 » 24 Sep 2019 17:01

Dann besorg dir halt ein gebrauchtes originales- das falsch schaltende Zündschloss ist Murx- aber ok, je nach dem wie niedrig deine Ansprüche an deine Arbeit und dein Motorrad sind bist du möglicherweise zufrieden- kann ich nicht beurteilen.

Antworten