DR 650 SP44 BJ1993 Startprobleme

Das DR-650 Technik Forum
racerDR650SP44
Ganz neu hier
Ganz neu hier
Beiträge: 7
Registriert: 07 Okt 2019 16:32

DR 650 SP44 BJ1993 Startprobleme

Beitrag von racerDR650SP44 » 07 Okt 2019 18:13

Hallo,
Ich bin neu in diesem Forum und habe auch gleich mein erstes Problem mit meiner DR650 die ich seit Anfang diesen Jahres besitze. Vermutlich gibt es schon ähnliche Beiträge in diesem Forum, doch ganz schlau bin ich bis jetzt noch nicht geworden. Beim Kauf und auch den ganzen Sommer durch lief sie einwandfrei. Kaltstart gut 3 Kicker und warm meistens 1. Sobald es kälter wurde im September, sprang Sie auf einmal grotten schlecht an. 20-30 Kicker mit verschiedensten Choke Stellungen und auch Warm bestimmt 6 Versuche. Wenn sie dann mal lief, lief sie eigentlich ganz gut in der Last und auch im Leerlauf. Vielleicht nicht ganz 100% aber okay. In letzter Zeit ist der Vergaser bei schrägem abstellen des Bikes etwas übergelaufen. Bin dann auch mal Nachts von der Arbeit 15 km heimgefahren und habe dann vergessen den Coke von 1/2 Stellung zurück zustellen. Aber ob dadurch etwas ein Schaden genommen hat kann ich mir nicht vorstellen. Habe dann die beiden Zündkerzen getauscht und Zündfunke kontrolliert. Der Funke ist jetzt nicht weltbewegend aber verglichen zu meinem Bruder seiner Yamaha MT 03 Bj 06 auch nicht viel schlechter.. Nun habe ich heute mal den Vergaser zerlegt, gereinigt, mit neuen Dichtungen und neuer HD GR.137.5 wie sie auch davor verbaut war ausgestattet. Die Nadel sah top aus ist auch die richtige drin, jedoch war diese auf der untersten Stellung eingeclipst und die Luftregulierschraube 2.75 Umdrehungen rausgedreht. Wie bereits gesagt lief sie den Sommer durch top. Habe dann die Nadel 1 höher gehängt und die LrS 1.5 Umdrehungen vom Grund rausgedreht. Grundstellung ist meiner Recherche nach: Nadel in mittlerer Stellung und Die LrS 1 Umdrehung rausdrehen stimmt das ? Dann kam der Probelauf der leider scheiterte. Bis auf ein kurzes zucken war kein anspringen möglich. Sprit kommt im Zylinder an und die Mühle stinkt nach unzähligen Startversuchen etwas nach Benzin.
Dann kann es ja eigentlich nur die CDI sein die anscheinend öfters Probleme bei diesem Modell bereitet. Messen kann man diese als Leihe soweit ich weiß nicht?. Äußerlich seht man keinen defekt. Wie äußert sich denn ein defekt in der CDI kein Zündfunke, oder sehr schwach oder zum falschen Zeitpunkt?. Ich habe schon von Jemandem gehört der die CDI auf ca 50° erwärmt hat und sie dann kurzfristig gut ansprang was bei mir leider nicht zum Erfolg geführt hat. Ein Weiterer hat das zugegossene Ende der CDI geöffnet und nach beheben eines Wackelkontakts wieder eine funktionierende CDI gehabt. Hat hier schon Jemand Erfahrung mit der Reperatur der CDI gemacht? Ein Neuteil kostet ja ein Vermögen 3-400 euro und bei einer gebrauchten weiß man ja auch nicht wie lange diese noch funktioniert wenn man überhaupt eine Passende findet. Gibt es eine bezahlbare CDI von einem anderen Modell die passt? Die Firma motek aus Bielefeld soll anscheinend solche CDI s reparieren können schon jemand Erfahrung mit dieser Firma gemacht?
Ich kaufte mir damals extra ein Motorrad wo älter ist, eine vermeintlich einfache Technik besitzt, doch so langsam bin ich schon etwas frustriert über meine DR.
Sorry für eventuelle Rechtschreibfehler.
Ich weiß es ist viel Text geworden, aber Ich hoffe mir kann da Jemand weiter helfen. :D
MfG racerDR650

Benutzeravatar
deFlachser
Fast schon Admin
Fast schon Admin
Beiträge: 1413
Registriert: 26 Jun 2018 11:55
Wohnort: MTK

Galerie
Marktplatz
Fahrerkarte

Re: DR 650 SP44 BJ1993 Startprobleme

Beitrag von deFlachser » 07 Okt 2019 18:28

Hallo racerDR650 und willkommen im Forum.

Sorry für die Anrede, aber anscheinend hast Du keinen richtigen Namen.
Kleine Vorstellung (muss kein vollständiger Lebenslauf sein) ist im Forum auch gerne gesehen :wink: .

Hat sie denn wenn Du Dir den Wolf kickst überhaupt Kompression?

CDI´s gibt es z.B. von Ignitech oder gebraucht vom Frankie.

Gruß Stefan
Erfahrung verhält sich proportional zur Masse des zerstörten Materials :roll:

Schon gewusst? Zwei Flaschen Wein ersetzen 10 Semester Philosophiestudium :D

DR 650 SE, SP 46 Bj. 96, 32000 km fährt mit eigenem Kopf aber XF-Motor 21000 km
DR 650 Dakar, SP 41 Bj. 91, 55000 km
DR 650 Dakar, SP 41 Bj. 90, 32000 km, wartet auf Wiederbelebung :wink:

racerDR650SP44
Ganz neu hier
Ganz neu hier
Beiträge: 7
Registriert: 07 Okt 2019 16:32

Re: DR 650 SP44 BJ1993 Startprobleme

Beitrag von racerDR650SP44 » 07 Okt 2019 19:28

Ja kein Problem heiße Tobias komme aus dem Südschwarzwald und besitze neben der DR650 Sp44 eine Yamaha Fzs 600 Fazer und ne gute alte Simme.
Um aufs Thema zurück zu kommen, Kompression ist nach wie vor ordentlich vorhanden habs jetzt noch nicht gemessen aber das passt denke ich.
Passen die CDI s von Ignitech plug and play an meine DR ? Wie kann ich den Frankie erreichen? überholt der diese ?
MfG Tobias

Benutzeravatar
deFlachser
Fast schon Admin
Fast schon Admin
Beiträge: 1413
Registriert: 26 Jun 2018 11:55
Wohnort: MTK

Galerie
Marktplatz
Fahrerkarte

Re: DR 650 SP44 BJ1993 Startprobleme

Beitrag von deFlachser » 08 Okt 2019 05:57

Moin Tobias,
racerDR650SP44 hat geschrieben:
07 Okt 2019 19:28
Kompression ist nach wie vor ordentlich vorhanden habs jetzt noch nicht gemessen aber das passt denke ich.
Brauchste nicht messen, könntest sie ohne Deko durchtreten.

Frankie: http://moped4fun.de/

Ignitech: http://www.ignitech.cz/old/deutsch/nindex.htm

Nutze mal die Suchfunktion, es ist schon einiges hierüber geschrieben worden.

Gruß Stefan
Erfahrung verhält sich proportional zur Masse des zerstörten Materials :roll:

Schon gewusst? Zwei Flaschen Wein ersetzen 10 Semester Philosophiestudium :D

DR 650 SE, SP 46 Bj. 96, 32000 km fährt mit eigenem Kopf aber XF-Motor 21000 km
DR 650 Dakar, SP 41 Bj. 91, 55000 km
DR 650 Dakar, SP 41 Bj. 90, 32000 km, wartet auf Wiederbelebung :wink:

twostroke
Fast schon Admin
Fast schon Admin
Beiträge: 1134
Registriert: 15 Jun 2011 20:19
Wohnort: Heilbronn

Fahrerkarte

Re: DR 650 SP44 BJ1993 Startprobleme

Beitrag von twostroke » 08 Okt 2019 09:16

Moin Tobias!

Muss nicht zwingend die CDI sein, kann auch schon die Spule aufm Lima-Stator sein. Die sind mit dem Ohm-Meter zu prüfen, das gibts auch schon diverse Male, unter anderem hier https://dr-650.de/viewtopic.php?f=10&t= ... le#p139144 ist zwar ne SP45 aber die Funktion ist ja die gleiche.

Die CDI kann man auch durchmessen, aber das ist deutlich umfangreicher.

Wenn der Vergaser beim schrägen abstellen überläuft ist der Schwimmer zu hoch eingestellt oder das Schwimmernadelventil ist undicht. Wenn das auslaufen nicht aufhört ist zusätzlich noch der Benzinhahn undicht (sofern noch Original mit Unterdruck).

Die Firma Motek kenn ich aus den VFR750-Kreisen, genießt dort einen guten Ruf aber mehr in Bezug auf Laderegler weil das eine Schwachstelle der V4-Mopeds ist. Die Ignitech wurde an diversen DR's auch schon erbrobt, scheint zu gehen, ist günstiger als das Original-Teil., braucht aber eine funktionierende Batterie (was an manchen SP44 ja nicht zwingend gegeben ist).

Nicht frustrieren lassen, mit ein wenig Schrauberei wird das schon wieder.

Gruss Dominik
Mein Motor spricht in Psalmen zu mir:
"Du salbest mein Haupt mit Öl und schenkest mir voll ein!"

racerDR650SP44
Ganz neu hier
Ganz neu hier
Beiträge: 7
Registriert: 07 Okt 2019 16:32

Re: DR 650 SP44 BJ1993 Startprobleme

Beitrag von racerDR650SP44 » 08 Okt 2019 15:00

Hallo
Die Spule der Lima habe ich mittels Wiederstand messen schon überprüft und für gut empfunden. Das überlaufen des Vergasers ist nach der Vergaserüberholaktion auch Geschichte. Der Frankie scheint wohl leider keine passende gebrauchte CDI zu haben. Eine Batterie habe ich schon. Wie läuft das mit der Firma Ignitech Versand und Bestell technisch ab. Ist ja augenscheinlich aus Tschechien die Firma. Verstehen die welche Stecker ich da für mein Modell brauche wenn ich ihnen dieses sage ?
Fertig programmiert ist die CDI bei Lieferung schon oder?
Mfg Tobias PS. heute lief sie immerhin nach einigen Startversuchen Mal wieder an also passt das Vergaser technisch würde ich sagen evtl noch ein wenig Feinabstimmung 😏

franz muc
Wohnt hier
Wohnt hier
Beiträge: 1684
Registriert: 19 Nov 2013 21:49

Re: DR 650 SP44 BJ1993 Startprobleme

Beitrag von franz muc » 08 Okt 2019 18:44

Ich würde sagen, CDI oder Lima. Beides gibt es gebraucht von DRs mit Zylinderkopfschaden.
CDIs sind dann gut. Lima würde ich neu wickeln lassen oder beim Wolfgang „Tigerparts“ kaufen. Er kennt sich aus und hat die günstig.
DR 600 S,EZ 1990

racerDR650SP44
Ganz neu hier
Ganz neu hier
Beiträge: 7
Registriert: 07 Okt 2019 16:32

Re: DR 650 SP44 BJ1993 Startprobleme

Beitrag von racerDR650SP44 » 26 Okt 2019 18:46

So jetzt ist ja doch schon wieder etwas Zeit vergangen. Die Kosten für eine neue CDI haben mich dann doch gereut. Habe die vergangenen Tage dann eine passende gebrauchte CDI im Netz gefunden die laut Vorbesitzer bis zum Motorschaden wegen Ölmangels lief. Gekauft und direkt verbaut dann die Ernüchterung. Die DR zeigt die genau gleichen Erscheinungen wie mit meiner alten. Im Kaltzustand extrem schlechtes Starten heute warens sicher 30- 40 Kicker mit verschiedensten Chokestellungen. Wenn se dann mal endlich läuft tut sie das eigentlich relativ gut lässt sich dann auch warm mit wenigen Kicks starten. Jetzt könnte man natürlich vermuten das die neue (gebrauchte) CDI genau den selben Fehler hat wie meine alte, das glaube ich aber nicht, hab mit dem Verkäufer gesprochen und glaube ihm dass die bei Ihm lief..
So langsam gehen mir echt die Ideen aus.
Das habe ich bis jetzt überprüft: -neue Kerzen -Zündfunke da vllt. etwas schwach - CDI getauscht - Vergaser überholt, gereinigt, Dichtungen erneuert und nach Vorgabe eingestellt. - Falschluft zieht sie auch keine.-Stator duch Wiederstand messen überprüft und für gut empfunden.
Könnte da jetzt auch die eigentliche Zündspule und oder Kabel/ Stecker für diese Symptome verantwortlich sein ? Was für eine Funktion hat dieser Gleichrichter unter der Lampe vorne?
Vielleicht hat ja noch wer eine Idee an was es sonst noch liegen könnte :|
MfG Tobi

DR500
Stammgast
Stammgast
Beiträge: 342
Registriert: 30 Sep 2018 15:42

Galerie

Re: DR 650 SP44 BJ1993 Startprobleme

Beitrag von DR500 » 26 Okt 2019 21:26

Wenn sie warm ist, dann betätigte mal bitte im Leelauf den Choke und Berichte was passiert.

VG

Benutzeravatar
Eintopftreiber
Fast schon Admin
Fast schon Admin
Beiträge: 1238
Registriert: 27 Mär 2016 19:40

Galerie

Re: DR 650 SP44 BJ1993 Startprobleme

Beitrag von Eintopftreiber » 26 Okt 2019 22:04

Der Gleichrichter ist ein laderegler. Vielleicht fettet sie im kalten Zustand nicht genug an
Wie ist das startverhalten wenn die Startpilot oder Bremsenreiniger verwendest ?

Grüße
...was annerschwu ä Blummewas des is bei uns ä Dubbeglas...

Hmmmm immer wenn ich rechts drehe wird die Landschaft schneller

:D when nothing goes right go left :D

Benutzeravatar
hue
Stammgast
Stammgast
Beiträge: 202
Registriert: 02 Jun 2014 20:45

Galerie

Re: DR 650 SP44 BJ1993 Startprobleme

Beitrag von hue » 28 Okt 2019 15:12

Über das Problem wird ja immer wieder hier im Forum berichtet. Wer meine Beiträge sich anschaut, kann nachlesen was ich bisher dazu geschrieben habe. Für mich habe ich die Erfahrung gemacht, dass die Erregerspule an der Lichtmaschine bei mir der Fehler war. Sie gibt irgendwann mal nicht genug an die CDI ab, damit ein Zündfunken erzeugt wird. Wenn der Motor läuft ist das kein Problem. Auch wenn man sie ausmacht und kurze Zeit später startet, springt die DR gut an. Aber wenn die CDI sich entladen hat (ca. halber Tag) dann kickt man ewig bis sich wieder was tut. Ich hatte das bemerkt als ich meine (vermutet kaputte CDI) zur Probe an eine andere DR angesteckt habe. Die andere Maschine sprang sofort an, die CDI bei mir wieder angesteckt, meine Dr springt plötzlich sofort an. Einen Tag später nicht mehr. Gleiches Spiel nochmal, selbes Ergebnis. Der Vorteil der Ignitech CDI ist, der Strom für die Zündung wird an der Batterie abgegriffen. Solange da noch genügend Restspannung drauf ist (es muss nichtmal fürs Licht reichen) startet die DR dann zuverlässig.

Gruß hue

Aynchel
Stammgast
Stammgast
Beiträge: 273
Registriert: 28 Mär 2014 08:42

Re: DR 650 SP44 BJ1993 Startprobleme

Beitrag von Aynchel » 28 Okt 2019 19:50

racerDR650SP44 hat geschrieben:
07 Okt 2019 18:13
.......... Beim Kauf und auch den ganzen Sommer durch lief sie einwandfrei. Kaltstart gut 3 Kicker und warm meistens 1. Sobald es kälter wurde im September, sprang Sie auf einmal grotten schlecht an. 20-30 Kicker mit verschiedensten Choke Stellungen und auch Warm bestimmt 6 Versuche. Wenn sie dann mal lief, lief sie eigentlich ganz gut in der Last und auch im Leerlauf. Vielleicht nicht ganz 100% aber okay. ..............

moin auch

dreh mal die Anschlagschraube für den Leerlauf eine Umdrehung zurück
also die Leerlaufdrehtzahl absenken

RudiInNRW
Ganz neu hier
Ganz neu hier
Beiträge: 5
Registriert: 18 Okt 2019 12:44
Wohnort: PB

Re: DR 650 SP44 BJ1993 Startprobleme

Beitrag von RudiInNRW » 29 Okt 2019 12:48

Bei mir war es die CDI.
Neu von Tigerparts für 140€ und springt auf den ersten Kick an!

racerDR650SP44
Ganz neu hier
Ganz neu hier
Beiträge: 7
Registriert: 07 Okt 2019 16:32

Re: DR 650 SP44 BJ1993 Startprobleme

Beitrag von racerDR650SP44 » 29 Okt 2019 16:19

Hi,
Ich glaube das beschriebene Problem von hue mit dem Erregerstrom der wohl zu schwach ist trifft auf meinen Fall auch zu. Habe heute das Schwarze mit dem Braunen Kabel wie in diesem Beitrag von hue beschrieben kurzzeitig getauscht.

"Re: Kein Zündfunke SP 42 -Hilfe!!!
Beitrag von hue » 17 Apr 2016 21:39

Gelöst!!!!!!

Nachdem ich im letzten Jahr versuchte meine SP 42 wieder zum laufen zu bekommen, habe ich sie im Herbst in die Ecke gestellt und nicht mehr angekuckt. Ich hatte wirklich schon alles probiert, ne überholte Lichtmaschine eingebaut, Kabelbaum neu gestrickt, andere CDI und Zündspule besorgt und neuen Regler. Hat alles nichts gebracht, mitlerweile habe ich 2 Cdi´s und 4 Zündspilen. Im letzten Jahr bin ich dann zu nem Forumskollegen hin und hab meine CDI´s in seine Maschine gebaut, funktionierten beide. Irgendwann hatte ich keine Lust und Zeit mehr und hab mich um andere Projekte gekümmert. Freitag hab ich sie dann wieder vorgezogen und hab den selbstgebauten Kabelbaum rausgerissen und auf dem Schaltplan nachgeschaut welche Kabel nötig sind um den Moter zum laufen zu bringen. Hab an Kabel zurechtgeschnitten und Stecker dranngemacht. Hatte aber noch immer keinen Zündfunken. Dann habe ich mit dem Messgerät alle Widerstände gemessen, alle im grünen Bereich. Dann hab ich den Strom gemessen. Gar nicht soleicht das Meßgerät an die Stecker zu halten und gleichzeitig zu kicken. :lol:
Und dann hab ich den Fehler gefunden. An den Kabeln (Braun und Schwarz) von der LiMa, welche den Zündstrom liefern, zeigte das Messgerät einen negativen Spannung an. Also hab ich die Kabel getauscht (Braun an Schwarz und Schwarz an Braun) und siehe da - super Zündfunke. Also Kerzen wieder reingeschraubt und den Tank drauf. Ist nach der langen Standzeit beim 5 Kick angesprungen. Da war ich happy :P :P :P .
Jetzt muss ich natürlich wieder den Kabelbaum neu machen aber sie läuft.
Nach oben"

Habe dann zweimal gekickt dann wieder richtig angeschlossen dann lief sie nach 3 weiteren Kicks im kalten Zustand. Kann ich nun die Kabel dauerhaft falsch angeschlossen lassen oder ist das keine Lösung.
Diese Erregerspule auf der Lima lässt sich wahrscheinlich nur schlecht tauschen oder?
Danke schonmal für die zahlreichen Antworten bisher ;)

racerDR650SP44
Ganz neu hier
Ganz neu hier
Beiträge: 7
Registriert: 07 Okt 2019 16:32

Re: DR 650 SP44 BJ1993 Startprobleme

Beitrag von racerDR650SP44 » 31 Okt 2019 18:47

Sally
Es scheint doch nicht am umhängen der beiden Kabel gelegen zu haben denn gestern und heute lief sie recht gut mit 4- 5 Kicks an (richtig angeschlossen) . Heute bin ich dann zum Saisonende noch ne Runde gefahren soweit so gut. Als sie recht warm war wollte ich noch die LLG Schraube vom Vergaser einstellen (nach der Revision). Jedoch finde ich da diesen Punkt nicht richtig wo sie die höchste Drehzahl hat. Gefühlt dreht die immer höher umso weiter man die rausschraubt bin dann bei über 2 Umdrehungen von Grund raus. Grundeinstellung soll ja nur gut 1 Umdrehung sein was ich gelesen habe. Zu dem Vergasersetup habe ich oben schon was geschrieben.
Gegen Ende der Fahrt habe ich dann kurz recht stark beschleunigt und abrupt abgebremst. Kurz vor dem Stillstand musste ich dann leider ein leicht schleifendes Geräusch feststellen (Motorseitig). Nach einem kurzen Gasstoß oder weiterem laufen lassen ging es dann wieder weg. Jemand ne Ahnung was das sein könnte? hoffe da schleift nichts in der Lima etc. will mir diese aber trotzdem mal ansehen muss ich da wirklich das Öl zu ablassen um den Lima Deckel abzunehmen hab da mal was gelesen von jemandem der den Pickup erneuert hat. Etwas verstellen kann man nicht bei der De/- Montage der Lima oder? Zündzeitpunkt ist ja durch die CDI vorgegeben?

Antworten