Probleme Start und Leerlauf SP44

Das DR-650 Technik Forum
Antworten
Oldschool
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 70
Registriert: 31 Mai 2017 23:07
Wohnort: Nürnberg

Re: Probleme Start und Leerlauf SP44

Beitrag von Oldschool »

Grumpyoldgerman hat geschrieben: 19 Apr 2020 07:59 Ich habe noch einen Vergaser in der Garage liegen, welche Teile meinste du bebildert zu brauchen? Dann kann ich die dir abfotografieren.

Grüßle Jerry
Moin, im Moment keine, Danke Dir. Einen zweiten Mikuni habe ich hier ja auch noch liegen.

Gibt es eigentlich einen Trick beim Vergaser Ein- und Ausbau? Bei mir immer ein Gefummel mit viel Kraft obwohl ich die Schrauben vom LuFi-Kasten lockere.

Gruesse
Benutzeravatar
deFlachser
Wohnt hier
Wohnt hier
Beiträge: 2731
Registriert: 26 Jun 2018 12:55
Wohnort: MTK

Galerie
Fahrerkarte

Re: Probleme Start und Leerlauf SP44

Beitrag von deFlachser »

Moin,

den Luftfilterkasten lösen. Dann kannst du ihn etwas zurück drücken und hast mehr Platz.
Dann erst den Vergaser auf den Ansaugstutzen und dann den Gummi vom Luftfilter auf den Vergaser klemmen.
Nun den Luftfilterkasten wieder festschrauben.

Gruß Stefan
Erfahrung verhält sich proportional zur Masse des zerstörten Materials :roll:
Von weitem sieht immer alles ganz entfernt aus und außerdem ist es nachts dunkler als draußen.
Oldschool
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 70
Registriert: 31 Mai 2017 23:07
Wohnort: Nürnberg

Re: Probleme Start und Leerlauf SP44

Beitrag von Oldschool »

Hallo zusammen,
habe gestern den O-Ring am Vergaserflansch erneuert und auch mal testweise den Unterdruckanschluss für den Benzinhahn am Vergaser mit einer Gummikappe verschlossen.
Letztendlich hat aber nur der Rückbau auf den alten Vergaser geholfen. Fahrbetrieb und Leerlauf soweit in Ordnung, nur der Betrieb in der Warmlaufphase bleibt fummelig.
Definitv hatte aber auch die CDI nen Schaden, diese Kombi hatte mich damals in den Wahnsinn getrieben.

Muss mir den "neuen" Vergaser mal genauer ansehen, da hat man mir wohl auch Schrott verkauft. Beim alten ist die CO Schraube leider fest, auf Dauer so auch nicht zu gebrauchen.

Grüße
Benutzeravatar
deFlachser
Wohnt hier
Wohnt hier
Beiträge: 2731
Registriert: 26 Jun 2018 12:55
Wohnort: MTK

Galerie
Fahrerkarte

Re: Probleme Start und Leerlauf SP44

Beitrag von deFlachser »

Oldschool hat geschrieben: 19 Apr 2020 09:47 Bei mir immer ein Gefummel mit viel Kraft obwohl ich die Schrauben vom LuFi-Kasten lockere.
Sorry, eben erst gesehen. Hast du die Schrauben komplett abgemacht?
Falls ja, sollte es dann eigentlich (relativ) gut funktionieren.

Gruß Stefan
Erfahrung verhält sich proportional zur Masse des zerstörten Materials :roll:
Von weitem sieht immer alles ganz entfernt aus und außerdem ist es nachts dunkler als draußen.
Oldschool
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 70
Registriert: 31 Mai 2017 23:07
Wohnort: Nürnberg

Re: Probleme Start und Leerlauf SP44

Beitrag von Oldschool »

Genau. Dann Batterie raus und den LuFi-Kasten bissl unter den Batteriehalter geschoben. Spaß macht es trotzdem nicht :?

Grüße
Oldschool
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 70
Registriert: 31 Mai 2017 23:07
Wohnort: Nürnberg

Re: Probleme Start und Leerlauf SP44

Beitrag von Oldschool »

Abend,
habe grade mal in den Problemvergaser geschaut, Leerlaufduese laut Beschriftung 47,5. Die vorne am Auslass hab ich leider nicht rausbekommen.
Vielleicht bau ich die Tage mal alle Teile aus dem jetzigen Vergaser in den anderen ein, morgen aber erst mal HU bestehen.
Wenn es dann immer noch nicht funktioniert muss ein vernünftiger Vergaser aus guter Quelle her. Weil ohne Leerlaufgemischschraube ist das kein Zustand :?

Gruesse
Gelöschter User

Re: Probleme Start und Leerlauf SP44

Beitrag von Gelöschter User »

:shock:
Du hast doch zwei von den BST oder ? Schau ob du bei deinem zweiten alles gut rausbekommt, nimm das Geld dann in die Hand und mach ihn komplett frisch.
Billiger als noch einen eBay-vergaser der eigentlich in die Tonne gehört und allemal billiger als ein Flachi !

Grüße Jörg
Benutzeravatar
deFlachser
Wohnt hier
Wohnt hier
Beiträge: 2731
Registriert: 26 Jun 2018 12:55
Wohnort: MTK

Galerie
Fahrerkarte

Re: Probleme Start und Leerlauf SP44

Beitrag von deFlachser »

Oldschool hat geschrieben: 26 Apr 2020 19:54 Leerlaufduese laut Beschriftung 47,5.
Die kommt mir arg groß vor. Bei meinem TM 40 ist ne 25er verbaut.
Hast du denn mal im kalten Zustand versucht ohne Choke zu starten?

Gruß Stefan
Erfahrung verhält sich proportional zur Masse des zerstörten Materials :roll:
Von weitem sieht immer alles ganz entfernt aus und außerdem ist es nachts dunkler als draußen.
Gelöschter User

Re: Probleme Start und Leerlauf SP44

Beitrag von Gelöschter User »

:shock:

47,5 ist die originale Düse

Die Flachi haben von Haus aus kleinere , hängt wohl mit der anderen Funktionsweise zusammen. Also ohne Membrane , ohne drosselklappe und so .

Grüße Jörg
Oldschool
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 70
Registriert: 31 Mai 2017 23:07
Wohnort: Nürnberg

Re: Probleme Start und Leerlauf SP44

Beitrag von Oldschool »

Abend, beide Vergaser sind leider fuer die Tonne. Beim jetzigen ist die CO Schraube fest, bei den eigentlichen recht vielversprechenden Versuchen mitm Dremel nen neuen Schlitz reinzufummeln ist mir dann irgendwann der Schraubenzieher weggekippt und das Gehaeuse um die CO Nadel gebrochen. Und den tollen Ebay-Vergaser hatte mal jemand brutal im Schraubstock eingespannt :?
Fuerchte da lohnt ne Revision bei beiden nicht.

@deFlachser
Kiste ging immer nach rund 20Sec im Stand einfach aus.

Gruesse
Gelöschter User

Re: Probleme Start und Leerlauf SP44

Beitrag von Gelöschter User »

Oldschool hat geschrieben: 26 Apr 2020 21:44 Und den tollen Ebay-Vergaser hatte mal jemand brutal im Schraubstock eingespannt :?
Fuerchte da lohnt ne Revision bei beiden nicht.
Na dann Plan B https://www.tigerparts.de/shop2/main_bi ... ms_id=5387

Ist zwar teuer, aber bevor man noch mehr Geld in tolle Angebote versenkt.

Grüße Jörg
Oldschool
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 70
Registriert: 31 Mai 2017 23:07
Wohnort: Nürnberg

Re: Probleme Start und Leerlauf SP44

Beitrag von Oldschool »

Fuer nen tollen neuen Vergaser ist das eigentlich gerechtfertigt, wenn man bedenkt dass mein Schrott-Vergaser schon 50 EUR gekostet hat. Waere der dann Plug and Play?

Grüsse
Gelöschter User

Re: Probleme Start und Leerlauf SP44

Beitrag von Gelöschter User »

:D

More or less!

Da gibts genug TM Spezis, die über ihre Erfahrungen teilen können.
Oder frag direkt bei den Dealern an

Grüße Jörg
Oldschool
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 70
Registriert: 31 Mai 2017 23:07
Wohnort: Nürnberg

Re: Probleme Start und Leerlauf SP44

Beitrag von Oldschool »

Moin,
diese (Einbau)-Anleitung hat mir ganz gut gefallen :D :
http://www.dr-big-shop.de/46_Vergaser_712.html

Trägt mir der TÜV den Vergaser dann auch problemlos ein?

Grüße
Gelöschter User

Re: Probleme Start und Leerlauf SP44

Beitrag von Gelöschter User »

Oldschool hat geschrieben: 27 Apr 2020 07:38 Moin,
diese (Einbau)-Anleitung hat mir ganz gut gefallen :D :
http://www.dr-big-shop.de/46_Vergaser_712.html

Trägt mir der TÜV den Vergaser dann auch problemlos ein?

Grüße
Dieses Werbeding sorgt bei mir für erhöhten Säureausstoss , aber egal .

Es gibt Leute die das Teil eingetragen haben. Frag mal DR500, er ist immer sehr hilfsbereit . Die meisten fahren ohne Eintragung .

Grüße Jörg
Antworten