Elektronik zmm zweiten mal komplett abgeraucht!!

Das DR-600 Technik Forum
dr-600-j
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 104
Registriert: 30 Dez 2015 14:12

Re: Elektronik zmm zweiten mal komplett abgeraucht!!

Beitrag von dr-600-j » 28 Aug 2018 08:59

erstmal wieder vielen dank für eure Tipps!!

Immer diese scheiß elektrokacke (kenne mich da so garnicht aus)... bei meiner Xr600 ist jetzt auch noch die Lima hin... :(

den Glühbirnentest habe ich gemacht, hoffentlich richtig...(Gelben lima stecker ab, gelb an birne und ein kabel zur masse. Bei allen drei gelben getestet. ist aber nicht viel passiert, sprich hat nicht geleuchtet...)
vllt habe ich auch was falsch gemacht. Aber ich gehe jetzt erstmal nicht von einer defekten lima aus.
Gucke jetzt erstmal nach defekten Kabeln wie Franz schon sagt.

gruß Justus

Benutzeravatar
deFlachser
Wird so langsam Admin
Wird so langsam Admin
Beiträge: 724
Registriert: 26 Jun 2018 11:55
Wohnort: MTK

Fahrerkarte

Re: Elektronik zmm zweiten mal komplett abgeraucht!!

Beitrag von deFlachser » 28 Aug 2018 09:47

Beitrag von hiha » 23 Aug 2018 13:36
Die Lichtmaschine prüft man bei laufendem Motor und abgestecktem LiMaSystemstecker, dem mit den drei gelben Kabeln. Zwischen die drei Gelben jeweils abwechselnd eine Scheinwerferbirne schalten. Wenn die bei 3000/min durchbrennt, ist alles in Ordnung ;-)
von dr-600-j » 28 Aug 2018 09:59 den Glühbirnentest habe ich gemacht, hoffentlich richtig...(Gelben lima stecker ab, gelb an birne und ein kabel zur masse.
Nein falsch, die Glühbirnen jeweils zwischen 2 gelbe Kabel, nicht gelb gegen Masse.
Sind also auch insgesamt 3 Tests. gelb 1 gegen gelb 2, gelb 1 gegen gelb 3 und gelb 2 gegen gelb 3.
Du hast jeweils zwischen 2 gelben Drähten 2 Spulen. Zwischen gelb (Spulenanschluß eine Seite) und Masse darf nix sein.
Die zweiten Seiten der Spulen sind alle 3 sternförmig zusammengeschaltet.
Die Spulen erzeugen die Spannug durch das entstehende Magnetfeld wenn sich das Polrad dreht.
LIMA.jpg
LIMA.jpg (4.28 KiB) 1367 mal betrachtet
So sieht das aus Y sind deine gelben Drähte :) .
Gruß Stefan
Erfahrung verhält sich proportional zur Masse des zerstörten Materials :roll:

Schon gewusst? Zwei Flaschen Wein ersetzen 20 Semester Philosophiestudium :D

dr-600-j
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 104
Registriert: 30 Dez 2015 14:12

Re: Elektronik zmm zweiten mal komplett abgeraucht!!

Beitrag von dr-600-j » 28 Aug 2018 11:10

Alles klar. Werde das dann noch testen! Danke!

Neue Batterie ist auch drinne! Aber Immernoch nichts am leuchten!

Nur wie genau fange ich jetzt an zu messen?

Das rote Kabel von Batterie zum Zündschlossstecker hat auf jeden Fall Durchgang!
Was kann man noch messen?

franz muc
Wohnt hier
Wohnt hier
Beiträge: 1632
Registriert: 19 Nov 2013 21:49

Re: Elektronik zmm zweiten mal komplett abgeraucht!!

Beitrag von franz muc » 28 Aug 2018 11:29

Ich habe da so ein Kabel mit Spitze, Klemme und Glühbirne. Die Spitze steche ich in die Kabel oder besser in Stecker, die Strom führen sollten. Beginnend bei der Batterie. Das andere Ende klemme ich an den Rahmen.
Dann schaue ich, wie lange es leuchtet.

Hast Du Dir die Kabel um den
Lenkkopf rum schon angesehen?
DR 600 S,EZ 1990

Benutzeravatar
deFlachser
Wird so langsam Admin
Wird so langsam Admin
Beiträge: 724
Registriert: 26 Jun 2018 11:55
Wohnort: MTK

Fahrerkarte

Re: Elektronik zmm zweiten mal komplett abgeraucht!!

Beitrag von deFlachser » 28 Aug 2018 11:55

Der Franz meint bestimmt die KFZ-Prüflampe: https://www.amazon.de/KFZ-Pr%C3%BCflamp ... B00CIUWX0U
Gehört in jedes Bordwerkzeug. Günstig in der Anschaffung, leistet aber immer wieder hervoragende Dienste :) .
Erfahrung verhält sich proportional zur Masse des zerstörten Materials :roll:

Schon gewusst? Zwei Flaschen Wein ersetzen 20 Semester Philosophiestudium :D

Benutzeravatar
deFlachser
Wird so langsam Admin
Wird so langsam Admin
Beiträge: 724
Registriert: 26 Jun 2018 11:55
Wohnort: MTK

Fahrerkarte

Re: Elektronik zmm zweiten mal komplett abgeraucht!!

Beitrag von deFlachser » 28 Aug 2018 12:38

Vielleicht hilft dir ein Schaltplan weiter: https://suzuki-classic.de/14.htm
Erfahrung verhält sich proportional zur Masse des zerstörten Materials :roll:

Schon gewusst? Zwei Flaschen Wein ersetzen 20 Semester Philosophiestudium :D

hiha
Fast schon Admin
Fast schon Admin
Beiträge: 1345
Registriert: 05 Aug 2010 06:35
Wohnort: M.

Re: Elektronik zmm zweiten mal komplett abgeraucht!!

Beitrag von hiha » 28 Aug 2018 13:24

dr-600-j hat geschrieben:
28 Aug 2018 08:59
Bei allen drei gelben getestet. ist aber nicht viel passiert, sprich hat nicht geleuchtet...
Das ist sogar gut. Hätte sie geleuchtet, wär die Lichtmaschine hinnich, da eine der Wicklungen einen Masseschluss hätte.

Gruß
Hans

dr-600-j
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 104
Registriert: 30 Dez 2015 14:12

Re: Elektronik zmm zweiten mal komplett abgeraucht!!

Beitrag von dr-600-j » 28 Aug 2018 15:51

habe jetzt mit der sogenannten kfz prüfbirne die 3 hauptstecker oben am lenkkopf laienhaft gemessen:
fazit: die birne leuchtet nur beim roten kabel vom grünen stecker!! siehe Bilder
heißt ja, dass bei den restlichen anderen kabeln kein strom fließt?
Dateianhänge
IMG_4454.JPG
IMG_4453.JPG
IMG_4451.JPG

dr-600-j
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 104
Registriert: 30 Dez 2015 14:12

Re: Elektronik zmm zweiten mal komplett abgeraucht!!

Beitrag von dr-600-j » 28 Aug 2018 15:53

den killswitch habe ich mir noch nicht genau angeschaut bzw gemessen, dürfte doch auch egal sein oder?! wenn der nicht funktionieren würde, würde sie ja garnicht mehr laufen?! ist ja nur die elektrik platt

Benutzeravatar
deFlachser
Wird so langsam Admin
Wird so langsam Admin
Beiträge: 724
Registriert: 26 Jun 2018 11:55
Wohnort: MTK

Fahrerkarte

Re: Elektronik zmm zweiten mal komplett abgeraucht!!

Beitrag von deFlachser » 28 Aug 2018 15:59

dr-600-j hat geschrieben:
28 Aug 2018 15:53
den killswitch habe ich mir noch nicht genau angeschaut bzw gemessen, dürfte doch auch egal sein oder?! wenn der nicht funktionieren würde, würde sie ja garnicht mehr laufen?! ist ja nur die elektrik platt
Also anspringen und laufen tut sie schon?
Dann hat das natürlich nichts mit Killschalter, Seitenständer oder Zündschloß zu tun.
Dachte sie macht gar nix mehr.
Erfahrung verhält sich proportional zur Masse des zerstörten Materials :roll:

Schon gewusst? Zwei Flaschen Wein ersetzen 20 Semester Philosophiestudium :D

dr-600-j
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 104
Registriert: 30 Dez 2015 14:12

Re: Elektronik zmm zweiten mal komplett abgeraucht!!

Beitrag von dr-600-j » 28 Aug 2018 16:15

laufen tut die gute einwandfrei, wie gesagt nur keinen Strom

Benutzeravatar
deFlachser
Wird so langsam Admin
Wird so langsam Admin
Beiträge: 724
Registriert: 26 Jun 2018 11:55
Wohnort: MTK

Fahrerkarte

Re: Elektronik zmm zweiten mal komplett abgeraucht!!

Beitrag von deFlachser » 28 Aug 2018 20:09

dr-600-j hat geschrieben:
28 Aug 2018 16:15
laufen tut die gute einwandfrei, wie gesagt nur keinen Strom
Hmm,
das einzige Licht welches auch über das Zündschloss läuft ist das Park- bzw. Standlicht.
Was genau funktioniert nicht? Alles Licht? Ablend-, Fernlicht, Blinker etc.? Vielleicht die Schaltereinheit
marode oder wie Franz schreibt eventuell der Kabelbaum. Sicherungen sind laut deiner eigenen Aussage ja o.k..
Müsstest halt wirklich mal versuchen den Schaltplan zu verstehen und anhand dessen zu messen (reimt sich).
Kennst du denn keinen Elektriker, Fernmelder oder Autoelektriker der dir mal zur Seite stehen kann?
Aus welchem Eck kommst Du denn?
Gruß Stefan
Erfahrung verhält sich proportional zur Masse des zerstörten Materials :roll:

Schon gewusst? Zwei Flaschen Wein ersetzen 20 Semester Philosophiestudium :D

Benutzeravatar
deFlachser
Wird so langsam Admin
Wird so langsam Admin
Beiträge: 724
Registriert: 26 Jun 2018 11:55
Wohnort: MTK

Fahrerkarte

Re: Elektronik zmm zweiten mal komplett abgeraucht!!

Beitrag von deFlachser » 28 Aug 2018 20:17

dr-600-j hat geschrieben:
28 Aug 2018 15:51
habe jetzt mit der sogenannten kfz prüfbirne die 3 hauptstecker oben am lenkkopf laienhaft gemessen:
fazit: die birne leuchtet nur beim roten kabel vom grünen stecker!! siehe Bilder
heißt ja, dass bei den restlichen anderen kabeln kein strom fließt?
Ja, das heißt es. Wo die Lampe nicht leuchtet hast Du keinen Saft. Der rote ist dann wohl die Hauptleitung
von der Batterie zum Zündschloß von wo alles verteilt wird.
Jetzt kommt wieder der Schaltplan ins Spiel. Es gibt ja schließlich auch geschaltete Spannungen.
Blinker soll ja schließlich nur blinken wenn man ihn einschaltet. Genauso verhält es sich mit Licht, usw..
Du siehst, ohne Schaltplan kommt man da nicht wirklch weiter.
Erfahrung verhält sich proportional zur Masse des zerstörten Materials :roll:

Schon gewusst? Zwei Flaschen Wein ersetzen 20 Semester Philosophiestudium :D

dr-600-j
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 104
Registriert: 30 Dez 2015 14:12

Re: Elektronik zmm zweiten mal komplett abgeraucht!!

Beitrag von dr-600-j » 29 Aug 2018 08:45

nichts geht mehr, kein abblend/fernlicht, keine kontrollleuchten, kein Rück/Bremslicht.. Blinker sind schon etwas länger fritten... :D ist ja ne enduro!

ja dann muss ich mich wohl heute mit dem schaltplan auseinandersetzen :( :D

danke!

gruß justus

Benutzeravatar
deFlachser
Wird so langsam Admin
Wird so langsam Admin
Beiträge: 724
Registriert: 26 Jun 2018 11:55
Wohnort: MTK

Fahrerkarte

Re: Elektronik zmm zweiten mal komplett abgeraucht!!

Beitrag von deFlachser » 29 Aug 2018 09:09

dr-600-j hat geschrieben:
29 Aug 2018 08:45
nichts geht mehr, kein abblend/fernlicht, keine kontrollleuchten, kein Rück/Bremslicht.. Blinker sind schon etwas länger fritten... :D ist ja ne enduro!

ja dann muss ich mich wohl heute mit dem schaltplan auseinandersetzen :( :D

danke!

gruß justus
Ja, das ist leider so. Von der Ferne aus, mess mal den Draht und dann den Draht funzt nicht :(
Aber vielleicht hat ja noch jemand anders eine "zündende" Idee. Schönes Wortspiel :wink: , wobei zünden tut sie ja
nur nicht leuchten. Blinker wenn zu groß, also die original Backsteine, gehören bei ner Enduro halt zu den Verschleißteilen,
genau wie Reifen, Kupplungshebel, etc. :lol:
Viel Erfolg und Gruß
Stefan :mrgreen:
Erfahrung verhält sich proportional zur Masse des zerstörten Materials :roll:

Schon gewusst? Zwei Flaschen Wein ersetzen 20 Semester Philosophiestudium :D

Antworten