TM40 Probleme

Das DR-650 Technik Forum
Benutzeravatar
uli64
Fast schon Admin
Fast schon Admin
Beiträge: 1306
Registriert: 12 Apr 2012 17:03
Wohnort: 67433 Neustadt an der Weinstraße

Galerie
Marktplatz
Fahrerkarte

Re: TM40 Probleme

Beitrag von uli64 » 07 Jun 2018 22:05

Servus Forumsgemeinde! :D

...Ich bin mit meinem TM 40 mittlerweile am verzweifeln und weiß micht mehr weiter! :cry: ...und es lag nicht z.B. an den -wie ich zunächst vermutete- zu langen Schrauben... :roll: :lol:

Ich kann die Karre nicht mal kurz zum Tanken ausmachen und dann weiterheizen, die Dame will 30 min. Abkühlpause... :roll:

Kurz gesagt: die bereits erwähnten Heißstart-Probleme wurden -auch in der kalten Jahreszeit- immer massiver, wenn die DR mal warm ist, mag sie erstmal nicht mehr anspringen... :evil:
...hinzugekommen ist inzwischen, dass sie nach der Warmfahrphase beim Gaswegnehmen nicht mehr abtourt und die Drehzahl bei 4000 U/min "hängen bleibt"...zuerst war's erst nach ca. 20 km, inzwischen fängt das "hängenbleiben" schon nach 8 km an, wurde also alles insgesamt immer schlimmer!

Obwohl ich mit Stephen Topham in Kontakt bin, konnte er mir bislang nicht wirklich weiterhelfen!

Dabei habe ich mittlerweile im Ausschlußverfahren:
- Zündspule, Zündkabel, Kerzenstecker Zündkerzen (Iridium) erneuert
- Regler auf anraten vom Teichmann erneuert
- dieser hat mir die von ihm neu gewickelte Lima nochmal auf dem Prüfstand (heiß!) gecheckt
- CDI erneuert (Sparker)

Ebenso nahm ich mir den Flachi selber nochmal vor:
- zerlegt, alles sauber!
- Schwimmerstand geprüft
- Schwimmernadelventil (komplett) erneuert
- LLDüse & O-Ring, Dichtungen ausgetauscht/erneuert
- auf die empfohlene Bedüsung von Topham zurück (HD 145; LLD 25; Nadel 3. Clip; CO Schraube 1,5 Umdrehungen raus)...hatte verschiedene andere Bedüsungen ausprobiert
- Falschluft: kalt & heiß -ausgeschlossen!

Meine Idee/Theorie/Verdacht geht nun in folgende Richtung:
- mal angenommen der Schieber ist, nach einigen Jahren Betrieb (2012) leicht abgenutzt, oder verschlissen;
- beim warmfahren des Motors erwärmt und dehnt sich auch das Gehäuse des Flachis aus, im Gegensatz zu dem luftumströmten Schieber
- nun entsteht im Gaser zwischen Schieber und Führung soviel Spiel, dass sie mehr Luft zieht als soll/gewollt und läuft damit zu mager, mit all den Folgeproblemen...

Für diese Theorie spräche noch die Tatsache, dass die Störungen erst langsam anfingen und dann mit den Jahren im stärker und umfangreicher wurden...


Und: könnte es evtl. möglich sein, dass der Schieber des TM womöglich besonders anfällig ist?
- m.W nach gibt's ja noch mehr Leute mit derartigen Problemen... :roll:

Nun, was meint Ihr?

Gruß, Uli :mrgreen:
Mein Lieblingsspruch: ..."wenn man mal anfängt"... :roll:
siehe hierzu:viewtopic.php?t=11448
und der, immer noch:...darf man auch mit Wurstfingern einem Vegetarier die Hand reichen?
Ex- Mopeds:
Suzuki X 1, `80-`82 http://archive.classic-motorbikes.net/i ... y/9747.jpg
Yamaha RD 250, `82-`85 http://classic-motorbikes.net/wp-conten ... /13081.jpg
(von ´86 bis ´98 mopedlos, Familie gegründet, Haus gebaut, 2 Kinder :wink: )
seit´98: DR 650 Dakar, SP 41 B :mrgreen:

franz muc
Wohnt hier
Wohnt hier
Beiträge: 1522
Registriert: 19 Nov 2013 21:49

Re: TM40 Probleme

Beitrag von franz muc » 08 Jun 2018 04:58

Bei meiner DR 600, welche ja vom
Werk aus über einen Flachschieber-
vergaser verfügt, kann ich Dein
Problem durch verdrehen der
Leerlaufgemischeinstellschraube
herbei führen und auch wieder
beseitigen.

Das ganze ist auch temperaturabhängig.

Bei 30 Grad starter das Motorrad warm anders
als bei 5 Grad. Es ist auch anders, wenn
der Motor heiß gefahren ist, wie letztes
Jahr in den Pyrenäen.
Da musste ich 5 Minuten abkühlen lassen,
bevor der Motor wieder zu starten ging.

Deshalb meine ich, Du solltest verschiedene
Leerlaufdüsen probieren und dann Standgas
und Gemisch einstellen.

Mein Motor startet mit original Düse anders
als mit Zubehör, bei gleichem Loch. Man sieht
dass die seitlichen Bohrungen anders sind.
Das macht wohl auch was aus.
DR 600 S,EZ 1990

franz muc
Wohnt hier
Wohnt hier
Beiträge: 1522
Registriert: 19 Nov 2013 21:49

Re: TM40 Probleme

Beitrag von franz muc » 08 Jun 2018 05:18

Bei meiner ersten DR600 habe ich nie
rumgefummelt. Alles original 80tkm
lang. Anspringen, Leerlaufverhalten,
Standgas, Starten kalt warm Sommer
Winter, selbst auf 5.500 Meter Höhe
immer einwandfrei. Bei meiner jetzigen
ist das nicht so top. Daher ist es wohl
nicht so einfach das alles einzustellen.
Warum auch immer.
DR 600 S,EZ 1990

franz muc
Wohnt hier
Wohnt hier
Beiträge: 1522
Registriert: 19 Nov 2013 21:49

Re: TM40 Probleme

Beitrag von franz muc » 08 Jun 2018 05:23

Ich habe meinen Vergaser vor
der Bäckerei eingestellt.
Motor aus, Brezen gekauft, warm gestartet.

Am nächsten Morgen Gemisch geändert,
vor der Bäckerei Motor aus, Brezen
gekauft, wieder warm gestartet.

So habe ich mich ran getastet. Als
Bäckerei hat sich die Hofpfisterei
bewährt, natürlich Bio. Könnte aber
auch mit einer anderen Bäckerei
funktionieren. Nicht getestet, daher
ohne Gewähr.
DR 600 S,EZ 1990

Benutzeravatar
Dennis
Administrator
Administrator
Beiträge: 1722
Registriert: 30 Jun 2002 23:00
Wohnort: Minden
Kontaktdaten:

Galerie
Fahrerkarte

Re: TM40 Probleme

Beitrag von Dennis » 08 Jun 2018 06:54

Hi,

und wenn der Vergaser gar nicht schuld ist? Könnte es auch ein Haarriss im Zylinderkopf sein, der sich erst bei heißem Motor bemerkbar macht? Wollen wir es nicht hoffen. Es entstehen ja leider mal Risse zwischen einem Zündkerzenloch und einem Ventilsitz.

Wird der Vergaser eigentlich soo warm beim Fahren? Habe ich noch nie angefasst, werde ich mal machen :-)

Gruß
Dennis

Easy
Wohnt hier
Wohnt hier
Beiträge: 1931
Registriert: 05 Apr 2010 10:22
Wohnort: Freising
Kontaktdaten:

Galerie
Fahrerkarte

Re: TM40 Probleme

Beitrag von Easy » 08 Jun 2018 07:59

Servus Uli,

ich bin mittlerweile bei einer 20iger Leerlaufdüse und das funktioniert.
Nur wenn nach einem Jahr (da kann man fast die Uhr danach stellen) wieder Probleme auftreten ist es mal wieder Zeit für ein neues Schwimmerventil. Ich verwende dann dafür auch einen etwas dickeren O-Ring und ein eine Nummer kleineres Ventil.
Das erinnert mich daran daß es wieder Zeit wird. Eine meiner DRs springt kalt schon wieder ohne Choke an, das ist quasi das erste Zeichen.

Gruss Wolfgang
88-96 DT 125 LC 10V (offene Leistung 22PS) mit 8000 km gekauft, mit 40000 km verkauft.
90-96 DR 650 RS 45000 km
96- TRIUMPH Tiger T400 fast neu gekauft und jetzt schon über 100000 km gelaufen.
09- DR 650 RS Bj 91 gekauft mit ca 65000 km
10- DR 650 RRS (im Aufbau) zur Aufbau Doku

Tigerparts

Benutzeravatar
uli64
Fast schon Admin
Fast schon Admin
Beiträge: 1306
Registriert: 12 Apr 2012 17:03
Wohnort: 67433 Neustadt an der Weinstraße

Galerie
Marktplatz
Fahrerkarte

Re: TM40 Probleme

Beitrag von uli64 » 08 Jun 2018 12:28

Servus :D

Erstmal: Danke für Eure Antworten! :wink:
franz muc hat geschrieben:
08 Jun 2018 05:23
Ich habe meinen Vergaser vor
der Bäckerei eingestellt.
Motor aus, Brezen gekauft, warm gestartet.
...ey Franz, das ist mir alles zu fummelig, das Möp soll rennen, will nicht dauernd herumprobieren... :roll:
Außerdem lief es ja die ersten Jahre ohne Fummelei... :lol:
Dennis hat geschrieben:
08 Jun 2018 06:54
und wenn der Vergaser gar nicht schuld ist? Könnte es auch ein Haarriss im Zylinderkopf sein
...eher unwahrscheinlich, hab ja erst knapp 4000 km mit dem "neuen" Kopf abgespult und davor war ja das Verhalten auch schon problematisch... :roll:
Easy hat geschrieben:
08 Jun 2018 07:59
ich bin mittlerweile bei einer 20iger Leerlaufdüse und das funktioniert.
...werd' ich mal noch versuchen, andere Leerlaufdüse, evtl. auch noch eine größere Hauptdüse, etc.
Easy hat geschrieben:
08 Jun 2018 07:59
Nur wenn nach einem Jahr (da kann man fast die Uhr danach stellen) wieder Probleme auftreten ist es mal wieder Zeit für ein neues Schwimmerventil.
...Schwimmernadelventil ist neu, samt des Ventilsitzes... :cry:

Mal sehen, bin ja noch mit Stephen in Kontakt, bin gespannt was er meint... :roll:

Ich halte Euch auf dem laufenden... :wink: ...schönes Wochenende! 8)

Gruß, Uli :mrgreen:
Mein Lieblingsspruch: ..."wenn man mal anfängt"... :roll:
siehe hierzu:viewtopic.php?t=11448
und der, immer noch:...darf man auch mit Wurstfingern einem Vegetarier die Hand reichen?
Ex- Mopeds:
Suzuki X 1, `80-`82 http://archive.classic-motorbikes.net/i ... y/9747.jpg
Yamaha RD 250, `82-`85 http://classic-motorbikes.net/wp-conten ... /13081.jpg
(von ´86 bis ´98 mopedlos, Familie gegründet, Haus gebaut, 2 Kinder :wink: )
seit´98: DR 650 Dakar, SP 41 B :mrgreen:

Alex69
Fühlt sich wie zu Hause
Fühlt sich wie zu Hause
Beiträge: 443
Registriert: 17 Jan 2015 19:34

Re: TM40 Probleme

Beitrag von Alex69 » 08 Jun 2018 15:20

Hallo Uli,

Einfach mal von jemand anderem, leihweise den Vergaser getauscht? Nicht das die Bauststelle doch woanders ist.

Gruss Alexander

Benutzeravatar
Eintopftreiber
Fühlt sich wie zu Hause
Fühlt sich wie zu Hause
Beiträge: 389
Registriert: 27 Mär 2016 19:40

Galerie
Fahrerkarte

Re: TM40 Probleme

Beitrag von Eintopftreiber » 09 Jun 2018 17:23

Mensch Uli....was ist da los ..

Schwör ich, wenn ich dich unterstützen kann gib Bescheid......würde sogar weissherbst mitbringen ..... :mrgreen: :mrgreen: :mrgreen:
...was annerschwu ä Blummewas des is bei uns ä Dubbeglas...

Benutzeravatar
hue
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 123
Registriert: 02 Jun 2014 20:45

Galerie
Fahrerkarte

Re: TM40 Probleme

Beitrag von hue » 11 Jun 2018 10:47

hallo Uli,

diese extrem hohe Leerlaufdrehzahl hatte ich auch schon. 1x bei einem PWK Flachschieber, da ist ein Stück vom Gasschieber abgebrochen, um sie überhaupt noch anzubekommen und notdürftig nach Hause zu eiern musste ich die Schraube welche den Gasschieber anhebt komplett zurückdrehen. Beim 2x mal hatte ich probeweise einen TM38 angebaut und mangels einer passenden Hauptdüse eine 150 von einem anderen Vergaser eingebaut. Bei der war der Schraubenkopf etwas länger. Das hat dazu geführt, das sie erst normal lief und plötzlich die Leerlaufdrehzahl nach oben "geschossen" ist. Ich vermute durch die längere Hauptdüse ist der Abstand zum Schwimmerkammerboden zu gering gewesen und es konnte nicht genug Benzin nachlaufen, dadurch ist das Gemisch extrem abgemagert. Vielleicht nutzen dir diese Erfahrungen für die eigene Fehlersuche.

Gruß hue

Benutzeravatar
AXL
Fast schon Admin
Fast schon Admin
Beiträge: 1171
Registriert: 03 Mär 2008 17:54
Wohnort: Auxburg

Re: TM40 Probleme

Beitrag von AXL » 18 Jun 2018 09:11

Klingt nach falschluft.
Würd ich den ansaugstutzl und den chocke mal checken
Grussi AXL

Benutzeravatar
uli64
Fast schon Admin
Fast schon Admin
Beiträge: 1306
Registriert: 12 Apr 2012 17:03
Wohnort: 67433 Neustadt an der Weinstraße

Galerie
Marktplatz
Fahrerkarte

Re: TM40 Probleme

Beitrag von uli64 » 18 Jun 2018 13:35

Servus! :wink:
AXL hat geschrieben:
18 Jun 2018 09:11
Klingt nach falschluft.
Würd ich den ansaugstutzl und den chocke mal checken
Danke AXL aber:
...alles gecheckt! Kalt u. heiß mit Bremsenreiniger eingenebelt... Nichts!

Ich vermute, dass der Schieber nicht mehr richtig schließt (verschlissen? :shock: ) und beim Gaswegnehmen noch zuviel Luft durch den Ansaugtrakt in den Gaser kommt....

Das Phänomen wird auch immer schlimmer, jetzt tourt sie bereits nach dem Starten nicht mehr ab... :roll:

Ich schick den Vergaser demnächst zu Topham, der soll sich das Ding mal zur Brust nehmen.... :wink:

Gruß, Uli :mrgreen:
Mein Lieblingsspruch: ..."wenn man mal anfängt"... :roll:
siehe hierzu:viewtopic.php?t=11448
und der, immer noch:...darf man auch mit Wurstfingern einem Vegetarier die Hand reichen?
Ex- Mopeds:
Suzuki X 1, `80-`82 http://archive.classic-motorbikes.net/i ... y/9747.jpg
Yamaha RD 250, `82-`85 http://classic-motorbikes.net/wp-conten ... /13081.jpg
(von ´86 bis ´98 mopedlos, Familie gegründet, Haus gebaut, 2 Kinder :wink: )
seit´98: DR 650 Dakar, SP 41 B :mrgreen:

hiha
Fast schon Admin
Fast schon Admin
Beiträge: 1246
Registriert: 05 Aug 2010 06:35
Wohnort: M.

Re: TM40 Probleme

Beitrag von hiha » 18 Jun 2018 13:43

Ich les das jetzt nicht nochmal von vorn.
Falschluft ist das Stichwort, die kann auch durch einen ausgenudelten Vergaserschieber, dessen undichte Betätigungswellenlagerung, einen fehlenden Blindstöpsel im Vergaser,(den hat der TM40 !)
oder auch durch undichte Einlassventile kommen.
Abmagern ohne Falschluft geht aber auch. Dazu brauchts nur ein fröhliches Dreckbröserl im Vergaser.
Hochdrehen im Stand durch fehlende Spätverstellung des Zündzeitpunktes im Leerlauf hatte ich an einer XT500 mal, wo der Fliehkraftversteller tote Federn hatte. Das wäre theoretisch auch bei einer CDI möglich.

Viel Glück,
Hans

Benutzeravatar
uli64
Fast schon Admin
Fast schon Admin
Beiträge: 1306
Registriert: 12 Apr 2012 17:03
Wohnort: 67433 Neustadt an der Weinstraße

Galerie
Marktplatz
Fahrerkarte

Re: TM40 Probleme

Beitrag von uli64 » 18 Jun 2018 15:59

Servus :D
hiha hat geschrieben:
18 Jun 2018 13:43
Ich les das jetzt nicht nochmal von vorn.
...brauchts auch gar nicht, ich hab mich ja an das Thema hinten drangehängt
hiha hat geschrieben:
18 Jun 2018 13:43
Falschluft ist das Stichwort, die kann auch durch einen ausgenudelten Vergaserschieber, dessen undichte Betätigungswellenlagerung, einen fehlenden Blindstöpsel im Vergaser,(den hat der TM40 !)
oder auch durch undichte Einlassventile kommen.
...genau danach suchen wir!

- der Gaser ist sauber!
- den Blindstöpsel (vorhanden!) -per se- hab ich mir tatsächlich noch nicht näher angeschaut, wenn aber der Gaser da falsch Luft ziehen würde, hätt' mer's wohl beim bremsenreinigereinnebeln merken müssen...genau so wie eine undichte Betätigungswellenlagerung...
- Einlassventile (+Sitze) sind ja noch neu (knapp 4000 km!)... :wink:
- ebenso die CDI, neu vom Easy!
...und das Problem -in abgeschwächter Form- besteht ja schon länger, vor der Renovierung!

- deshalb klebe ich so an dem ausgenudelten Schieber... :roll:

Nebenbei noch: kein patschen im Schiebebetrieb!

Gruß, Uli :mrgreen:
Mein Lieblingsspruch: ..."wenn man mal anfängt"... :roll:
siehe hierzu:viewtopic.php?t=11448
und der, immer noch:...darf man auch mit Wurstfingern einem Vegetarier die Hand reichen?
Ex- Mopeds:
Suzuki X 1, `80-`82 http://archive.classic-motorbikes.net/i ... y/9747.jpg
Yamaha RD 250, `82-`85 http://classic-motorbikes.net/wp-conten ... /13081.jpg
(von ´86 bis ´98 mopedlos, Familie gegründet, Haus gebaut, 2 Kinder :wink: )
seit´98: DR 650 Dakar, SP 41 B :mrgreen:

Antworten