Paar Probleme SP43B

Das DR-650 Technik Forum
Nick7990
Lernt noch alles kennen
Lernt noch alles kennen
Beiträge: 13
Registriert: 12 Jun 2018 22:51

Paar Probleme SP43B

Beitrag von Nick7990 » 12 Jun 2018 23:17

Hey zusammen, hab schon rumgesucht aber finde einfach keine passende Antwort :/
1. Vergaser - hab hierzu aber schon hilfreiche Informationen gefunden und werde die die Tage umsetzen ;)

2. wenn die Maschine ausgeht (egal Schlüssel oder killer) hör ich den Anlasser, ist das normal? Ps. Hab kein Kickstarter

3. ich hab das kompressionsventil (so heißt es glaub) elektronisch gesteuert, brauch ich das überhaupt? Ist das nicht für den kickstarter? -wenn nicht bau ich den ab :)

Benutzeravatar
Motzkeks
Fast schon Admin
Fast schon Admin
Beiträge: 1298
Registriert: 02 Aug 2009 14:50
Wohnort: München

Marktplatz
Fahrerkarte

Re: Paar Probleme SP43B

Beitrag von Motzkeks » 13 Jun 2018 00:01

1) Wenn du das Problem nicht präzisierst, kann dir keiner was dazu sagen?
2) Ja, normal. Das Geräusch kommt vom Anlasserfreilauf bzw. der Anlasserrutschkupplung beim "Zurückschlagen" des Kolbens, wenn die Kompression den zurück drückt.
3) Dekompressionseinheit meinst du. Brauchst du auf jeden Fall, ganz ausbauen würde den Anlasser langfristig überfordern. Bei den Kickern ist das Ding manuell, kann man bei den Elektrostartern auch so bauen.
I live. I die. I live again!

Benutzeravatar
andreasullrich
Stammgast
Stammgast
Beiträge: 194
Registriert: 04 Mai 2016 20:47
Wohnort: Schlüsselfeld

Re: Paar Probleme SP43B

Beitrag von andreasullrich » 13 Jun 2018 05:14

Das Kompressionsventil auf Manuell umbauen würde ich nicht empfehlen, da es sonst sehr oft vergessen wird, dieses zu betätigen beim Anlassen.
Das ist nicht ohne Grund eletronisch geregelt. :lol:
Suzuki DR-650 RSE Bj. 1993
Farbe "12F Candy Alpine Blue"

Treffen 2018 - Geiselwind (Ein Hammer-Event, Super Leute kennen gelernt) :mrgreen:

Pixxel
Stammgast
Stammgast
Beiträge: 236
Registriert: 12 Aug 2016 22:00

Re: Paar Probleme SP43B

Beitrag von Pixxel » 13 Jun 2018 07:53

Ganz ohne halte ich auch für keine gute Idee.
Aber umrüsten sollte kein zu großes Problem sein.
Ist bei den ersten beiden Bigs von Hause aus so gelöst, wenn man die dann damit ausmacht kann man es auch nicht wieder vergessen ;)

Nick7990
Lernt noch alles kennen
Lernt noch alles kennen
Beiträge: 13
Registriert: 12 Jun 2018 22:51

Re: Paar Probleme SP43B

Beitrag von Nick7990 » 13 Jun 2018 08:44

Super, danke für die schnellen Antworten.

Bzgl. 1. muss hier den Vergaser noch richtig einstellen aber werde ihn zuvor in ein ultraschallbad legen :) wie was einzustellen ist, konnte ich den Anleitungen entnehmen ist also noch bissel spielerei dann.

2. ok.. hört sich nicht so gesund an haha

3. ok dann wieder rein damit :)

Hat einer von euch nen Pilz (Luftfilter) drauf?
Mache gerade nen Umbau auf ne Scrambler und der Kasten im Dreieck sieht da einfach net so super aus :roll:

Benutzeravatar
Motzkeks
Fast schon Admin
Fast schon Admin
Beiträge: 1298
Registriert: 02 Aug 2009 14:50
Wohnort: München

Marktplatz
Fahrerkarte

Re: Paar Probleme SP43B

Beitrag von Motzkeks » 13 Jun 2018 09:13

Nick7990 hat geschrieben:
13 Jun 2018 08:44
Hat einer von euch nen Pilz (Luftfilter) drauf?
Mache gerade nen Umbau auf ne Scrambler und der Kasten im Dreieck sieht da einfach net so super aus :roll:
Im Gegensatz zum anschließend mehr als offensichtlichen Rennfilter ist der schwarzgraue Kasten nicht verboten. :mrgreen:

Wie pixxel schon schrieb, funktioniert der manuelle Deko sogar sehr gut. Hatte ich auch mal an der Big dran. In der ursprünglichen Version hat der Deko auch noch einen Schalter, der den Anlasser unterbricht, damit man das im Zweifel auch wirklich nicht vergisst. Ist aber auch ohne diesen Schalter unproblematisch, merkt man dann schon. :mrgreen:
I live. I die. I live again!

Aynchel
Stammgast
Stammgast
Beiträge: 173
Registriert: 28 Mär 2014 08:42

Re: Paar Probleme SP43B

Beitrag von Aynchel » 14 Jun 2018 20:03

Motzkeks hat geschrieben:
13 Jun 2018 00:01
......3) Dekompressionseinheit meinst du. Brauchst du auf jeden Fall, ganz ausbauen würde den Anlasser langfristig überfordern. Bei den Kickern ist das Ding manuell, kann man bei den Elektrostartern auch so bauen.
hat eigendlich schon mal jemand eine SP46 auf Handdeko umgebaut
dieser jaulende e Starter beim Ausmachen macht mir jedes mal Bauchweh
nachgerüstete Rutschkupplung hin oder her

Benutzeravatar
Der Dreisi
Fühlt sich wie zu Hause
Fühlt sich wie zu Hause
Beiträge: 492
Registriert: 04 Sep 2011 13:45
Wohnort: Marl

Galerie
Fahrerkarte

Re: Paar Probleme SP43B

Beitrag von Der Dreisi » 15 Jun 2018 10:09

Aynchel hat geschrieben:
14 Jun 2018 20:03
hat eigendlich schon mal jemand eine SP46 auf Handdeko umgebaut
Kann man nicht umbauen, da die Dekofunktion auf der Nockenwelle fest installiert ist.
Aynchel hat geschrieben:
14 Jun 2018 20:03
dieser jaulende e Starter beim Ausmachen macht mir jedes mal Bauchweh
nachgerüstete Rutschkupplung hin oder her
Der E-Starter jault bestimmt nicht, der bewegt/dreht sich ja nicht. Das berühmte laute "Klong" kommt vom Anlasser-Freilauf, dem Teil das direkt hinter dem Poolrad sitzt und die Kraft des Anlassers nur in eine Richtung auf Kurbelwelle frei gibt. In die andere sollte es komplett frei drehen. Wenn das nicht mehr richtig funktioniert, kann das Geräusch beim Ausschalten auch sehr heftig werden!

Gruß, Thomas

Pixxel
Stammgast
Stammgast
Beiträge: 236
Registriert: 12 Aug 2016 22:00

Re: Paar Probleme SP43B

Beitrag von Pixxel » 15 Jun 2018 11:30

Wenn der Kolben oben stoppt und "rückwärts" wieder runterkommt dreht er doch den Freilauf in Sperrrichtung und damit den Anlasser, deshalb doch auch die "engine granade" bei der sp46 :?:

Benutzeravatar
Der Dreisi
Fühlt sich wie zu Hause
Fühlt sich wie zu Hause
Beiträge: 492
Registriert: 04 Sep 2011 13:45
Wohnort: Marl

Galerie
Fahrerkarte

Re: Paar Probleme SP43B

Beitrag von Der Dreisi » 15 Jun 2018 11:57

Pixxel hat geschrieben:
15 Jun 2018 11:30
Wenn der Kolben oben stoppt und "rückwärts" wieder runterkommt dreht er doch den Freilauf in Sperrrichtung und damit den Anlasser, deshalb doch auch die "engine granade" bei der sp46
Nee, das ist ein weit verbreiteter Irrtum!
Das passiert, weil der Anlasser sich NICHT zurückdreht und dann die Kräfte von Kurbelwelle und Anlasser (der starr bleibt), aufeinander treffen!
Und dann macht das untere Lager laut KNACK und es fliegen dir die Teile um die Ohren, wie bei mir. Dort ist der wohl schwächste Punkt, außerdem die Mitte, wo die Kräfte aufeinander treffen.
Bild 040.jpg
Motorgehäuse mit Engine Grenade
Bild 042.jpg
Detail des ausgebrochenen Lagerstelle
Wenn die Rutschkupplung eingebaut ist (die war ja nur 98/99 nicht Serie), lässt diese bei Gegenbelastung von der Kurbelwellenseite ihre Lamellen einen bestimmten Weg frei in Gegenrichtung laufen, ohne aber Kraft Richtung Anlasser weiterzugeben. Deswegen der Name Rutschkupplung, sie "rutscht" in diese Richtung durch.

Hoffe das einigermaßen verständlich erklärt zu haben. :wink:

Gruß, Thomas

Nick7990
Lernt noch alles kennen
Lernt noch alles kennen
Beiträge: 13
Registriert: 12 Jun 2018 22:51

Re: Paar Probleme SP43B

Beitrag von Nick7990 » 19 Jun 2018 19:32

Ok ja gut erklärt :)
Und wie beheb ich das hehe

Hab noch nen kleinen Fehler :/ hab ein neues Tach rein gemachr, alles passt, reagiert auf N, Lichter, alles so wie es soll, außer der Blinker- die gehen zwar und laufen in normaler Geschwindigkeit aber das Tacho zeigt nur an, dass ein Blinker gesetzt ist wenn ich nach rechts den hebel rein mach, auf der anderen Seite blinkt auch alles, aber das Tacho zeigt es nicht an, vertausch ich nun die Kabel (Sp43B BJ 94) schwarz und grün mit den Kabeln vom Tacho, passiert das selbe nur andersherum -> Blinker gehen Tacho zeigt aber immer nur eine Seite an.... jemand ne Idee?

Benutzeravatar
Eintopftreiber
Wird so langsam Admin
Wird so langsam Admin
Beiträge: 539
Registriert: 27 Mär 2016 19:40

Galerie
Fahrerkarte

Re: Paar Probleme SP43B

Beitrag von Eintopftreiber » 19 Jun 2018 19:44

:D

Was ist das für ein Tacho ?
...was annerschwu ä Blummewas des is bei uns ä Dubbeglas...

Hmmmm immer wenn ich rechts drehe wird die Landschaft schneller

Nick7990
Lernt noch alles kennen
Lernt noch alles kennen
Beiträge: 13
Registriert: 12 Jun 2018 22:51

Re: Paar Probleme SP43B

Beitrag von Nick7990 » 19 Jun 2018 20:00

Von Paaschburg & Wunderlich ... sind ja nur noch 2 Kabel übrig, + und - ... sonst passt ja alles :/ alles andere geht auch so wie es soll, da muss doch dann woanders was net passen?
Dateianhänge
3BA97CAE-EBCB-46C0-BC91-38FD4F55E019.jpeg

Benutzeravatar
Eintopftreiber
Wird so langsam Admin
Wird so langsam Admin
Beiträge: 539
Registriert: 27 Mär 2016 19:40

Galerie
Fahrerkarte

Re: Paar Probleme SP43B

Beitrag von Eintopftreiber » 19 Jun 2018 20:12

:shock:

Bin erst mal sprachlos , hätte mit drei Kabel gerechnet

😞
...was annerschwu ä Blummewas des is bei uns ä Dubbeglas...

Hmmmm immer wenn ich rechts drehe wird die Landschaft schneller

Nick7990
Lernt noch alles kennen
Lernt noch alles kennen
Beiträge: 13
Registriert: 12 Jun 2018 22:51

Re: Paar Probleme SP43B

Beitrag von Nick7990 » 19 Jun 2018 20:46

Hmm und nun

Antworten