Virago 535 nimmt kein Gas an

Hier könnt Ihr alles Posten, was in kein anderes Forum passt!
Benutzeravatar
deFlachser
Wohnt hier
Wohnt hier
Beiträge: 4335
Registriert: 26 Jun 2018 12:55
Wohnort: MTK

Galerie
Marktplatz
Fahrerkarte

Re: Virago 535 nimmt kein Gas an

#16 

Beitrag von deFlachser »

 Themenstarter

Sodele, Engelchen hat gesiegt und so war ich gestern wieder am Moped.
Die Vergaser tun wieder, was sie sollen. Aber schon taucht das nächste Problem auf. Kein sauberer Lauf und auch nur mit Choke, ging ständig wieder aus. Batterie leergeorgelt durch häufiges Starten, Starthilfebooster auch platt. Nun gut, wir haben ja noch das Auto.
Iss dann doch ne zeitlang gelaufen und ich bin so in der TG hin und her gefahren. Choke raus und plop war sie wieder aus.
Nun dachte ich mir, sollte eigentlich mittlerweile entsprechend Temperatur haben. Na ja, vielleicht auch der Uraltsprit, wer weiß.
Mal die Pfote an den vorderen Zylinder gehalten, autsch, ganz schön warm. An den hinteren Zylinder, hmm, bisserl Temperatur.
Also Kerze raus und geprüft, kein Funke. Alles klar. Von hinten nach vorne gewechselt und umgekehrt. Ok, Kerze im Sack, soll vorkommen.
Heute dann nache Arbeit zum Prolo, letzte Kerze erwischt, eigentlich wollte ich beide wechseln. Egal, zweite kommt versandkostenfrei zu mir nach Hause.
Also frohen Mutes wieder ans Möp, Kerze tauschen und gut iss.
Neue Kerze getestet, funkt. Wieder abgezogen, wollte die alte auch nochmal testen. Bücke mich nach der alten und schwups, liegt der Kerzenstecker am Boden.
Aha, doch nicht die Kerze?
Kabel minimal gekürzt, da eh von Werk schon ultrakurz.
Stecker aufgeschraubt, beide Kerzen funken. Na also geht doch. Stecker wieder drauf, auf dem Kabel kann man schon fast Klavier spielen.
Nächster Versuch, wieder nix. Offenbar kein richtiger Kontakt durch das nun noch mehr gespannte Zündkabel.
Erfahrung verhält sich proportional zur Masse des zerstörten Materials :roll:

Treffen 2018 Geiselwind BAB3 Autohof Strohofer
Treffen 2019 Machern bei Leipzig
Treffen 2020 Pfalz, da waren wir in Urlaub, Ferienwohnung in Ostfriesland bei der Krimiautorin
Treffen 2021 Süplingen bei Magdeburg
Treffen 2022 Neuss Sandhofsee
Benutzeravatar
deFlachser
Wohnt hier
Wohnt hier
Beiträge: 4335
Registriert: 26 Jun 2018 12:55
Wohnort: MTK

Galerie
Marktplatz
Fahrerkarte

Re: Virago 535 nimmt kein Gas an

#17 

Beitrag von deFlachser »

 Themenstarter

Als nächstes mal die Zündspulen gesucht. Total verbaut, dachte schon der Motor muss dazu raus :lol:.
Abdeckung ab, Hupe ab und dann noch Schrauben gefunden, welche das Blech für die Zündspulen halten. Das lässt sich dann komplett von der Motorhalterung entnehmen. Dachte schon, kann echt nicht sein, daß man um die Zündspulen auszubauen die Kopfschrauben lösen muss, an denen die Motorhalterung hängt.
Je mehr ich an der XV schraube, desto mehr weiß ich meine DR's zu schätzen.
Na ja, nun habe ich die Spule raus und im Wohnzimmer. Was jetzt tun? Neue Zündkabel sind nicht das Problem, sondern, das das Kabel in der Spule fest vergossen ist, was auch immer.
Fakt ist, das Zündkabel ist zu kurz.
Erfahrung verhält sich proportional zur Masse des zerstörten Materials :roll:

Treffen 2018 Geiselwind BAB3 Autohof Strohofer
Treffen 2019 Machern bei Leipzig
Treffen 2020 Pfalz, da waren wir in Urlaub, Ferienwohnung in Ostfriesland bei der Krimiautorin
Treffen 2021 Süplingen bei Magdeburg
Treffen 2022 Neuss Sandhofsee
Benutzeravatar
deFlachser
Wohnt hier
Wohnt hier
Beiträge: 4335
Registriert: 26 Jun 2018 12:55
Wohnort: MTK

Galerie
Marktplatz
Fahrerkarte

Re: Virago 535 nimmt kein Gas an

#18 

Beitrag von deFlachser »

 Themenstarter

Ja, es gibt dafür extra Verbinder. Die tragen allerdings fett auf.
Alternativ, löten und schrumpfen. Dann gibt's wahrscheinlich Spannungsdurchschläge, also auch keine Lösung.
Erfahrung verhält sich proportional zur Masse des zerstörten Materials :roll:

Treffen 2018 Geiselwind BAB3 Autohof Strohofer
Treffen 2019 Machern bei Leipzig
Treffen 2020 Pfalz, da waren wir in Urlaub, Ferienwohnung in Ostfriesland bei der Krimiautorin
Treffen 2021 Süplingen bei Magdeburg
Treffen 2022 Neuss Sandhofsee
Benutzeravatar
deFlachser
Wohnt hier
Wohnt hier
Beiträge: 4335
Registriert: 26 Jun 2018 12:55
Wohnort: MTK

Galerie
Marktplatz
Fahrerkarte

Re: Virago 535 nimmt kein Gas an

#19 

Beitrag von deFlachser »

 Themenstarter

Hab die Spule mal gemessen, zwischen den Primäranschlüssen ca. 12kOhm und das auch zum Zündkabel, alles gut.
Gegen die Haltepunkte messe ich nichts. Die sind ja metallisch mit dem Rahmen verschraubt. Müssen die auf Masse liegen, also der Kern?
Habe mir nämlich überlegt, die Primärkabel zu verlängern um die Spule weiter Richtung Kerze zu bekommen. Muss gucken, ob Platz ist. Oder richtig lang und die Spule in das Werkzeugfach :mrgreen:. Falls Masse nötig ist, kann ich die auch so anschrauben.

Was habt ihr für Ideen?

Gruß Stefan
Erfahrung verhält sich proportional zur Masse des zerstörten Materials :roll:

Treffen 2018 Geiselwind BAB3 Autohof Strohofer
Treffen 2019 Machern bei Leipzig
Treffen 2020 Pfalz, da waren wir in Urlaub, Ferienwohnung in Ostfriesland bei der Krimiautorin
Treffen 2021 Süplingen bei Magdeburg
Treffen 2022 Neuss Sandhofsee
Benutzeravatar
uli64
Moderator
Moderator
Beiträge: 1986
Registriert: 12 Apr 2012 18:03
Wohnort: 67433 Neustadt an der Weinstraße

Galerie
Fahrerkarte

Re: Virago 535 nimmt kein Gas an

#20 

Beitrag von uli64 »

Servus
...mal ganz blöde gefragt: dass die Kabel in der Zündspule vergossen sind, ist ja jetzt nix ungewöhnliches... :roll:
Aber: die sind da reingekommen, also gehen sie auch irgendwie wieder raus!
...ich täts mal warmmachen (Fön), und versuchen die Kabel rauszudrehen...oder halt dann abschneiden und aus einem 8mm (z.B.) Messingröhrchen eine Art "Bohrkrone" feilen und die Kabelreste mit dem Akkuschraubär aus der Zündspule vorsichtig "ausbohren"... in der Zündspule stecken so 'ne Art grobe Gewindestifte drin, die in die Seele der Zündkabel bohren, wenn man diese eindreht..
Zuvor tät ich noch geeignete und in der Länge angemessene Zündkabel besorgen... :lol:
...weeeschwieischmään? :wink:

Gruß, Uli :mrgreen:
Mein Lieblingsspruch: ..."wenn man mal anfängt"... :roll:
siehe hierzu:https://www.dr-650.de/viewtopic.php?t=11448 Renovierungsfred!
oder das da:https://www.dr-650.de/viewtopic.php?f=15&t=12300 Kickermotor, mit dem Ergebnis:https://www.youtube.com/watch?v=MZCmif4 ... e=youtu.be
...und der hier, immer noch:...darf man auch mit Wurstfingern einem Vegetarier die Hand reichen?
..und aktuell dazu: ...gegen Dummheit, die gerade in Mode ist, kommt keine Klugheit auf...(Theodor Fontane)
Galerie:
https://www.dr-650.de/app.php/galerie/e ... eigen/3012
Benutzeravatar
deFlachser
Wohnt hier
Wohnt hier
Beiträge: 4335
Registriert: 26 Jun 2018 12:55
Wohnort: MTK

Galerie
Marktplatz
Fahrerkarte

Re: Virago 535 nimmt kein Gas an

#21 

Beitrag von deFlachser »

 Themenstarter

uli64 hat geschrieben: 13 Sep 2022 21:46 ...weeeschwieischmään?
Klar Uli,

diese Option wollte ich halt bis zum Schluss aufheben, falls echt nix anderes hilft, weil ab iss ab.
Aber was iss nun mit dem Kern, Masse oder keine Masse benötigt?

Deine "Messingröhrchenbohrkronenidee" gefällt mir :D.

Zu dem Thema Zündkabel trotz vergossener Zündspulen tauschen, hat der Motorang ne schöne Anleitung erstellt.

Aber wie gesagt, letzte Option.

Gruß Stefan
Erfahrung verhält sich proportional zur Masse des zerstörten Materials :roll:

Treffen 2018 Geiselwind BAB3 Autohof Strohofer
Treffen 2019 Machern bei Leipzig
Treffen 2020 Pfalz, da waren wir in Urlaub, Ferienwohnung in Ostfriesland bei der Krimiautorin
Treffen 2021 Süplingen bei Magdeburg
Treffen 2022 Neuss Sandhofsee
Benutzeravatar
deFlachser
Wohnt hier
Wohnt hier
Beiträge: 4335
Registriert: 26 Jun 2018 12:55
Wohnort: MTK

Galerie
Marktplatz
Fahrerkarte

Re: Virago 535 nimmt kein Gas an

#22 

Beitrag von deFlachser »

 Themenstarter

Sodele, nachdem ich das Zündkabel ein wenig eingekürzt hatte um wieder richtigen Kontakt mit dem Kerzenstecker zu bekommen, war es natürlich erst recht zu kurz. Egal, erst mal testen. Und siehe da, sie läuft auf beiden Pötten :D.
Die Spule für den hinteren Zylinder, Kerzenstecker auf der rechten Seite, ist links vorne montiert. Eigentlich logisch :wink:. Das Kabel ist auf der linken Rahmenseite nach hinten geführt. Das habe ich nun direkt vorne an der Spule nach rechts gewurschtelt und dann eben auf der rechten Seite verlegt.
Dadurch doch wirklich ein bisschen Kabellänge gewonnen und so passt das jetzt.

Gruß Stefan
Erfahrung verhält sich proportional zur Masse des zerstörten Materials :roll:

Treffen 2018 Geiselwind BAB3 Autohof Strohofer
Treffen 2019 Machern bei Leipzig
Treffen 2020 Pfalz, da waren wir in Urlaub, Ferienwohnung in Ostfriesland bei der Krimiautorin
Treffen 2021 Süplingen bei Magdeburg
Treffen 2022 Neuss Sandhofsee
Benutzeravatar
deFlachser
Wohnt hier
Wohnt hier
Beiträge: 4335
Registriert: 26 Jun 2018 12:55
Wohnort: MTK

Galerie
Marktplatz
Fahrerkarte

Re: Virago 535 nimmt kein Gas an

#23 

Beitrag von deFlachser »

 Themenstarter

Beim Anklemmen von dem Starthilfezeugs fiel mir auf, daß der Pluspol der Batterie sich so komisch bewegt :?.
Also Batterie raus, was auch ein Spaß bei dem Möp bedeutet :evil:.
Und was muss ich sehen :shock:.
Pol einseitig abgerissen
Pol einseitig abgerissen
Das kommt von diesen scheixx Adaptern, die flogen direkt weg.
Adapter Anschluss seitlich /oben
Adapter Anschluss seitlich /oben
Batterie erst mal mitgenommen, musste eh geladen werden.
Pol wieder runter gedengelt, 90W Kolben angeheizt und das ganze mit Lötzinn verlaufen lassen. Das Loch wieder auf 6,5 mm aufgebohrt und schon iss alles wieder schick :D.
Anschluß wieder I. O
Anschluß wieder I. O
Gruß Stefan
Erfahrung verhält sich proportional zur Masse des zerstörten Materials :roll:

Treffen 2018 Geiselwind BAB3 Autohof Strohofer
Treffen 2019 Machern bei Leipzig
Treffen 2020 Pfalz, da waren wir in Urlaub, Ferienwohnung in Ostfriesland bei der Krimiautorin
Treffen 2021 Süplingen bei Magdeburg
Treffen 2022 Neuss Sandhofsee
Benutzeravatar
deFlachser
Wohnt hier
Wohnt hier
Beiträge: 4335
Registriert: 26 Jun 2018 12:55
Wohnort: MTK

Galerie
Marktplatz
Fahrerkarte

Re: Virago 535 nimmt kein Gas an

#24 

Beitrag von deFlachser »

 Themenstarter

Batterie wieder verbaut, Moped springt mit Choke sofort an, nimmt Gas an, wenn auch nicht so sehr willig, aber ich konnte fahren.
Leider nur ein bißchen im Wohngebiet, da ich keinen Helm dabei hatte. Nur ganz kurz deshalb auf die Landstraße. Sie beschleunigt auch wieder ganz normal, will jedoch ein bisschen Choke, auch wenn sie schon warm ist. Ansonsten geht sie beim Anhalten aus, hmm.

Wie gesagt, die Düsen waren blank und in der Schwimmerkammer so gut wie keine Ablagerungen.

Werde jetzt erst mal versuchen zum KÜS zu kommen. Vielleicht gibt sich das sogar, wenn sie erst mal ein Stück gefahren ist. Der Sprit iss schließlich auch 2 Jahre alt.

Gruß Stefan
Erfahrung verhält sich proportional zur Masse des zerstörten Materials :roll:

Treffen 2018 Geiselwind BAB3 Autohof Strohofer
Treffen 2019 Machern bei Leipzig
Treffen 2020 Pfalz, da waren wir in Urlaub, Ferienwohnung in Ostfriesland bei der Krimiautorin
Treffen 2021 Süplingen bei Magdeburg
Treffen 2022 Neuss Sandhofsee
TST
Fühlt sich wie zu Hause
Fühlt sich wie zu Hause
Beiträge: 369
Registriert: 25 Mai 2021 21:52

Fahrerkarte

Re: Virago 535 nimmt kein Gas an

#25 

Beitrag von TST »

Hi Stefan,

mach mal frischen Sprit rein. Ich habe einen Kanister Sprit zuhause, der will nicht mehr brennen und ist erst drei Jahre alt. Jetzt kannst Du ahnen, war Dein Sprit im Brennraum macht.

Gruß Thomas
SP43b
Benutzeravatar
deFlachser
Wohnt hier
Wohnt hier
Beiträge: 4335
Registriert: 26 Jun 2018 12:55
Wohnort: MTK

Galerie
Marktplatz
Fahrerkarte

Re: Virago 535 nimmt kein Gas an

#26 

Beitrag von deFlachser »

 Themenstarter

Thomas,

deshalb dachte ich ja, einfach mal fahren und das Zeugs verblasen :mrgreen:.

Der eigentliche Tank sitzt im Rahmedreieck. Den möchte ich nur ungerne ausbauen. Andererseits könnte ich den über die Benzinpumpe leer bekommen. Wieviel dort reinpasst, weiß ich allerdings auch nicht. Wegen einem geeigneten Kanister meine ich.

Das was man oben als Tank sieht, ist quasi nur der Einfüllstutzen. Wobei da auch ein bisserl was drin ist, wenn vollgetankt ist. Deshalb auch blöd für die Winterpause voll zu machen.

Denn die Batterie bekommt man nur heraus, wenn man die Benzinschläuche entfernt. Echt ausgeklügelte Konstruktion :roll:.

Gruß Stefan
Erfahrung verhält sich proportional zur Masse des zerstörten Materials :roll:

Treffen 2018 Geiselwind BAB3 Autohof Strohofer
Treffen 2019 Machern bei Leipzig
Treffen 2020 Pfalz, da waren wir in Urlaub, Ferienwohnung in Ostfriesland bei der Krimiautorin
Treffen 2021 Süplingen bei Magdeburg
Treffen 2022 Neuss Sandhofsee
Benutzeravatar
Ocki
Fast schon Admin
Fast schon Admin
Beiträge: 962
Registriert: 01 Jun 2004 00:00
Wohnort: Leipzig

Re: Virago 535 nimmt kein Gas an

#27 

Beitrag von Ocki »

deFlachser hat geschrieben: 25 Sep 2022 15:43
Denn die Batterie bekommt man nur heraus, wenn man die Benzinschläuche entfernt. Echt ausgeklügelte Konstruktion :roll:.

Gruß Stefan
Kann ich so nicht bestätigen, haben bei der Birgit auch die Batterie gewechselt.
Die Schläuche können auseinander gedrückt werden.
Fummelig ist`s dennoch.
so long,Ocki
Benutzeravatar
deFlachser
Wohnt hier
Wohnt hier
Beiträge: 4335
Registriert: 26 Jun 2018 12:55
Wohnort: MTK

Galerie
Marktplatz
Fahrerkarte

Re: Virago 535 nimmt kein Gas an

#28 

Beitrag von deFlachser »

 Themenstarter

Ocki hat geschrieben: 25 Sep 2022 18:33 Die Schläuche können auseinander gedrückt werden.
Fummelig ist`s dennoch.
Wenn sie denn lange genug sind :evil:. Auch der Kabelbaum ist press.

Gruß Stefan
Erfahrung verhält sich proportional zur Masse des zerstörten Materials :roll:

Treffen 2018 Geiselwind BAB3 Autohof Strohofer
Treffen 2019 Machern bei Leipzig
Treffen 2020 Pfalz, da waren wir in Urlaub, Ferienwohnung in Ostfriesland bei der Krimiautorin
Treffen 2021 Süplingen bei Magdeburg
Treffen 2022 Neuss Sandhofsee
Antworten