Unerklärbares Zündfunken Problem

Das DR-650 Technik Forum
Benutzeravatar
Aynchel
Fast schon Admin
Fast schon Admin
Beiträge: 829
Registriert: 28 Mär 2014 08:42

Re: Unerklärbares Zündfunken Problem

#16 

Beitrag von Aynchel »

CDI`s wurden schon immer vergossen
erhöht die Haltbarkeit
aber irgendwann ist halt peng

ne gebrauchte CDI kostet nicht die Welt und gehört einfach in die Teilekiste
genauso wie Zündspule Lima LimaRegler usw
das hat man dabei den wegen sowas will man nicht ausfallen
F.Trujillo
Ganz neu hier
Ganz neu hier
Beiträge: 2
Registriert: 19 Jun 2019 19:06
Wohnort: Berlin

Re: Unerklärbares Zündfunken Problem

#17 

Beitrag von F.Trujillo »

Hallo liebe Leute,
Ich greife das Thema nochmal auf, weil ich ähnliches oder gleichen Problem mit meiner sp42b habe.
Ich hoffe ihr könnt mir da helfen also kurz zur Sache:

Ich fahre die schöne jetzt seit 6 Monaten (auch in Winter ) und seit einigen Tagen will sie nicht mehr anspringen bzw. Manchmal ja und manchmal nein.
Wenn nein, dann ist kein zündfunke da und wenn ja dann läuft sie, stelle ich sie ab, auch nur für eine Stunde dann wieder nicht Und manchmal dann wieder doch : ).
Bisher habe nur den vergaser gereinigt und Luftfilter getauscht. Heute hilft mir ein Freund sich mal die Elektrik anzuschauen so gut es geht.

Das Problem ist nur.....ich bin völlig unerfahren was das schrauben betrifft, bin allerdings auf die kleine angewiesen (wegen Arbeit und ohne fehlt mir einfach was), deshalb die "wichtige" Frage ob es im Raum KARLSRUHE UND UMGEBUNG jemand gibt der mir helfen kann, sei es das ausleien der cdi oder sogar beim durchchecken.
Ich bin über jede Hilfe dankbar und freue mich auf Antwort. LG Finnbar
Benutzeravatar
Grumpyoldgerman
Wird so langsam Admin
Wird so langsam Admin
Beiträge: 521
Registriert: 26 Jan 2018 21:29
Wohnort: Forst

Marktplatz
Fahrerkarte

Re: Unerklärbares Zündfunken Problem

#18 

Beitrag von Grumpyoldgerman »

Moin,

Wenn es an der CDI liegen könnte kann ich dir ggf. aushelfen. Ich habe eine in der Ersatzkiste liegen und könnte sie dir mal bringen. Ich bin bei Bruchsal verortet.

Grüßle Jerry
DR650SP44B
Dr600Ef
Lernt noch alles kennen
Lernt noch alles kennen
Beiträge: 11
Registriert: 24 Jun 2019 23:04

Re: Unerklärbares Zündfunken Problem

#19 

Beitrag von Dr600Ef »

Hallo. Ich habe ähnliches Problem das meine DR 600 Plötzlich nicht mehr anspringt. Ich hab eigentlich sämtliches durchgemessen jetzt habe ich nur noch die CDI in Verdacht. Suche also auf diesem Weg eine CDI
Viele Grüße
Benutzeravatar
hue
Stammgast
Stammgast
Beiträge: 230
Registriert: 02 Jun 2014 21:45

Galerie

Re: Unerklärbares Zündfunken Problem

#20 

Beitrag von hue »

deFlachser hat geschrieben: 04 Apr 2019 17:16 Bin gerade etwas irritiert :?


hue hat geschrieben: 14 Mär 2019 16:25 Ich hatte mal das gleiche Problem, am Ende war es es die Erregerspule der LiMa, welche sich langsam verabschiedet.
War es nun die Lima,....
hue hat geschrieben: 14 Mär 2019 16:25 Dann eine CDI von Ignitech (da kommt der Strom für die Zündung von der Batterie), welche eigentlich für ein anderes Projekt geplant war, angebaut und an die Batterie angeschlossen. Sie sprang sofort an und selbst nach mehreren Tagen Standzeit auch.
....oder die CDI :?:

Bei länger Stehen und nicht anspringen war hier ja auch in anderen Beiträgen schon die Rede von schlechtem Sprit, Vergaser leerfahren bis hin zu falsch/schlecht/ungünstig verlegten Vergaserentlüftungsschläuchen. Da muss ich nämlich auch noch mal dran, das nervt. Wenn sie nur einen Tag steht oder im warmen Zustand springt sie sofort an.

Wen nun die Erregerspule der Lima einen langsamen und vielleicht sogar qualvollen :lol: Tod sterben würde, wäre das Problem dann nicht immer da ?
Ja es ist am Ende nicht die CDI gewesen. Wenn ich die an ein andere DR drangetan habe, lief alles. Zurückgetauscht an meine, sprang sie sofort an, da sich die Kondensatoren ja wieder aufgeladen hatten. Aber wenn sie etwas steht, entladen die sich wieder. Wenn also die Erregerspule nicht mehr so dolle ist , kickt man ewig bis genug Saft für nen Zündfunken "erregt" ist. :lol:
Bei einer CDI, welche den Zündstrom von der Batterie bekommt hat man das Problem nicht.

Am Sprit lag es bei mir nie, ich hab immer gleich eine Kerze rausgenommen und gesehen das kein Funke da war.

Gruß hue
hiha
Wohnt hier
Wohnt hier
Beiträge: 1735
Registriert: 05 Aug 2010 07:35
Wohnort: M.

Re: Unerklärbares Zündfunken Problem

#21 

Beitrag von hiha »

hue hat geschrieben: 28 Jun 2019 09:43 Ja es ist am Ende nicht die CDI gewesen. Wenn ich die an ein andere DR drangetan habe, lief alles. Zurückgetauscht an meine, sprang sie sofort an, da sich die Kondensatoren ja wieder aufgeladen hatten. Aber wenn sie etwas steht, entladen die sich wieder.
Die entladen sich sogar beim ersten abgegebenen Zündfunken. Die CDI-Ladespule ist aber tatsächlich meistens die Ursache, da die mehr als tausend Windungen mit dem hauchdünnen Draht einfach empfindlich sind, und trotz Verguss die dauernden Temperaturspiele nicht aushalten.

Hans
DR500
Wohnt hier
Wohnt hier
Beiträge: 1855
Registriert: 30 Sep 2018 16:42

Galerie

Re: Unerklärbares Zündfunken Problem

#22 

Beitrag von DR500 »

Sind die CDIs von Ignijet robuster? Die sollte vom Aufbau deutlich moderner sein...
In der Basisversion nicht programmierbar für irgendwas um die 75 Euro + Versand und programmierbar irgendwas um die 130 + Versand.
Gibt's Erfahrungswerte?

http://www.ignitech.cz/en/vyrobky/dccdi/dccdi.htm

VG
Gelöschter User

Re: Unerklärbares Zündfunken Problem

#23 

Beitrag von Gelöschter User »

Meine Erfahrung mit der programmierbaren finites ist die , dass sie seit zwei Jahren funktioniert . Mehr kann ich noch nicht dazu sagen. Der Vorbesitzer hat sie eingebaut und eingestellt. Es klappt alles tatenlos , daher hatte ich noch keine Veranlassung etwas an der Programmierung zu ändern

Never change a Running System

Grüße Jörg
DR500
Wohnt hier
Wohnt hier
Beiträge: 1855
Registriert: 30 Sep 2018 16:42

Galerie

Re: Unerklärbares Zündfunken Problem

#24 

Beitrag von DR500 »

Moin Jörg,
klingt super!
Ist finanziell jedenfalls eine gute Alternative zu einer 20 Jahre alten, gebrauchen CDI. Die Möglichkeit irgendwas zu verstellen sehe ich eher als add on.
Benutzeravatar
hue
Stammgast
Stammgast
Beiträge: 230
Registriert: 02 Jun 2014 21:45

Galerie

Re: Unerklärbares Zündfunken Problem

#25 

Beitrag von hue »

Die CDI von Ignitech ist wahrscheinlich nicht robuster als die originale. Das Problem ist meist nicht die CDI sondern die Eregerspule der LiMa. Wenn die bei nicht genug Saft liefert, reicht es nicht aus bei Zündfunken zu erzeugen. Bei der Ignitech-CDI wird der Saft von der Batterie genommen und man umgeht das Problem mit der defkten Erregerspule. Die Preise programmierbar/ nicht programmierbar unterscheiden sich nur so ca. 20 €
Benutzeravatar
deFlachser
Wohnt hier
Wohnt hier
Beiträge: 4489
Registriert: 26 Jun 2018 12:55
Wohnort: MTK

Galerie
Marktplatz
Fahrerkarte

Re: Unerklärbares Zündfunken Problem

#26 

Beitrag von deFlachser »

Dann ist aber auch bei den Kickermodellen nix mehr ohne Batterie oder mit Kondensator fahren :?.
Und wenn es an der Erregerspule liegt ist es dann nicht sinnvoller diese zu tauschen bzw. reparieren/neu zu wickeln? Also die Ursache zu beseitigen und nicht an den Symptomen rumzufrickeln?
Ich meine, wenn ich schon mein rechtes Bein trainieren muss dann ist es doch schön als Gegenleistung sozusagen auch fahren zu können wenn die Batterie im Sack iss :D
Erfahrung verhält sich proportional zur Masse des zerstörten Materials :roll:

Treffen 2018 Geiselwind BAB3 Autohof Strohofer
Treffen 2019 Machern bei Leipzig
Treffen 2020 Pfalz, da waren wir in Urlaub, Ferienwohnung in Ostfriesland bei der Krimiautorin
Treffen 2021 Süplingen bei Magdeburg
Treffen 2022 Neuss Sandhofsee
Treffen 2023 liegt noch in der Zukunft :mrgreen:. Kann leider keine URL mehr einfügen :? .
Gelöschter User

Re: Unerklärbares Zündfunken Problem

#27 

Beitrag von Gelöschter User »

Ich hatte ein ähnliches Problem. Bei mir war ein Kontakt in einem Mehrfachstecker unter dem Tank nicht mehr 100%. Gelegentlich wurde der Kontakt unterbrochen und die Zündung ging aus. Zu sehen war von aussen nichts.

Gruß Alexander
Benutzeravatar
hue
Stammgast
Stammgast
Beiträge: 230
Registriert: 02 Jun 2014 21:45

Galerie

Re: Unerklärbares Zündfunken Problem

#28 

Beitrag von hue »

deFlachser hat geschrieben: 03 Jul 2019 10:30 Dann ist aber auch bei den Kickermodellen nix mehr ohne Batterie oder mit Kondensator fahren :?.
Und wenn es an der Erregerspule liegt ist es dann nicht sinnvoller diese zu tauschen bzw. reparieren/neu zu wickeln? Also die Ursache zu beseitigen und nicht an den Symptomen rumzufrickeln?
Ich meine, wenn ich schon mein rechtes Bein trainieren muss dann ist es doch schön als Gegenleistung sozusagen auch fahren zu können wenn die Batterie im Sack iss :D
Kann man sicher auch machen, aber die Erregerspule neu wickeln zu lassen ist auch nicht günstig. Ja ohne Batterie geht es dann nicht mehr. Aber da ich eh eine programierbare CDI wollte (Anpassung der Zündkurve), war das für mich der einfachste Weg. Aber selbst wenn die Ladung der Batterie nicht ausreicht um das Blinkerrelais in Gang zu setzen, springt die DR an. Warum? Keine Ahnung.

Gruß hue
F.Trujillo
Ganz neu hier
Ganz neu hier
Beiträge: 2
Registriert: 19 Jun 2019 19:06
Wohnort: Berlin

Re: Unerklärbares Zündfunken Problem

#29 

Beitrag von F.Trujillo »

Hola

Ich wollte mal ein kurzes update zu meinem Thema geben, also der Jerry hat mir freundlicherweise mal seine CDI geliehen🙏 und tataaaa nach dem Einbau sprang sie wieder ohne Probleme an.
Die anderen Problemchen sind zwar noch da aber Gott sei Dank fährt sie wieder. Was schöneres gibt es EINFACH NICHT als nach der Verzweiflung den Motor arbeiten zu hören und wieder am Gashahn zu drehen 😆.

Ich werde mir wohl eine neue cdi eventuell von igniteck besorgen welche ja hier verlinkt sind. Müsste ich die direkt bei denen bestellen bzw. Per Mail ? Vielleicht weiß das ja jemand 🙆 ??

Saludos 🙋
Benutzeravatar
minibootsmann
Stammgast
Stammgast
Beiträge: 219
Registriert: 06 Jul 2018 13:17
Wohnort: 26904 Börger

Galerie
Fahrerkarte

Re: Unerklärbares Zündfunken Problem

#30 

Beitrag von minibootsmann »

Moin,
auch wenn dieser Faden schon etwas älter ist, möchte ich mich hier einklinken und nicht die x-te CDI-Diskussion starten.

Meine SP44 zeigt Symptome, die darauf schließen lassen, das die Lichtmaschine die CDI nicht mehr mit genügend Energie zum Starten versorgt. Nach höchstens zwei Tagen Standzeit brauche ich ca. 10 Versuche, bis ich den Motor angetreten bekomme. Nach einer Minute Laufzeit kann ich den Motor abstellen und sofort wieder antreten.

Nun könnte ich die Lichtmaschine neu wickeln lassen oder eine Ignitech-CDI kaufen. Aber mein Schrauber-Kumpel hatte noch eine Idee zur Absicherung, die ich gerne verfolgen möchte:
Wenn man die CDI über einen Trafo mit der nötigen Spannung versorgt, sollte der Motor sofort anspringen (tut er das nicht, muss ich weiter nach Ursachen forschen). Trafos habe ich reichlich im Zugriff, aber ich müsste wissen, welche Spannung die CDI benötigt und wie hoch der fließende Strom ist. Hat jemand dazu Angaben für mich?

Schönes Wochenende!

Gruß, Helmut
Was Du nicht willst was man Dir will, das willst' auch keinem... Was willst'n Du?

- DR 650 R (SP44B) -
Antworten