DR 650 SP43 Keine Leistung im mittleren Drehzahlbereich

Das DR-650 Technik Forum
Claus
Stammgast
Stammgast
Beiträge: 187
Registriert: 31 Aug 2019 22:10
Kontaktdaten:

Fahrerkarte

Re: DR 650 SP43 Keine Leistung im mittleren Drehzahlbereich

Beitrag von Claus »

Ventilschaftdichtung einsetzen: Man nimmt ein Stück Rundmaterial aus PVC Hart oder POM und bohrt auf der Drehmaschine vorn ein Loch, das etwa 3/10mm größer ist als die Ventilschaftdichtung. und genauso lang.
Innen eine etwas kleinere Bohrung mit Kegelsenkung, damit der Dichtkragen beim Einsetzen nicht beschädigt wird. Mit diesem Werkzeug lassen sich die Schaftdichtungen einwandfrei montieren. (ganz zart mit dem Kunststoffhammer)
Sollte als Industriemechaniker/Maschinenschlosser in Ausbildung machbar sein. Bei uns standen in der Lehrwerkstatt 5 Drehmaschinen und drei Fräsen.. Sind ja Lehrinhalte :mrgreen:
wohin du gehst, da bist du dann...

Alexder1
Ist öfters hier
Ist öfters hier
Beiträge: 20
Registriert: 15 Okt 2019 17:52

Re: DR 650 SP43 Keine Leistung im mittleren Drehzahlbereich

Beitrag von Alexder1 »

Hallo melde mich mal wieder:

Danke für alle Tipps, ich habe den Motor soweit fertiggestellt und zusammen.
Problem:
Das Moped springt nicht an, auch mit Startpilot gibts trotz drehendem Anlasser kein Mucks von sich :shock:
Habe demnach nach der Spritversorgung, welche ich als Fehlerquelle ausgeschlossen habe, den Funken kontrolliert und keinen erkennen können.
Selbst in vollständiger Dunkelheit kann man nichts erkennen.
Bei beiden Zündspulen kommt Spannung an wenn man den Anlasser betätigt. Zudem sind bis zur Zündspule keine Wackelkontakte aufgetreten.
Daher wüsste ich gerne wie man die beiden Zündspulen kontrollieren/durchmessen kann?
Was noch interressant ist dass ich eigentlich neue Kerzen DP9EA von NGK und die neuen schwarzen NGK-Stecker mit diesen Steckverbindungen verbaut habe. Beide Kerzen weisen jedoch unterschiedliche Wiederstände auf?! Kann ich daraus schließen, dass eine defekt ist?
Wenn jemand einen passenden Fred zu meinem Problem mit der SP43 hat, wäre ich auch echt dankbar :D
Gruß Alex

Claus
Stammgast
Stammgast
Beiträge: 187
Registriert: 31 Aug 2019 22:10
Kontaktdaten:

Fahrerkarte

Re: DR 650 SP43 Keine Leistung im mittleren Drehzahlbereich

Beitrag von Claus »

Erstmal sollten beide Spulen etwa denselben Primär- und Sekundär- Widerstand haben. Die Kerzenstecker auch. (in deinem Fall ca 5 kOhm). Und die Kerzen sind ohne Innenwiderstand (kein R in der Bezeichnung), sollten also keinen Innenwiderstand haben (wenn ich durch mein Kerzenregal messe, haben die alle zwischen 0,2 und 0,6 Ohm, das ist aber schon der Innenwiderstand meines Multimeters)
Ich babe in meiner DR SP43B als Kerzen DPR9EA-9, also Kerzen mit Innenwiderstand. Das soll für bessere Funkentstörung im Zündsystem sorgen und ist vom Hersteller für mein Modell auch so vorgesehen.
Aber alleine für den Startvorgang darf das keine Rolle spielen.

Mein Werkstattbuch (Suzuki) sagt für mein Modell:
Kerze: DPR9EA-9
Elektrodenabstand 0,8 bis 0,9mm
Funkenstrecke bei 1 bar Druck: über 8mm
Zündspulenwiderstand Primär: 0,1 bis 1,0 Ohm; Sekundär 10 bis 20 K Ohm
Spulenwiderstand Magnetzünder:
Ladespulen Lichtmaschine (gelb-gelb) 0,5 bis 0,9 Ohm
Ladespule Zündung (braun-schwarz) 260-440 Ohm
Pickup Zündzeitpunkt (Blau- grün) 160-280 Ohm

Wenn bei den Zündspulen Spannung anliegt, solange der Anlasser sich dreht, scheint die Ladespule der Zündung zu arbeiten.
Da würde ich mal den Pickup der Zündung messen und schauen, ob eventuell im Stecker zur CDI ein Kontaktproblem ist.
Man kann den (ausgebaut) auch prüfen, indem man mit einem schweren Schlüssel oder einem Schraubenschlüssel dicht daran entlang streicht. Einegsteckt in die CDI sollte das bei eingeschalteter Zündung dann auch einen Funken machen. Nicht eingesteckt induziert der Pickup eine Spannung, die man mit dem Multimeter messen kann. Irgendwo zw 70 und 180 mV
Wenn das alles komplett in Ordnung scheint und auch kein ähnlich aussehendes Kabel vertauscht ist ( hatten wir hier gerade in einem anderen Fred), ist die CDI verdächtig.
Noch ein paar Gedanken:
>Sollte eine der beiden Zündspulen kaputt sein, hättest Du zumindest auf der Anderen einen Funken.
>Dasselbe gilt für die Kerzenstecker und Kerzen.
>Strukturierte Suche ist ganz brauchbar, schreib dir auf, was Du findest. Alle Werte messen. Wenn es Ausreißer von den Angaben im Buch gibt, skeptisch werden.
>Schau nach Kabelbrüchen am Pickup-Stecker und messe den ausgesteckten Pickup bei drehendem Starter (die Eigeninduktion des Dings, wenn nix kommt, ist der kaputt und die CDI bekommt kein Signal).
Wenn er unten a Stecker o.k scheint, messe dasselbe oben vor der CDI. Ist der Wert deutlich anders, gibt es einen Fehler im Kabelbaum (überbrücken)
wohin du gehst, da bist du dann...

Alexder1
Ist öfters hier
Ist öfters hier
Beiträge: 20
Registriert: 15 Okt 2019 17:52

Re: DR 650 SP43 Keine Leistung im mittleren Drehzahlbereich

Beitrag von Alexder1 »

Danke für die Tipps :)
Habe leider festgestellt dass ich zwar die schwarzen Kerzenstecker mit 5kohm bestellt habe, aber 1kohm draufsteht:( Hab jetzt aber entstörte kezen geholt.
Ich habe alle Stecker und Verbindungen soweit durchgeprüft.
An den Zündspulen kommt trotzdem keine Spannung bei betätigtem Anlasser an. Da hatte ich mich vertan.
Dann habe ich die Ladespulen durchgemessen.
Zündzeitpunkt Pickup: passt
Ladespule Zündung: kein Widerstand messbar und auch kein Durchgang🤷‍♂️ Werde mir das jetzt noch genauer ansehen, aber gehe mal davon aus dass hier die Ursache liegt. Kann denn sowas mit der spule passieren nur durchs stehen. Ich meine das Motorrad lief ja, zwar sehr bescheiden, bis zum Zylinderkopfausbau und jetzt kommt gar kein Funke
Danke für alle Tipps melde mich wenn ich was neues habe

Claus
Stammgast
Stammgast
Beiträge: 187
Registriert: 31 Aug 2019 22:10
Kontaktdaten:

Fahrerkarte

Re: DR 650 SP43 Keine Leistung im mittleren Drehzahlbereich

Beitrag von Claus »

Alexder1 hat geschrieben:
19 Feb 2020 20:35
Danke für die Tipps :)
.
.
..
An den Zündspulen kommt trotzdem keine Spannung bei betätigtem Anlasser an. Da hatte ich mich vertan.
Dann habe ich die Ladespulen durchgemessen.
. .
Ladespule Zündung: kein Widerstand messbar und auch kein Durchgang🤷‍♂️ Werde mir das jetzt noch genauer ansehen, aber gehe mal davon aus dass hier die Ursache liegt. Kann denn sowas mit der spule passieren nur durchs stehen. Ich meine das Motorrad lief ja, zwar sehr bescheiden, bis zum Zylinderkopfausbau und jetzt kommt gar kein Funke
Deutet wirklich auf die Ladespule hin. Dann kommt auch keine Spannung an den Zündspulen an. Und vorsicht nach Tausch der Spule: Die Zündspulen werden durchaus mit 100 bis 250V versorgt. Also aufpassen beim Messen und den richtigen Wert am Multimeter einstellen! Sonst gibts ne Dauerwelle und/oder das Multimeter gibt ein SBQ_Signal aus* :mrgreen:



*Stinkender, Beissender Qualm
wohin du gehst, da bist du dann...

Benutzeravatar
deFlachser
Wohnt hier
Wohnt hier
Beiträge: 1695
Registriert: 26 Jun 2018 11:55
Wohnort: MTK

Galerie
Marktplatz
Fahrerkarte

Re: DR 650 SP43 Keine Leistung im mittleren Drehzahlbereich

Beitrag von deFlachser »

Claus hat geschrieben:
19 Feb 2020 21:18
Multimeter gibt ein SBQ_Signal aus* :mrgreen:
Schwarzer, beißender Qualm :lol:.

Gruß Stefan :mrgreen:
Erfahrung verhält sich proportional zur Masse des zerstörten Materials :roll:

Schon gewusst? Zwei Flaschen Wein ersetzen 10 Semester Philosophiestudium :D

Nobody is perfekt! Aber als Hesse ist man verdammt nah dran :wink:

DR 650 SE, SP 46 Bj. 96, 32000 km fährt mit eigenem Kopf aber XF-Motor 21000 km
DR 650 Dakar, SP 41 Bj. 91, 55000 km
DR 650 Dakar, SP 41 Bj. 90, 32000 km, wartet auf Wiederbelebung :wink:

Claus
Stammgast
Stammgast
Beiträge: 187
Registriert: 31 Aug 2019 22:10
Kontaktdaten:

Fahrerkarte

Re: DR 650 SP43 Keine Leistung im mittleren Drehzahlbereich

Beitrag von Claus »

deFlachser hat geschrieben:
20 Feb 2020 06:58
Claus hat geschrieben:
19 Feb 2020 21:18
Multimeter gibt ein SBQ_Signal aus* :mrgreen:
Stinkender, beißender Qualm :lol:.

Gruß Stefan :mrgreen:
:mrgreen:
wohin du gehst, da bist du dann...

Benutzeravatar
deFlachser
Wohnt hier
Wohnt hier
Beiträge: 1695
Registriert: 26 Jun 2018 11:55
Wohnort: MTK

Galerie
Marktplatz
Fahrerkarte

Re: DR 650 SP43 Keine Leistung im mittleren Drehzahlbereich

Beitrag von deFlachser »

Claus hat geschrieben:
20 Feb 2020 10:06
deFlachser hat geschrieben:
20 Feb 2020 06:58
Claus hat geschrieben:
19 Feb 2020 21:18
Multimeter gibt ein SBQ_Signal aus* :mrgreen:
Stinkender, beißender Qualm :lol:.

Gruß Stefan :mrgreen:
:mrgreen:
Stinken tut´s natürlich auch :mrgreen: .

Gruß Stefan
Erfahrung verhält sich proportional zur Masse des zerstörten Materials :roll:

Schon gewusst? Zwei Flaschen Wein ersetzen 10 Semester Philosophiestudium :D

Nobody is perfekt! Aber als Hesse ist man verdammt nah dran :wink:

DR 650 SE, SP 46 Bj. 96, 32000 km fährt mit eigenem Kopf aber XF-Motor 21000 km
DR 650 Dakar, SP 41 Bj. 91, 55000 km
DR 650 Dakar, SP 41 Bj. 90, 32000 km, wartet auf Wiederbelebung :wink:

Antworten