Anpassung TM40 Vergaser an SP44

Das DR-650 Technik Forum
Antworten
Benutzeravatar
minibootsmann
Stammgast
Stammgast
Beiträge: 219
Registriert: 06 Jul 2018 13:17
Wohnort: 26904 Börger

Galerie
Fahrerkarte

Re: Anpassung TM40 Vergaser an SP44

#106 

Beitrag von minibootsmann »

 Themenstarter

Moin,

auch wenn der Motor meines Motorrades nach meinem Empfinden endlich gut lief, hatte ich immer noch mit einem sehr schlechten Kaltstartverhalten zu kämpfen.

Da ich der festen Überzeugung war, mein Vergaser wäre endlich vollständig in Ordnung, habe ich nach anderen Ursachen für die beobachteten Symptome gesucht. Eine Möglichkeit wäre eine fehlerhafte Erregerspule in der Lichtmaschine. Darum habe hier versucht, Klarheit über Sinn und Unsinn des Einbaus einer neuen CDI von Ignitech zur Verbesserung des Kaltstartverhaltens zu erlangen. Schlussendlich habe ich ohne Gewissheit eine neue CDI gekauft und eingebaut. Leider sprang der Motor auch mit neuer DC-CDI nach einiger Standzeit im kalten Zustand immer noch schlecht an. :|

Ich würde jetzt noch nicht behaupten, der Wechsel der CDI wäre für die Katz, denn seitdem beobachte ich Symptome für eine magerere Verbrennung. Daraus nähre ich die Hoffnung, daß die neue Zündung das Gemisch anders (hoffentlich vollständiger) verbrennt und ich dadurch einen Vorteil (z.B. weniger Benzinverbrauch) habe.

Da ich auch im kalten Zustand Symptome für eine magere Verbrennung beobachtete, dachte ich mir, daß der Kaltstartvergaser zu mageres Gemisch erzeugte. Da dies Konstrukt sehr wenig Komponenten hat, bin ich alles nochmal durchgegangen und habe tatsächlich die Ursache gefunden! :idea:

Ich habe die ausgebaute Schwimmerkammer mit Benzin gefüllt und konnte beobachten, daß kein Benzin in die kleine Kammer lief, in der die Starterdüse eingeschraubt ist. Also habe ich die Starterdüse erneut ausgebaut und geprüft, aber die war in Ordnung. Der kleine Kanal, durch den Benzin aus der Schwimmerkammer durch die Starterdüse fließen soll, war aber verstopft. Diesen hatte ich zwar zuvor bereits geprüft, war aber wohl nicht gründlich genug. :roll:

Nachdem ich also die Schwimmerkammer in meinem kleinen Ultraschallbad gereinigt hatte, sprang der Motor nach zweitägiger Standzeit beim ersten Kickversuch an. :P
Hoffentlich bleibt das so...

Jetzt gilt es also noch, meine Lambdasonde wieder einzubauen und das Gemisch neu einzustellen. Vielleicht ist danach ja Ruhe.

Es mag sein, daß manche durch meine Romane genervt sind, aber mir ist es wichtig, meine Erkenntnisse und auch Fehler zu teilen. Gerade beim Kaltstartvergaser finden sich kaum Informationen im Internet, darum möchte ich zumindest hier einige Denkanstöße hinterlassen, in der Hoffnung, jemandem mit ähnlichen Problemen helfen zu können.

Habt eine schöne Woche!

VG, Helmut
Folgende Benutzer bedankten sich beim Autor minibootsmann für den Beitrag (Insgesamt 3):
hapeka (17 Okt 2022 10:34), franz muc (17 Okt 2022 11:02), uli64 (17 Okt 2022 15:47)
Was Du nicht willst was man Dir will, das willst' auch keinem... Was willst'n Du?

- DR 650 R (SP44B) -
Benutzeravatar
deFlachser
Wohnt hier
Wohnt hier
Beiträge: 4489
Registriert: 26 Jun 2018 12:55
Wohnort: MTK

Galerie
Marktplatz
Fahrerkarte

Re: Anpassung TM40 Vergaser an SP44

#107 

Beitrag von deFlachser »

Moin Helmut,
minibootsmann hat geschrieben: 17 Okt 2022 10:21 Es mag sein, daß manche durch meine Romane genervt sind, aber mir ist es wichtig, meine Erkenntnisse und auch Fehler zu teilen.
Finde es gut, das Du ausführlich berichtest :D. Glaube auch kaum, das hiervon jemand genervt ist und falls doch, man muss es ja nicht lesen :mrgreen:.

Ich habe das Problem bei meiner 41er, allerdings mit Originalvergaser. Durch Einstellungen an der LLGRS hat es sich zwar ein wenig verbessert, aber immer noch nicht zu meiner Zufriedenheit. Die steht nun seit Wochen und mir graut es schon jetzt. Werde vermutlich wieder gefühlt 50x kicken dürfen, bis sich die Dicke bequemt anzuspringen :evil:.

Na ja, ich werde es sehen. Erst mal die 45er wieder zusammen stecken :mrgreen:. Dann seh ich weiter.

Gruß Stefan
Folgende Benutzer bedankten sich beim Autor deFlachser für den Beitrag (Insgesamt 2):
minibootsmann (17 Okt 2022 10:41), Erstbesitzer 1990 (17 Okt 2022 16:06)
Erfahrung verhält sich proportional zur Masse des zerstörten Materials :roll:

Treffen 2018 Geiselwind BAB3 Autohof Strohofer
Treffen 2019 Machern bei Leipzig
Treffen 2020 Pfalz, da waren wir in Urlaub, Ferienwohnung in Ostfriesland bei der Krimiautorin
Treffen 2021 Süplingen bei Magdeburg
Treffen 2022 Neuss Sandhofsee
Treffen 2023 liegt noch in der Zukunft :mrgreen:. Kann leider keine URL mehr einfügen :? .
Benutzeravatar
minibootsmann
Stammgast
Stammgast
Beiträge: 219
Registriert: 06 Jul 2018 13:17
Wohnort: 26904 Börger

Galerie
Fahrerkarte

Re: Anpassung TM40 Vergaser an SP44

#108 

Beitrag von minibootsmann »

 Themenstarter

Moin,

in den letzten Tagen habe ich mich daran gemacht, nach dem Tausch der CDI das Treibstoffgemisch neu einzustellen. Zunächst war es die reinste Katastrophe, denn die Feder der CO-Schraube war "geschrumpft" und darum saß die Schraube locker (einmal ist sie sogar herausgefallen) und hat möglicherweise auch für Falschluft gesorgt. Jedenfalls habe ich keinen vernünftigen Leerlauf einstellen können.

Hier ein Bild der Schraube mit Feder:
CO-Schraube mit zu kurzer Feder
CO-Schraube mit zu kurzer Feder
Nachdem ich die Feder vorsichtig gelängt habe, sitzt die Schraube wieder fest (Ja, ich werde Ersatz bestellen! :P ). Nach einer kurzen Aufwärm-Fahrt konnte ich nun mit Hilfe der Lambda-Sonde und -Anzeige das Gemisch im Leerlauf vernünftig einstellen.

Damit ist es aber noch nicht getan. Zwei Dinge habe ich beobachtet:
  1. Stelle ich die Leerlaufdrehzahl auf ca. 1.400U/min ein, tourt der Motor nach dem Gas geben nicht ordentlich wieder ab. Reduziere ich die Leerlaufdrehzahl auf ca 1.200U/min, funktioniert das. Diese Drehzahl ist aber zu niedrig, da läuft der Motor unruhig.
  2. Während der Fahrt magert das Gemisch sehr stark ab, wenn ich gleichmäßig fahre, z.B. 60km/h im dritten Gang. Gebe ich Gas, fettet das Gemisch an, wahrscheinlich aufgrund der Beschleunigungspumpe. Nehme ich zum Verzögern Gas ganz weg, ist das Gemisch wieder fett. Beschleunige ich im hohen Gang bei niedriger Drehzahl mit Vollgas, bleibt das Gemisch fett.
Kann man aus den Beobachtungen schließen, daß der Vergaser im Bereich über Leerlauf zu mager eingestellt ist?
Würde das bedeuten, daß die Nadeldüse höher gehängt werden muss?

Ich frage vorsichtshalber nach, bevor ich den Tank abbaue. Wenn nämlich einfach nur eine größere Leerlaufdüse eingebaut werden muss, kann ich mir den Aufwand sparen.

Vielen Dank für's Mitgrübeln!

VG, Helmut
Was Du nicht willst was man Dir will, das willst' auch keinem... Was willst'n Du?

- DR 650 R (SP44B) -
Benutzeravatar
Dennis
Administrator
Administrator
Beiträge: 2231
Registriert: 01 Jul 2002 00:00
Wohnort: Minden
Kontaktdaten:

Galerie
Fahrerkarte

Re: Anpassung TM40 Vergaser an SP44

#109 

Beitrag von Dennis »

Hi,
Nach einer kurzen Aufwärm-Fahrt konnte ich nun mit Hilfe der Lambda-Sonde und -Anzeige das Gemisch im Leerlauf vernünftig einstellen.
ich würde behaupten, dass hat nicht geklappt, wenn man weiterliest :-)

Sie läuft zu mager im Leerlauf, also Gemischschraube weiter rausdrehen. Die Höhe oder Form der Nadel wirkt sich nicht im Leerlauf aus, sondern beim Übergang zwischen Leerlauf und Vollgas. Immer 1/4 Umdrehungen und kurz warten, solange, bis die Drehzahl nicht mehr weiter steigt. Sollte die Drehzahl über 1500 dabei steigen, wieder per Leerlaufdrehzahlschraube runterregeln und dann weiter die Gemischschraube aufdrehen. Mit dem Lambda-Kram kenne ich mich nicht aus, aber mit der alten Technik kriegt man die Kiste eingestellt.

Wenn Du die Schraube soweit rausdrehen musst, dass sie fast rausfällt und trotzdem keine Änderung da ist (bezgl. abtouren aus höheren Drehzahlen), ist die Leerlaufdüse zu klein.

Gruß
Dennis
Folgende Benutzer bedankten sich beim Autor Dennis für den Beitrag:
minibootsmann (20 Okt 2022 08:35)
Suzuki DR 650 RE - SP45 '94
Honda AfricaTwin XRV 750 - RD07 '95
Yamaha NMAX 125 '15
Benutzeravatar
minibootsmann
Stammgast
Stammgast
Beiträge: 219
Registriert: 06 Jul 2018 13:17
Wohnort: 26904 Börger

Galerie
Fahrerkarte

Re: Anpassung TM40 Vergaser an SP44

#110 

Beitrag von minibootsmann »

 Themenstarter

Moin,
Dennis hat geschrieben: 19 Okt 2022 19:27[...]ich würde behaupten, dass hat nicht geklappt, wenn man weiterliest :-)[...]
Lieber Dennis, hier möchte ich Dir widersprechen:

Nach "Reparatur" der Feder funktioniert die CO-Schraube erwartungsgemäß. Bei einer eingestellten Leerlaufdrehzahl von 1.400U/min kann ich damit das Gemisch von "zu mager" bis "zu fett" verstellen.
Daraus folgere ich, daß die Kombination Leerlaufdüse+CO-Schraube soweit in Ordnung ist und ich im Leerlauf das Gemisch korrekt einstellen kann.
Als Meßgerät nehme ich nicht den Drehzahlmesser oder meine Ohren, sondern eine im Krümmer eingeschraubte Lambdasonde.

Das "Fehlverhalten" beobachte ich erst, wenn ich am Gasgriff drehe, wodurch der Schieber und die Düsennadel bewegt werden. Erst dann magert das Gemisch ab. Darum meine Frage, ob Veränderungen an der Düsennadel hilfreich sind.

Noch ein Gedanke: Es wird ja immer gesagt, daß die Hauptdüse kaum Auswirkungen auf die Gemischaufbereitung hat. Aber ist es nicht so, daß bei einer zu kleinen Hauptdüse die Kombination Nadeldüse/Düsennadel immer zu wenig Benzin durchlässt, egal wie toll sie eingestellt ist?

Viele Grüße,
Helmut
Was Du nicht willst was man Dir will, das willst' auch keinem... Was willst'n Du?

- DR 650 R (SP44B) -
Benutzeravatar
Dennis
Administrator
Administrator
Beiträge: 2231
Registriert: 01 Jul 2002 00:00
Wohnort: Minden
Kontaktdaten:

Galerie
Fahrerkarte

Re: Anpassung TM40 Vergaser an SP44

#111 

Beitrag von Dennis »

Hi Helmut,

und die Lampdasonde zeigt zu 100% einen geeichten Wert an? Was gibt es da für Qualitätsunterschiede und Abweichungen?
Kann evtl. auch eine Kombination aus falscher Einstellung der Leerlaufgemischschraube + falscher Einstellung der Leerlaufdrehzahlschraube zu einem korrekten Lambdawert führen?

Ist mir zu theoretisch. Ich mache es immer wie oben beschrieben, das funktioniert bei mir.

Gruß
Dennis
Folgende Benutzer bedankten sich beim Autor Dennis für den Beitrag:
minibootsmann (20 Okt 2022 17:48)
Suzuki DR 650 RE - SP45 '94
Honda AfricaTwin XRV 750 - RD07 '95
Yamaha NMAX 125 '15
Benutzeravatar
Dennis
Administrator
Administrator
Beiträge: 2231
Registriert: 01 Jul 2002 00:00
Wohnort: Minden
Kontaktdaten:

Galerie
Fahrerkarte

Re: Anpassung TM40 Vergaser an SP44

#112 

Beitrag von Dennis »

Hi,

ich würde an Deiner Stelle nochmal folgendes versuchen:

bei laufendem Motor die Gemischschraube soweit rein drehen, dass der Motor kurz vorm Ausgehen ist.
Dann wieder etwas raus drehen und Leerlaufdrehzahl auf 1500 einstellen.

Dann Stück für Stück die Gemischschraube rausdrehen, zwischendurch immer wieder die Leerlaufdrehzahl auf 1500 korrigieren. Wenn man den Punkt gefunden hat, wo die Drehzahl nicht mehr steigt, von da noch 1/4 bis 1/2 Umdrehung rausdrehen. Lieber zu fett als zu mager... Dann sollte es passen.

Dann fahren und das Verhalten beobachten. Wenn das funktioniert, kannst Du nochmal mit dem Lambdamessgerät prüfen und nachjustieren und schauen, ob sich in der Praxis was verändert.

Gruß
Dennis
Folgende Benutzer bedankten sich beim Autor Dennis für den Beitrag:
minibootsmann (20 Okt 2022 17:48)
Suzuki DR 650 RE - SP45 '94
Honda AfricaTwin XRV 750 - RD07 '95
Yamaha NMAX 125 '15
Benutzeravatar
Dennis
Administrator
Administrator
Beiträge: 2231
Registriert: 01 Jul 2002 00:00
Wohnort: Minden
Kontaktdaten:

Galerie
Fahrerkarte

Re: Anpassung TM40 Vergaser an SP44

#113 

Beitrag von Dennis »

minibootsmann hat geschrieben: 19 Okt 2022 19:14
  1. Stelle ich die Leerlaufdrehzahl auf ca. 1.400U/min ein, tourt der Motor nach dem Gas geben nicht ordentlich wieder ab. Reduziere ich die Leerlaufdrehzahl auf ca 1.200U/min, funktioniert das. Diese Drehzahl ist aber zu niedrig, da läuft der Motor unruhig.
  2. Während der Fahrt magert das Gemisch sehr stark ab, wenn ich gleichmäßig fahre, z.B. 60km/h im dritten Gang. Gebe ich Gas, fettet das Gemisch an, wahrscheinlich aufgrund der Beschleunigungspumpe. Nehme ich zum Verzögern Gas ganz weg, ist das Gemisch wieder fett. Beschleunige ich im hohen Gang bei niedriger Drehzahl mit Vollgas, bleibt das Gemisch fett.
Hi nochmal,

noch ein Hinweis: das ist ein Vergaser. Die Einstellung wird immer ein Kompromiss sein. Die wirst nie in allen Fahrzuständen einen korrekten Lambdawert erreichen. Deswegen hat man dann die digitale Einspritzung erfunden.

Gruß
Dennis
Folgende Benutzer bedankten sich beim Autor Dennis für den Beitrag:
minibootsmann (20 Okt 2022 17:48)
Suzuki DR 650 RE - SP45 '94
Honda AfricaTwin XRV 750 - RD07 '95
Yamaha NMAX 125 '15
Benutzeravatar
minibootsmann
Stammgast
Stammgast
Beiträge: 219
Registriert: 06 Jul 2018 13:17
Wohnort: 26904 Börger

Galerie
Fahrerkarte

Re: Anpassung TM40 Vergaser an SP44

#114 

Beitrag von minibootsmann »

 Themenstarter

Moin,
Dennis hat geschrieben: 20 Okt 2022 11:13 Hi,

ich würde an Deiner Stelle nochmal folgendes versuchen:

bei laufendem Motor die Gemischschraube soweit rein drehen, dass der Motor kurz vorm Ausgehen ist.
Dann wieder etwas raus drehen und Leerlaufdrehzahl auf 1500 einstellen.

Dann Stück für Stück die Gemischschraube rausdrehen, zwischendurch immer wieder die Leerlaufdrehzahl auf 1500 korrigieren. Wenn man den Punkt gefunden hat, wo die Drehzahl nicht mehr steigt, von da noch 1/4 bis 1/2 Umdrehung rausdrehen. Lieber zu fett als zu mager... Dann sollte es passen.

Dann fahren und das Verhalten beobachten. Wenn das funktioniert, kannst Du nochmal mit dem Lambdamessgerät prüfen und nachjustieren und schauen, ob sich in der Praxis was verändert.

Gruß
Dennis
Das habe ich jetzt einmal gemacht (Die Angaben zu den Drehzahlen sind grobe Werte, genauer kann ich sie mangels genauerer Skala auf dem DZM leider nicht machen. Die Schritte 2-5 erfolgten im Leerlauf, der Gasgriff blieb unberührt):
  1. Motor warmgefahren.
  2. CO-Schraube soweit reingedreht, bis Drehzahl unter 1.000U/min war, kurz vorm Absterben.
  3. CO-Schraube etwas rausgedreht, dann Leerlaufdrehzahl auf 1.500U/min erhöht.
  4. CO-Schraube immer wieder in kleinen Schritten (1/4 Drehung) rausgedreht, gewartet, Leerlaufdrehzahl wieder auf 1.500U/min eingestellt.
  5. Als sich die Leerlaufdrehzahl trotz Veränderung der CO-Schraube nicht mehr erhöht hat, habe ich die Einstellung so belassen. Lambdamessgerät zeigt fettes Gemisch.
  6. Drehen am Gashahn sorgte dafür, daß die Drehzahl erwartungsgemäß anstieg, aber leider nicht wieder absank. :cry: Durch Reduzieren der Leerlaufdrehzahl auf unter 1.250U/min war das Phänomen weg. Dummerweise läuft der Motor mit so niedriger Leerlaufdrehzal echt bescheiden.
  7. Leerlaufdüse getauscht von 25 auf 27,5
  8. Schritte 2-5 mit größerer Leerlaufdüse wiederholt.
  9. Drehen am Gashahn sorgte dafür, daß die Drehzahl erwartungsgemäß anstieg, aber immer noch nicht wieder absank. Im Gegensatz zu Punkt 6 war dies Verhalten nicht mehr so stark ausgeprägt. Bei einer Leerlaufdrehzal von geschätzt etwas unter 1.400U/min war es weg. Dabei lief der Motor immer noch nicht ganz sauber, was man hören und auch am Drehzahlmesser sehen konnte. Dieser schwankte zwischen den Strichen 1.250 und 1.500U/min (aber nicht den vollen Bereich von 250U/min).
Mit beiden Düsen ist es so, daß der Motor bei einer Drehzahl von 1.500U/min im Leerlauf ruhig läuft. Wird die Drehzahl weiter gesenkt, wird es unruhig. Dummerweise kann ich die Leerlaufdrehzahl aber nicht auf 1.500U/min einstellen (s.o.), weil dann der Motor beim "Gaswegnehmen" keine Bremswirkung hat und beim Schalten hochdreht.

Bei einer 27,5er Leerlaufdüse würde ich gerne einmal annehmen, daß das Leerlaufgemisch nicht zu mager ist. Die obigen Einstellungen und deren Ergebnisse würden diese Annahme stützen.

Ausgehend von dieser Annahme: Gibt es andere Ursachen dafür, daß die Motordrehzahl sehr unwillig absinkt?

Vielen Dank für Eure Unterstützung!

VG, Helmut
Was Du nicht willst was man Dir will, das willst' auch keinem... Was willst'n Du?

- DR 650 R (SP44B) -
franz muc
Wohnt hier
Wohnt hier
Beiträge: 2487
Registriert: 19 Nov 2013 21:49

Re: Anpassung TM40 Vergaser an SP44

#115 

Beitrag von franz muc »

Wie wäre es damit:

Der Vorbesitzer, der ja wüst an deinem Vergaser rumgemurkst hat, hat irgendein Luftansaugloch aufgebohrt.

Daher klappt es nicht.

Ansonsten weiß niemand mehr als Du zum Thema Vergaser TM 40.

Ich hätte den ja schon lange weggeschmissen, gesprengt oder im See versenkt.
Folgende Benutzer bedankten sich beim Autor franz muc für den Beitrag:
minibootsmann (20 Okt 2022 18:51)
DR 600 S,EZ 1990
Benutzeravatar
Dennis
Administrator
Administrator
Beiträge: 2231
Registriert: 01 Jul 2002 00:00
Wohnort: Minden
Kontaktdaten:

Galerie
Fahrerkarte

Re: Anpassung TM40 Vergaser an SP44

#116 

Beitrag von Dennis »

Hi,
franz muc hat geschrieben: 20 Okt 2022 18:43 Ich hätte den ja schon lange weggeschmissen, gesprengt oder im See versenkt.
:lol:


Mir fällt auch nicht mehr wirklich was ein...
minibootsmann hat geschrieben: 20 Okt 2022 17:47 [*]Leerlaufdüse getauscht von 25 auf 27,5

Ich bin von der empfohlenen Leerlaufdüse auf 22,5 runter gegangen (2. Schnorchel im Luftfilterkasten / original Schaumstoffluftfilter / Edelstahlkrümmer / LeoVince).
Hauptdüse 140.

Was steht denn auf der Leerlaufluftdüse? Sollte eine 1,1 BS30/97-1,1 sein.

Hast Du Schläuche auf den Überlaufstutzen / Entlüftungsstutzen? Da hatte ich mal was an meiner XRV750 geändert und die lief damit auch sehr merkwürdig -> also wieder entfernt. Ich könnte mir vorstellen, dass wenn die langen Schläuche fehlen, dort vielleicht zu viel Nebenluft über die Schwimmerkammer gezogen wird!? Nur eine Vermutung, da so langsam alle Ideen ausgehen.

Wenn der Motor nicht abtourt, sollte es nach meiner Ansicht nicht an Hauptdüse oder Nadel liegen, sondern rein am Leerlaufgemischt (oder Fremdluft).

Nach eine Idee: Wenn ein Vergaser merkwürdig läuft und sich schlecht einzustellen lässt, könnte es auch am Choke liegen? Ist dort alles tip top und alle Kanäle frei?

Gruß
Dennis
Folgende Benutzer bedankten sich beim Autor Dennis für den Beitrag:
minibootsmann (21 Okt 2022 19:18)
Suzuki DR 650 RE - SP45 '94
Honda AfricaTwin XRV 750 - RD07 '95
Yamaha NMAX 125 '15
Benutzeravatar
minibootsmann
Stammgast
Stammgast
Beiträge: 219
Registriert: 06 Jul 2018 13:17
Wohnort: 26904 Börger

Galerie
Fahrerkarte

Re: Anpassung TM40 Vergaser an SP44

#117 

Beitrag von minibootsmann »

 Themenstarter

Moin,

heute Nachmittag konnte ich weiter testen. Nachdem ich die Düsennadel einen Clip höher gehängt habe, konnte ich keine Verbesserung feststellen.

Während einer Zwangspause konnte ich fleissig grübeln und bin zu dem Schluss gekommen, daß ich mich nochmal genauer mit dem Thema "Falschluft" beschäftigen sollte. Ich hatte ja bereits die Befürchtung geäußert, daß durch den losen Sitz der CO-Schraube aufgrund der gekürzten Feder evtl. Falschluft gezogen wurde.

Also habe ich die Feder der CO-Schraube nochmals inspiziert. Meine provisorische Reparatur durch "Langziehen" hat nicht wirklich gehalten, die Feder hatte sich schon wieder gekürzt.
Nun habe ich Beilagscheiben untergelegt, um dadurch die fehlende Länge zu kompensieren. Außerdem habe ich das Gewinde der Feder mit Gewindedichtband umwickelt.

Mit einer derart gepimpten CO-Schraube habe ich den Motor wieder warm gefahren und erneut getestet. Der Leerlauf ist viel gleichmässiger, auch bei niedrigen Drehzahlen. Außerdem kann ich die Leerlaufschraube so weit herausdrehen, daß der Motor immer noch halbwegs gleichmäßig im Leerlauf läuft und nach dem Gasgeben halbwegs sauber abtourt.

4 Dinge stehen jetzt an:
  1. Falschluftmessung am Gewinde der CO-Schraube. Ich habe schon in anderen Foren gelesen, daß bei einigen der Sitz der Schraube ausgeschlagen sei. Keine Ahnung, wie ich damit umgehen soll.
  2. Neue Feder für CO-Schraube bestellen.
  3. Düsennadel wieder auf mittlere Position hängen.
  4. 25er Leerlaufdüse wieder einbauen. Mit der 27.5er Düse konnte ich den Motor jetzt nicht mehr abmagern lassen.
Da ich momentan immer nur sporadisch Zeit habe, wird das alles etwas dauern. Mich als ungeduldigen Menschen nervt das total. :evil:

Naja, das wird schon, dauert halt eine Weile...

Ach ja, das hatte ich ja ganz vergessen:
Dennis hat geschrieben: 20 Okt 2022 19:17Was steht denn auf der Leerlaufluftdüse? Sollte eine 1,1 BS30/97-1,1 sein.
Das ist die verbaute Leerlaufluftdüse.
Dennis hat geschrieben: 20 Okt 2022 19:17Hast Du Schläuche auf den Überlaufstutzen / Entlüftungsstutzen?
Ja, ich habe mir extra von Wolfgang die originalen Schläuche bestellt.
Dennis hat geschrieben: 20 Okt 2022 19:17Wenn der Motor nicht abtourt, sollte es nach meiner Ansicht nicht an Hauptdüse oder Nadel liegen, sondern rein am Leerlaufgemischt (oder Fremdluft).
Da wirst Du recht haben, denn mein Test mit der Nadel hat ja auch keine Verbesserung gebracht.
Dennis hat geschrieben: 20 Okt 2022 19:17Noch eine Idee: Wenn ein Vergaser merkwürdig läuft und sich schlecht einzustellen lässt, könnte es auch am Choke liegen? Ist dort alles tip top und alle Kanäle frei?
Wenn ich auf Falschluft messe, werde ich auch den Choke intensiv, gründlich und von allen Seiten mit Bremsenreiniger einsprühen. Nach meiner Kenntnis gibt es nur zwei Kanäle für den Kaltstartvergaser. Beide wurden nochmal penibel geprüft, weil einer davon ja letztens doch noch dicht war. :roll:

Schönes Wochenende!

VG, Helmut
Was Du nicht willst was man Dir will, das willst' auch keinem... Was willst'n Du?

- DR 650 R (SP44B) -
franz muc
Wohnt hier
Wohnt hier
Beiträge: 2487
Registriert: 19 Nov 2013 21:49

Re: Anpassung TM40 Vergaser an SP44

#118 

Beitrag von franz muc »

Oder der O-RING dichtet, warum auch immer, nicht ab.

Kratzer innen?
Falscher O-RING?
Er wird irgendwie schief rein gedrückt?
Beilagscheibe zu gross/klein?

Schönes WE und viel Glück
Folgende Benutzer bedankten sich beim Autor franz muc für den Beitrag:
minibootsmann (23 Okt 2022 13:18)
DR 600 S,EZ 1990
Benutzeravatar
minibootsmann
Stammgast
Stammgast
Beiträge: 219
Registriert: 06 Jul 2018 13:17
Wohnort: 26904 Börger

Galerie
Fahrerkarte

Re: Anpassung TM40 Vergaser an SP44

#119 

Beitrag von minibootsmann »

 Themenstarter

Moin,

heute Vormittag habe ich auf dem heiligen Sonntag noch etwas geschraubt:
  1. Die Kürzung der Feder der CO-Schraube wurde mit Hilfe eines alten O-Rings und entsprechenden Beilagscheiben am unteren Ende ausgeglichen.
  2. Die Düsennadel hängt wieder auf der mittleren Kerbe.
  3. Die 25er Leerlaufdüse ist wieder drin.
  4. Es wurde nochmals gründlich und sorgfältig auf Falschluft geprüft, ohne etwas zu entdecken. Egal, wie gründlich ich die CO-Schraube oder den Choke mit Bremsenreiniger eingenebelt habe, die Motordrehzahl hat sich nicht geändert. Auch den Rest des Weges von der Airbox bis zum Zylinder habe ich ohne Symptome abgesprüht. Somit ist auch die CO-Schraube trotz gekürzter Feder dicht.
Bei einer Probefahrt konnte ich feststellen, daß die Nadel des Drehzahlmessers beim Strich für 1.250U/min blieb und nur minimal schwankte. Das gefällt mir schon mal, Vorgestern war es viel schlimmer!
Bei dieser Leerlaufdrehzahl tourt der Motor im Stand nach einem "Gasstoß" etwas langsam ab, aber das fällt während der Fahrt nicht auf. Beim Schalten dreht nichts hoch, die Motorbremse funktioniert und beim Anhalten an einer Kreuzung bleibt die Drehzahl auch nicht "kleben".

Eine etwas höhere Leerlaufdrehzahl wäre schön, aber erstmal lasse ich das so. Bevor ich nun eine neue Feder bestelle, werde ich noch einige Testfahrten machen. Wer weiß, wie sich das Ganze in den nächsten Tagen verhält...
franz muc hat geschrieben: 20 Okt 2022 18:43[...]Ich hätte den ja schon lange weggeschmissen, gesprengt oder im See versenkt.[...]
Lieber Franz, das kommt für mich nicht in Frage. Mittlerweile ist das etwas persönliches. :evil: Ich werde mich diesem (Drecks-)Vergaser nicht geschlagen geben. Zur Not kaufe ich noch einen neuen Schieber und was sonst noch so an Verschleissteilen erhältlich ist, hoffe aber, daß das nicht nötig sein wird und ich bald durch bin. :D


Ich wünsche Euch noch einen schönen Sonntag!

VG, Helmut
Was Du nicht willst was man Dir will, das willst' auch keinem... Was willst'n Du?

- DR 650 R (SP44B) -
Benutzeravatar
Dennis
Administrator
Administrator
Beiträge: 2231
Registriert: 01 Jul 2002 00:00
Wohnort: Minden
Kontaktdaten:

Galerie
Fahrerkarte

Re: Anpassung TM40 Vergaser an SP44

#120 

Beitrag von Dennis »

Hi,

beim Choke wäre noch das Problem möglich, dass er "intern" nicht sauber abschließt. Ich weiß aber nicht, wie man das prüfen kann...

Gruß
Dennis
Folgende Benutzer bedankten sich beim Autor Dennis für den Beitrag:
minibootsmann (24 Okt 2022 18:24)
Suzuki DR 650 RE - SP45 '94
Honda AfricaTwin XRV 750 - RD07 '95
Yamaha NMAX 125 '15
Antworten