Kein Zündfunke Fehlersuche DR 650 SE

Das DR-650 Technik Forum
Antworten
Benutzeravatar
Ulf
Moderator
Moderator
Beiträge: 1497
Registriert: 01 Feb 2006 00:00
Wohnort: Hahn

Galerie

Re: Kein Zündfunke Fehlersuche DR 650 SE

#46 

Beitrag von Ulf »

Hi,
Das Diodending verhindert je nach Stellung Seitenständer / Neutralschalter den Start. Also der Anlasser dreht nicht.
Wäre anders ja auch doof, man würde das Ding per Anlasser vom Ständer schmeißen und dazu noch die Batterie leernudeln.
Vorausgesetzt der Kabelbaum ist noch weitestgehend so wie er soll.
Ansonsten kann er ja auch den Kabelbaum tauschen um Fehler daran einzukreisen...
Gruß Ulf, wieder Ritter Wendehals von Zehnprozent
Beta 4.0 = DR auf italienisch
W800 Eisenhaufen
Irgendwas geht immer 8)
Julianelmo
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 71
Registriert: 30 Okt 2022 11:53

Re: Kein Zündfunke Fehlersuche DR 650 SE

#47 

Beitrag von Julianelmo »

 Themenstarter

Also ich habe Regler, CDI, Zündspule an der laufenden probiert und es funktioniert. An den Teilen liegt es also nicht. Anlasser dreht und Batterie hat genügend Saft. Kabelbaum tauschen wäre natürlich die beste Möglichkeit, wobei das die letzte Option ist, da vorne mit dem Tacho viel verbastelt ist, also kein Plug n Play. Hinter der Lichtmaske gab es schon ein paar spröde Stellen, die ich aber bereits alle (jedenfalls alle offensichtlichen) neu gemacht habe. Vom Zündschloss habe ich auch gehört. Habe es ordentlich mit Kontaktspray durchgespült, aber das funktionierte auch davor einwandfrei. Es kommt Spannung an den Zündspulen an.
Der Anlasser dreht auch noch vernünftig, also klingt jetzt nicht wie ein krähendes Huhn.
Eigentlich passt alles, aber trotzdem funkt nichts.
Alltag/ Reise: DR 650 SP46
Straße: RMX 450Z Supermoto
Hard Enduro: Husqvarna TE 250

Spaß: 100% :mrgreen:
Julianelmo
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 71
Registriert: 30 Okt 2022 11:53

Re: Kein Zündfunke Fehlersuche DR 650 SE

#48 

Beitrag von Julianelmo »

 Themenstarter

Dioden funktionieren. Da gibt es wie bereits gesagt eine für den Seitenständerschalter, als auch für die Neutral Anzeige. Seitenständer- sowie Kupplungschalter habe ich bereits überbrückt. Die passen auch.
Das mit dem Anlasser wäre natürlich nen Versuch wert, wobei die laufende DR da eher ein Problem hat und trotzdem funkt.
Es kann eigentlich nur noch ein Problem im Kabelbaum selbst sein, aber eigentlich stimmen die Messungen.
Alltag/ Reise: DR 650 SP46
Straße: RMX 450Z Supermoto
Hard Enduro: Husqvarna TE 250

Spaß: 100% :mrgreen:
kallegerd
Stammgast
Stammgast
Beiträge: 326
Registriert: 12 Dez 2013 16:33

Re: Kein Zündfunke Fehlersuche DR 650 SE

#49 

Beitrag von kallegerd »

Julianelmo hat geschrieben: 09 Nov 2023 15:17 . Vom Zündschloss habe ich auch gehört. Habe es ordentlich mit Kontaktspray durchgespült, aber das funktionierte auch davor einwandfrei.
Welches Kontaktspray hast Du genommen?
Kontakt 61 wäre in dem Fall als Elektronikschmiermittel ideal.
Kontakt 60 ist super zum Lösen der Oxidschichten, muss aber nach der Anwendung mit Kontakt WL ausgewaschen werden. Macht man das nicht, ist der Spaß nicht von Dauer: Kontakte bekommen starken Grünspan und werden dauerhaft geschädigt.
Ideal ist nach der Anwendung von Kontakt 60 und WL ein Auftrag von Kontakt 61.
Julianelmo
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 71
Registriert: 30 Okt 2022 11:53

Re: Kein Zündfunke Fehlersuche DR 650 SE

#50 

Beitrag von Julianelmo »

 Themenstarter

kallegerd hat geschrieben: 09 Nov 2023 17:35
Julianelmo hat geschrieben: 09 Nov 2023 15:17 . Vom Zündschloss habe ich auch gehört. Habe es ordentlich mit Kontaktspray durchgespült, aber das funktionierte auch davor einwandfrei.
Welches Kontaktspray hast Du genommen?
Kontakt 61 wäre in dem Fall als Elektronikschmiermittel ideal.
Kontakt 60 ist super zum Lösen der Oxidschichten, muss aber nach der Anwendung mit Kontakt WL ausgewaschen werden. Macht man das nicht, ist der Spaß nicht von Dauer: Kontakte bekommen starken Grünspan und werden dauerhaft geschädigt.
Ideal ist nach der Anwendung von Kontakt 60 und WL ein Auftrag von Kontakt 61.
Interessant das wusste ich gar nicht. Ich hab Multispray aus unserer Werkstatt verwendet, welches unter anderem auch Rost löst. Ich weiß es zwar nicht, aber das würde deiner Beschreibung nach wohl eher dem 60 entsprechen.
Alltag/ Reise: DR 650 SP46
Straße: RMX 450Z Supermoto
Hard Enduro: Husqvarna TE 250

Spaß: 100% :mrgreen:
kallegerd
Stammgast
Stammgast
Beiträge: 326
Registriert: 12 Dez 2013 16:33

Re: Kein Zündfunke Fehlersuche DR 650 SE

#51 

Beitrag von kallegerd »

Das wird dann wohl ok sein. :-)
Benutzeravatar
deFlachser
Wohnt hier
Wohnt hier
Beiträge: 5430
Registriert: 26 Jun 2018 12:55
Wohnort: MTK

Galerie
Fahrerkarte

Re: Kein Zündfunke Fehlersuche DR 650 SE

#52 

Beitrag von deFlachser »

Julianelmo hat geschrieben: 09 Nov 2023 15:17 Es kommt Spannung an den Zündspulen an.
Julian, Du schreibst immer, Spannung liegt an den Spulen an. Wenn die dauerhaft anliegt, stimmt ja was mit der Ansteuerung nicht. Früher hat das ein Kontakt übernommen, heute die CDI. Denn nur in dem Moment, indem die Spannung unterbrochen wird, entsteht eine Induktionspannung, die einen entsprechend starken Funken erzeugt. Messen lässt sich das aber wohl nur mit einem Oszilloskop.

Gruß Stefan
Erfahrung verhält sich proportional zur Masse des zerstörten Materials :roll:
Am Besten wir halten die Welt einmal kurz an, und lassen die Idioten aussteigen :mrgreen:.
Mit dummen Menschen zu diskutieren, ist wie mit einer Taube Schach zu spielen :wink:.

Treffen 2018 Geiselwind BAB3 Autohof Strohofer
Treffen 2019 Machern bei Leipzig
Treffen 2020 Pfalz, da waren wir in Urlaub, Ferienwohnung in Ostfriesland bei der Krimiautorin
Treffen 2021 Süplingen bei Magdeburg
Treffen 2022 Neuss Sandhofsee
Treffen 2023 Bleiwäsche leider auch schon wieder vorbei.
hapeka
Stammgast
Stammgast
Beiträge: 314
Registriert: 02 Nov 2014 18:57

Galerie
Fahrerkarte

Re: Kein Zündfunke Fehlersuche DR 650 SE

#53 

Beitrag von hapeka »

Servus Julian,sind denn die beiden CDI´s aus dem gleichen Baujahr ? Ich hab mal eine 96er CDI an jemand verkauft der eine DR von 98 hatte und die lief damit nicht obwohl ich die bei meiner 96 er probiert hatte....(hab ich dann zurückgenommen :wink: )
LG HP
Die schlimmste Weltanschauung haben die, die sich die Welt nie angeschaut haben.
Benutzeravatar
Ulf
Moderator
Moderator
Beiträge: 1497
Registriert: 01 Feb 2006 00:00
Wohnort: Hahn

Galerie

Re: Kein Zündfunke Fehlersuche DR 650 SE

#54 

Beitrag von Ulf »

Moin,
da beide CDI, Lima, Spulen aus der defekten DR in der anderen funktionieren, stimme ich dir zu,
das es was anderes ist. Ich hatte jetzt mehrfach was von einem elektronischen Tacho gelesen.
Prüf doch mal am Kabelbaum, ob das Kabel weiß blau von der CDI zur Zündspule vom Vorbesitzer einen Abgriff bekommen hat,
z.B. um die Drehzahl zu holen. Falls ja, knipps ab was nicht drangehört und schau ob es dann geht.
Gruß Ulf, wieder Ritter Wendehals von Zehnprozent
Beta 4.0 = DR auf italienisch
W800 Eisenhaufen
Irgendwas geht immer 8)
Julianelmo
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 71
Registriert: 30 Okt 2022 11:53

Re: Kein Zündfunke Fehlersuche DR 650 SE

#55 

Beitrag von Julianelmo »

 Themenstarter

hapeka hat geschrieben: 11 Nov 2023 17:48 Servus Julian,sind denn die beiden CDI´s aus dem gleichen Baujahr ? Ich hab mal eine 96er CDI an jemand verkauft der eine DR von 98 hatte und die lief damit nicht obwohl ich die bei meiner 96 er probiert hatte....(hab ich dann zurückgenommen :wink: )
LG HP
Grüß dich hapeka :D

Also die funktionierende ist die aus der 96er. Aber ich habe die CDI der 98er an die 96er angeschlossen und es hat funktioniert. Also schließe ich es aus, dass es die CDI ist.
Alltag/ Reise: DR 650 SP46
Straße: RMX 450Z Supermoto
Hard Enduro: Husqvarna TE 250

Spaß: 100% :mrgreen:
Julianelmo
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 71
Registriert: 30 Okt 2022 11:53

Re: Kein Zündfunke Fehlersuche DR 650 SE

#56 

Beitrag von Julianelmo »

 Themenstarter

Ulf hat geschrieben: 11 Nov 2023 19:25 Moin,
da beide CDI, Lima, Spulen aus der defekten DR in der anderen funktionieren, stimme ich dir zu,
das es was anderes ist. Ich hatte jetzt mehrfach was von einem elektronischen Tacho gelesen.
Prüf doch mal am Kabelbaum, ob das Kabel weiß blau von der CDI zur Zündspule vom Vorbesitzer einen Abgriff bekommen hat,
z.B. um die Drehzahl zu holen. Falls ja, knipps ab was nicht drangehört und schau ob es dann geht.
Das ist exakt das Kabel, welches ich auch als nächstes ins Visier genommen hätte. Ich gebe Bescheid, sobald ich das gecheckt habe. Danke Ulf!
Alltag/ Reise: DR 650 SP46
Straße: RMX 450Z Supermoto
Hard Enduro: Husqvarna TE 250

Spaß: 100% :mrgreen:
Julianelmo
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 71
Registriert: 30 Okt 2022 11:53

Re: Kein Zündfunke Fehlersuche DR 650 SE

#57 

Beitrag von Julianelmo »

 Themenstarter

Kabel haben Durchgang. Zündspule hab ich jetzt auch nochmal gemessen und passt ebenfalls.
Alltag/ Reise: DR 650 SP46
Straße: RMX 450Z Supermoto
Hard Enduro: Husqvarna TE 250

Spaß: 100% :mrgreen:
Benutzeravatar
Ulf
Moderator
Moderator
Beiträge: 1497
Registriert: 01 Feb 2006 00:00
Wohnort: Hahn

Galerie

Re: Kein Zündfunke Fehlersuche DR 650 SE

#58 

Beitrag von Ulf »

Hi, an dem Durchgang hab ich nie gezweifelt, da ja Spannung ankommt...
Worum es mir ging ist, das da nix anderes die Leistung wegsaugt oder eine Fehlerspannung reinbringt.
Daher hat da nix anderes an dem Kabel was zu suchen.

Gut, Kabel i.O. Spule samt Steckern i.O. kriegt Spannung, haste gemessen und im Querverbau geprüft.
Kriegt se auch wirklich Masse?
Gilt auch für die CDI.
Dann kommt auch was raus.
Nicht das da irgendwo ein verkrusteter Massepunkt am Rahmen den ganzen Quatsch verursacht.
Gruß Ulf, wieder Ritter Wendehals von Zehnprozent
Beta 4.0 = DR auf italienisch
W800 Eisenhaufen
Irgendwas geht immer 8)
Julianelmo
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 71
Registriert: 30 Okt 2022 11:53

Re: Kein Zündfunke Fehlersuche DR 650 SE

#59 

Beitrag von Julianelmo »

 Themenstarter

Masse am Rahmen/ Motor ist gut und habe ich nochmal gereinigt. Seltsam ist, dass ich zwischen Batterie und blau-weißen Kabel der Zündspule 47V messe. Wie kann das sein? Ich glaube es wird mir nichts anderes übrig bleiben, als den Kabelbaum zu öffnen und nach verdächtigen Stellen zu suchen.
Alltag/ Reise: DR 650 SP46
Straße: RMX 450Z Supermoto
Hard Enduro: Husqvarna TE 250

Spaß: 100% :mrgreen:
Benutzeravatar
Ulf
Moderator
Moderator
Beiträge: 1497
Registriert: 01 Feb 2006 00:00
Wohnort: Hahn

Galerie

Re: Kein Zündfunke Fehlersuche DR 650 SE

#60 

Beitrag von Ulf »

Hi,
demnach hattest du die vergleichende Messung an der lauffähigen Sp46 mit anderem Ergebnis gemacht?
47V Impuls oder Dauer?
Gruß Ulf, wieder Ritter Wendehals von Zehnprozent
Beta 4.0 = DR auf italienisch
W800 Eisenhaufen
Irgendwas geht immer 8)
Antworten