Kein Zündfunke Fehlersuche DR 650 SE

Das DR-650 Technik Forum
Antworten
Julianelmo
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 71
Registriert: 30 Okt 2022 11:53

Re: Kein Zündfunke Fehlersuche DR 650 SE

#61 

Beitrag von Julianelmo »

 Themenstarter

Nein leider noch nicht, da die defekte bei mir in der Arbeit steht und die andere zuhause. Die Spannung war Dauerhaft. Am Massekabel des Steckers vor der Zündspule waren es dauerhafte 34V.
Alltag/ Reise: DR 650 SP46
Straße: RMX 450Z Supermoto
Hard Enduro: Husqvarna TE 250

Spaß: 100% :mrgreen:
Benutzeravatar
Ulf
Moderator
Moderator
Beiträge: 1497
Registriert: 01 Feb 2006 00:00
Wohnort: Hahn

Galerie

Re: Kein Zündfunke Fehlersuche DR 650 SE

#62 

Beitrag von Ulf »

Dann viel Erfolg bei der Jagd nach dem Kupferwurm.
Kann ja nur noch Kabelbaum sein, alle anderen relevanten Komponenten hattest du erfolgreich i.O. geprüft.
Gruß Ulf, wieder Ritter Wendehals von Zehnprozent
Beta 4.0 = DR auf italienisch
W800 Eisenhaufen
Irgendwas geht immer 8)
Julianelmo
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 71
Registriert: 30 Okt 2022 11:53

Re: Kein Zündfunke Fehlersuche DR 650 SE

#63 

Beitrag von Julianelmo »

 Themenstarter

So es ging weiter. Ich habe den Kabelbaum getauscht und jetzt dreht nicht mal mehr der Anlasser, wenn ich aufs Knöpfchen drücke. Okay Anlasser Relais überbrückt uuuuund…kein Funke. Ich checks nicht und habe keine Ahnung, was ich noch machen kann. Habt ihr noch irgendwelche Ideen? Ansonsten würde die Maschine wohl ein Schlachter werden :(
Alltag/ Reise: DR 650 SP46
Straße: RMX 450Z Supermoto
Hard Enduro: Husqvarna TE 250

Spaß: 100% :mrgreen:
Julianelmo
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 71
Registriert: 30 Okt 2022 11:53

Re: Kein Zündfunke Fehlersuche DR 650 SE

#64 

Beitrag von Julianelmo »

 Themenstarter

Ich habe jetzt den Kabelbaum aus der anderen SE eingebaut, der zu 100% funktioniert. Interessant ist, dass auch bei diesem nicht mal der Anlasser dreht. Beim bisherigen Kabelbaum funktioniert immerhin das. Ich kann mir das ehrlich gesagt nicht erklären.
Alltag/ Reise: DR 650 SP46
Straße: RMX 450Z Supermoto
Hard Enduro: Husqvarna TE 250

Spaß: 100% :mrgreen:
TST
Wird so langsam Admin
Wird so langsam Admin
Beiträge: 693
Registriert: 25 Mai 2021 21:52

Fahrerkarte

Re: Kein Zündfunke Fehlersuche DR 650 SE

#65 

Beitrag von TST »

Hi Julian,

für mich klingt das, als hättest Du einen Massefehler.
Leg doch mal einen dicken Draht von Minus Batt. zum Motor.
So einen Fehler kann man mit der klassischen Rückwärts-Messung ermitteln.
Das Anlasser-Relais braucht Minus und Plus. Hat es beides schaltet es durch und der Anlasser dreht. Natürlich muß das Relais auch OK sein.

Gruß Thomas
SP43b
Julianelmo
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 71
Registriert: 30 Okt 2022 11:53

Re: Kein Zündfunke Fehlersuche DR 650 SE

#66 

Beitrag von Julianelmo »

 Themenstarter

TST hat geschrieben: 19 Dez 2023 10:52 Hi Julian,

für mich klingt das, als hättest Du einen Massefehler.
Leg doch mal einen dicken Draht von Minus Batt. zum Motor.
So einen Fehler kann man mit der klassischen Rückwärts-Messung ermitteln.
Das Anlasser-Relais braucht Minus und Plus. Hat es beides schaltet es durch und der Anlasser dreht. Natürlich muß das Relais auch OK sein.

Gruß Thomas
Hallo Thomas,
daran hatte ich auch schon gedacht. Gute Idee, aber hat leider auch nichts gebracht :|

Andere Vorschläge?
Alltag/ Reise: DR 650 SP46
Straße: RMX 450Z Supermoto
Hard Enduro: Husqvarna TE 250

Spaß: 100% :mrgreen:
Julianelmo
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 71
Registriert: 30 Okt 2022 11:53

Re: Kein Zündfunke Fehlersuche DR 650 SE

#67 

Beitrag von Julianelmo »

 Themenstarter

Habe alle Sicherheitsschalter überbrückt, Anlasser-, sowie Seitenständerrelais getauscht (also intakt).
Anlasser dreht nicht. Schalter werde ich jetzt nochmal reinigen. Ansonsten hätte ich nur noch das Zündschloss im Verdacht, dessen Kabelbaum ich gestern inspiziert habe. Ist einwandfrei (wobei ohnehin die Kabel Grau-Braun und Orange/Gelb-Schwarz/Weiß direkt miteinander verbunden sind, da Zündschlossumbau). Die Lötstellen am Zündschloss sind sauber und haben keinen Widerstand.
Alltag/ Reise: DR 650 SP46
Straße: RMX 450Z Supermoto
Hard Enduro: Husqvarna TE 250

Spaß: 100% :mrgreen:
TST
Wird so langsam Admin
Wird so langsam Admin
Beiträge: 693
Registriert: 25 Mai 2021 21:52

Fahrerkarte

Re: Kein Zündfunke Fehlersuche DR 650 SE

#68 

Beitrag von TST »

Wie gesagt ( geschrieben ) den Fehler von hinten her suchen.
Relais auf Durchgang prüfen. Muß unter 3 Ohm sein. Mal Plus drauf geben, jetzt muß der Anlasser kurz drehen.
Ist das OK, prüfen ob das Relais schaltet. Prüfen wo ist Masse ( wo liegt Minus an, Verbindung zum Minuspol Batt. ) Jetzt kurz Plus auf den anderen Kontakt, das Relais muß schalten und der Anlasser drehen. Per Schaltplan die Spannung über den Starterknopf am Lenker weiter verfolgen. Meist liegt hier der Fehler.
Ich empfehle den Schaltplan zu vergrößern und die infrage kommenden Leitungen mit Buntstift ( rot ) zu markieren.
Vom Zündschloß muß natürlich Spannung durchgeschaltet werden.

Thomas
SP43b
Julianelmo
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 71
Registriert: 30 Okt 2022 11:53

Re: Kein Zündfunke Fehlersuche DR 650 SE

#69 

Beitrag von Julianelmo »

 Themenstarter

Ich hab den Fehler gefunden. Aus der defekten SE kommen aus dem rechten Schalter 6 Kabel zum Stecker. Bei den anderen Kabelbäumen sind es aber nur 5. Das extra Kabel gehört zum Killswitch und daher passiert nichts, wenn ich aufs Knöpfchen drücke.

Das ist mir tatsächlich nur zufällig aufgefallen, da auch im Schaltplan nur 5 Pins des Steckers eingezeichnet sind.

Womöglich ist der Kabelbaum aus der SP46A :roll:
Alltag/ Reise: DR 650 SP46
Straße: RMX 450Z Supermoto
Hard Enduro: Husqvarna TE 250

Spaß: 100% :mrgreen:
Benutzeravatar
Ulf
Moderator
Moderator
Beiträge: 1497
Registriert: 01 Feb 2006 00:00
Wohnort: Hahn

Galerie

Re: Kein Zündfunke Fehlersuche DR 650 SE

#70 

Beitrag von Ulf »

D.h. Anlasser dreht wieder und Zündkerze funkt?
Gruß Ulf, wieder Ritter Wendehals von Zehnprozent
Beta 4.0 = DR auf italienisch
W800 Eisenhaufen
Irgendwas geht immer 8)
Julianelmo
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 71
Registriert: 30 Okt 2022 11:53

Re: Kein Zündfunke Fehlersuche DR 650 SE

#71 

Beitrag von Julianelmo »

 Themenstarter

Ulf hat geschrieben: 19 Dez 2023 12:59 D.h. Anlasser dreht wieder und Zündkerze funkt?
Noch nicht. Ich muss die Kabel aus dem rechten Schalter neu verbinden. Danach sollte es theoretisch wieder funken.

Mir stellt sich jetzt nur noch die Frage, wohin dieses extra Kabel im alten Kabelbaum hinführt und ob es was mit dem fehlenden Zündfunken zu tun hat.
Alltag/ Reise: DR 650 SP46
Straße: RMX 450Z Supermoto
Hard Enduro: Husqvarna TE 250

Spaß: 100% :mrgreen:
Julianelmo
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 71
Registriert: 30 Okt 2022 11:53

Re: Kein Zündfunke Fehlersuche DR 650 SE

#72 

Beitrag von Julianelmo »

 Themenstarter

Anlasser dreht jetzt, aber immer noch kein Funke :shock: :evil:
Alltag/ Reise: DR 650 SP46
Straße: RMX 450Z Supermoto
Hard Enduro: Husqvarna TE 250

Spaß: 100% :mrgreen:
Benutzeravatar
Der Dreisi
Fast schon Admin
Fast schon Admin
Beiträge: 882
Registriert: 04 Sep 2011 14:45
Wohnort: Veitsbronn

Galerie
Fahrerkarte

Re: Kein Zündfunke Fehlersuche DR 650 SE

#73 

Beitrag von Der Dreisi »

Julianelmo hat geschrieben: 19 Dez 2023 12:36 Aus der defekten SE kommen aus dem rechten Schalter 6 Kabel zum Stecker. Bei den anderen Kabelbäumen sind es aber nur 5.
Irgendwo hast du dich da total verrannt.

Habe eben alle Schaltpläne die es für die 46er gibt (USA, Australien, Europa, Schweiz und Kanada, mehr gibt es nicht!) angeschaut.

Bei jedem davon gehen 5 Kabel auf einen gemeinsamen Stecker, eines ist solo, hat also einen eigenen.

Nur zwischen den Schaltern und den ersten Stecker sind die Kabel anders geordnet, zb zusammengefügt oder anders an den Schaltern angeschlossen.

Du musst also ZWINGEND die Kabelfarben der Schalter überprüfen und auf die richtigen Positionen der beiden Stecker (5er und1er) auflegen.

Da wird jemand wohl fleißig Teile irgendwo geholt und eingebaut haben wo die gar nicht passen und oder alles falsch angeschlossen.

Ich persönlich würde ALLES unter der Lampenmaske auseinanderstecken und jeden Stecker auf die richtigen Farben kontrolieren, sonst wird das nie etwas.

Gruß, Thomas
Julianelmo
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 71
Registriert: 30 Okt 2022 11:53

Re: Kein Zündfunke Fehlersuche DR 650 SE

#74 

Beitrag von Julianelmo »

 Themenstarter

Der Dreisi hat geschrieben: 19 Dez 2023 15:45
Julianelmo hat geschrieben: 19 Dez 2023 12:36 Aus der defekten SE kommen aus dem rechten Schalter 6 Kabel zum Stecker. Bei den anderen Kabelbäumen sind es aber nur 5.
Irgendwo hast du dich da total verrannt.

Habe eben alle Schaltpläne die es für die 46er gibt (USA, Australien, Europa, Schweiz und Kanada, mehr gibt es nicht!) angeschaut.

Bei jedem davon gehen 5 Kabel auf einen gemeinsamen Stecker, eines ist solo, hat also einen eigenen.

Nur zwischen den Schaltern und den ersten Stecker sind die Kabel anders geordnet, zb zusammengefügt oder anders an den Schaltern angeschlossen.

Du musst also ZWINGEND die Kabelfarben der Schalter überprüfen und auf die richtigen Positionen der beiden Stecker (5er und1er) auflegen.

Da wird jemand wohl fleißig Teile irgendwo geholt und eingebaut haben wo die gar nicht passen und oder alles falsch angeschlossen.

Ich persönlich würde ALLES unter der Lampenmaske auseinanderstecken und jeden Stecker auf die richtigen Farben kontrolieren, sonst wird das nie etwas.

Gruß, Thomas
Ja ist mir auch aufgefallen, als ich die Schaltpläne durchgegangen bin. Ist bei allen das Gleiche.

Also ich habe jetzt CDI, Zündspule, Lima, Seitenständerschalter (der ist definitiv defekt) und Kabelbaum aus meiner funktionierenden DR genommen und es kommt nach wie vor kein Funke an.
Vorne habe ich schon alles zerlegt und wieder angeschlossen. Es hängt nur noch das Öl Thermometer am Tacho. Und an sich sieht da auch alles gut aus.

Ich bin echt ratlos. Hab echt kein Bock das Ding zu schlachten
Alltag/ Reise: DR 650 SP46
Straße: RMX 450Z Supermoto
Hard Enduro: Husqvarna TE 250

Spaß: 100% :mrgreen:
kallegerd
Stammgast
Stammgast
Beiträge: 326
Registriert: 12 Dez 2013 16:33

Re: Kein Zündfunke Fehlersuche DR 650 SE

#75 

Beitrag von kallegerd »

Hast Du alle Spannungen nach Betätigen des Zündschlosses überprüft und auch den Killschalter durchgemessen/überbrückt?
Wenn ich solche Probleme hab und nicht weiterkomme, mach ich erst mal Pause und fange KOMPLETT von vorne an...
Vergiss alles was du dir so gedacht hast und überprüf eins nach dem anderen.
Was ist mit dem Lima-Pickup? Kommt da ein Signal durch, wenn du die Lichtmaschine drehst?
Was kommt an der CDI an und was geht aus der CDI raus? Hast Du ein Oszilloskop? Damit kannst Du das Ausgangssignal aus der CDI und das Eingangssignal vom Limapickup optisch darstellen und schauen, ob das soweit in Ordnung ist.
Mal ohne Zündkerze versuch? Kerzenstecker abgeschraubt und das Kabel direkt an den Motor gehalten?
Neutralschalter?

Nicht schlachten!

http://mxrob.com/DR650_Manual/DR650%279 ... 20diag.jpg
Antworten