Kein Zündfunke Fehlersuche DR 650 SE

Das DR-650 Technik Forum
Antworten
kallegerd
Stammgast
Stammgast
Beiträge: 326
Registriert: 12 Dez 2013 16:33

Re: Kein Zündfunke Fehlersuche DR 650 SE

#76 

Beitrag von kallegerd »

Ich würde mit Hilfe des Schaltplanes vom Zündschloss aus vorgehen, wenn alles unklar ist.
Zündung auf an, dann überprüfen ob die Spannungen am Schloss alle durchgeschaltet werden. Dann jeweils weitergehen an die darauffolgenden Komponenten.
Wichtig hier das Seitenständerschalterrelais, Seitenständerschalter, Kupplungsschalter, Killschalter und Neutralschalter.
Im Schaltplan ist auch eingezeichnet in welche Richtung die eingebauten Dioden durchschalten und sperren müssen. Das kannst Du mit jedem modernen Multimeter rausmessen (vorher die Bauteile abklemmen).

Das Seitenständerrelais schaltet + durch und von dort geht es weiter auf den Killschalter und den Startertaster.
Wenn der Anlasser dreht, müsste also bis hierhin alles in Ordnung sein, da der Startertaster hinter dem Killschalter abgegriffen wird.

Dann noch an der CDI prüfen, ob:
an O/W +12V anliegen, wenn der Ständer eingeklappt ist.
an O/Y Masse vom Zündschloss durchgeschaltet wird.
an B/W +12V anliegen und diese auch an der Zündspule ankommen

Auch wichtig ist, dass der Neutralschalter funktioniert, da dieser die Diode auf Masse durchschaltet, sodass Strom zum, Neutrallicht und dem Seitenständerschalter fließen kann und somit Startertaster und CDI funktionieren.

Der Limapickup ist mit G und BL gekennzeichnet (neben dem Generator).
Diese beiden Kabel gehen direkt in die CDI.
Wenn dort die Betriebsspannungen alle anliegen und das Eingangssignal ankommt, sollte an der Zündspule an W/Bl das Ausgangssignal ankommen.


Hoffentlich hab ich das jetzt alles richtig gesehen...
Geh keine Abkürzung, weil Du meinst, dass Du XY schon überprüft hast. Das endet immer nur im Chaos und am Ende weiß man gar nicht mehr was los ist...
Druck Dir den Plan am Besten in A2 in Farbe aus und schreib direkt die gemessenen Spannungen an den jeweiligen Stellen dazu.
Folgende Benutzer bedankten sich beim Autor kallegerd für den Beitrag (Insgesamt 2):
DR_Jörg (19 Dez 2023 17:06), Julianelmo (20 Dez 2023 11:48)
Julianelmo
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 71
Registriert: 30 Okt 2022 11:53

Re: Kein Zündfunke Fehlersuche DR 650 SE

#77 

Beitrag von Julianelmo »

 Themenstarter

kallegerd hat geschrieben: 19 Dez 2023 16:49 Ich würde mit Hilfe des Schaltplanes vom Zündschloss aus vorgehen, wenn alles unklar ist.
Zündung auf an, dann überprüfen ob die Spannungen am Schloss alle durchgeschaltet werden. Dann jeweils weitergehen an die darauffolgenden Komponenten.
Wichtig hier das Seitenständerschalterrelais, Seitenständerschalter, Kupplungsschalter, Killschalter und Neutralschalter.
Im Schaltplan ist auch eingezeichnet in welche Richtung die eingebauten Dioden durchschalten und sperren müssen. Das kannst Du mit jedem modernen Multimeter rausmessen (vorher die Bauteile abklemmen).

Das Seitenständerrelais schaltet + durch und von dort geht es weiter auf den Killschalter und den Startertaster.
Wenn der Anlasser dreht, müsste also bis hierhin alles in Ordnung sein, da der Startertaster hinter dem Killschalter abgegriffen wird.

Dann noch an der CDI prüfen, ob:
an O/W +12V anliegen, wenn der Ständer eingeklappt ist.
an O/Y Masse vom Zündschloss durchgeschaltet wird.
an B/W +12V anliegen und diese auch an der Zündspule ankommen

Auch wichtig ist, dass der Neutralschalter funktioniert, da dieser die Diode auf Masse durchschaltet, sodass Strom zum, Neutrallicht und dem Seitenständerschalter fließen kann und somit Startertaster und CDI funktionieren.

Der Limapickup ist mit G und BL gekennzeichnet (neben dem Generator).
Diese beiden Kabel gehen direkt in die CDI.
Wenn dort die Betriebsspannungen alle anliegen und das Eingangssignal ankommt, sollte an der Zündspule an W/Bl das Ausgangssignal ankommen.


Hoffentlich hab ich das jetzt alles richtig gesehen...
Geh keine Abkürzung, weil Du meinst, dass Du XY schon überprüft hast. Das endet immer nur im Chaos und am Ende weiß man gar nicht mehr was los ist...
Druck Dir den Plan am Besten in A2 in Farbe aus und schreib direkt die gemessenen Spannungen an den jeweiligen Stellen dazu.
Vielen vielen Dank für die ausführliche Beschreibung.

Bin jetzt genauso vorgegangen. Zündung passt, Killschalter ebenfalls, Kupplungsschalter habe ich rausgeschmissen, Seitenständerschalter war defekt (ist ersetzt worden), Relais schaltet, überall kommen +12V an. Limawerte sind alle korrekt nach WHB.
Beim Neutralschalter bin ich mir jetzt nicht ganz sicher. Also das Lämpchen leuchtet und erkennt auch, wenn ich einen Gang einlege. Das müsste aber nur das Blaue Kabel sein. Was bzw. wo messe ich die Grün/Blaue und Rot/Schwarze Leitung des Neutralschalters? Die laufen ja über einen Resistor in die CDI.

Das wäre jetzt das einzige was mir noch auffällig erscheint.
Alltag/ Reise: DR 650 SP46
Straße: RMX 450Z Supermoto
Hard Enduro: Husqvarna TE 250

Spaß: 100% :mrgreen:
kallegerd
Stammgast
Stammgast
Beiträge: 326
Registriert: 12 Dez 2013 16:33

Re: Kein Zündfunke Fehlersuche DR 650 SE

#78 

Beitrag von kallegerd »

Hi,

hier beschreibt es einer:

https://www.advrider.com/f/threads/dr65 ... 395/page-6

Schau mal auf Seite 6-17 des Werkstatthandbuches (hast du das?).
Da ist das System genau beschrieben.

Wenn an O/W und B/W an der CDI +12V messbar sind, dann ist bis dahin alles in Ordnung.
Danach hängen dann nur noch die Pickupspule und die "power source" Spule (keine Ahnung wie die im Deutschen heißt? Erregerspule?) und die Zündspule.
12V liegen an der Zündspule nach deiner Aussage an.

Auf Seite 6-20 ist die Messung der beiden Spule beschrieben.
Kabel sind an der CDI abzugreifen. (Stecker abziehen)

Power source Spule: 0,1 - 0,2 Ohm (Schwarz - Weiß)
Pickupspule: 170 - 256 Ohm (Blau - Grün)
Auf Wackelkontakt prüfen!

Ich würde auf eine der beiden Spulen als Ursache tippen.
Mess die Spulen mal nach.

Die CDI kann wohl auch überprüft werden, allerdings wird hier darauf hingeweisen, dass die Werte mit einem Standardmultimeter abweichen können. Test daher fragwürdig. Da du die CDI aber aus einem funktionierenden Fahrzeug ausgebaut hast, würde ich das ausschließen.

Wenn beide Spulen in Ordnung sein sollten, so müsste an der CDI auch ein Signal ankommen.
An der Pickupspule müsste durch den Magnet am Polrad eine Spannung induziert werden, die man mit dem Oszilloskop darstellen kann.

Es bleibt dann nur noch die CDI als Übeltäter (unwahrscheinlich wenn alle Versorgungsspannungen anliegen und sie in einem anderen Motorrad funktioniert), die Zündspule, Zündkabel, oder Zündkerzen.

Werte der Zündspule, siehe Seite 6-19:
Primärseite: 0,07-0,12 Ohm (+ schwarz - - schwarz/weiß)
Sekundärseite: 23-25 kOhm (über die beiden Zündkabel gemessen)

Du kannst auch einen Funken ohne CDI "simulieren", indem Du:
Die Zündkerze in den Kerzenstecker einbaust und das Gehäuse mit Masse verbindest.
Die Zündspule direkt (alles andere abklemmen!) an die Batterie anklemmst, aber nur an einem Pol und den zweiten Pol dann "von Hand" immer mal wieder dran hältst. Dann sollte es funken.
Halt das Kabel bitte mit einer isolierten Zange fest....
Ich hab Dir hier mal ein Video rausgesucht:
https://www.youtube.com/watch?v=oc941J0wh0Y
Der Funke sollte blau sein. Ist er gelb, ist die Spannung zu niedrig und die Spule defekt.
Aber auch wenn es bei dem Test funkt kann die Spule kaputt sein!
Da du aber gar keinen Funken hast, würde ich das auf jeden Fall mal testen!
Folgende Benutzer bedankten sich beim Autor kallegerd für den Beitrag (Insgesamt 2):
TST (20 Dez 2023 12:51), Julianelmo (21 Dez 2023 16:06)
Benutzeravatar
deFlachser
Wohnt hier
Wohnt hier
Beiträge: 5430
Registriert: 26 Jun 2018 12:55
Wohnort: MTK

Galerie
Fahrerkarte

Re: Kein Zündfunke Fehlersuche DR 650 SE

#79 

Beitrag von deFlachser »

kallegerd hat geschrieben: 20 Dez 2023 12:22 Erregerspule
Das passt.

Da es sich um eine SE handelt. Hast Du denn auch mal die Ladespulen gemessen? Auch hier gibt es einen Zusammenhang. Denn die Erregerspule teilt sich mit der Ladespule einen Kern. Das heißt zum einen, sie ist optisch von den anderen nicht zu unterscheiden, und zum anderen, das das Magnetfeld für einen gescheiten Funken zu schwach ist, falls die Erregerspule im Sack ist.

Also auch dort mal messen, falls nicht schon geschehen :wink:.

Hatte hierzu schon mal was geschrieben, finden müsste ich es nur :roll:.

Gruß Stefan
Erfahrung verhält sich proportional zur Masse des zerstörten Materials :roll:
Am Besten wir halten die Welt einmal kurz an, und lassen die Idioten aussteigen :mrgreen:.
Mit dummen Menschen zu diskutieren, ist wie mit einer Taube Schach zu spielen :wink:.

Treffen 2018 Geiselwind BAB3 Autohof Strohofer
Treffen 2019 Machern bei Leipzig
Treffen 2020 Pfalz, da waren wir in Urlaub, Ferienwohnung in Ostfriesland bei der Krimiautorin
Treffen 2021 Süplingen bei Magdeburg
Treffen 2022 Neuss Sandhofsee
Treffen 2023 Bleiwäsche leider auch schon wieder vorbei.
Julianelmo
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 71
Registriert: 30 Okt 2022 11:53

Re: Kein Zündfunke Fehlersuche DR 650 SE

#80 

Beitrag von Julianelmo »

 Themenstarter

Also Lima passt alles.

Zündspule NR1: Primär: 0,2 Ohm/ Sekundär: 92 kOhm -> Schrott

NR2 aus laufender und aktuell drin: Primär 0,2 Ohm/ Sekundär: 25 kOhm -> OK

Ich probiere das mal mit der Batterie, um einen Funken zu erzeugen.

Tausend Dank!!!!
Alltag/ Reise: DR 650 SP46
Straße: RMX 450Z Supermoto
Hard Enduro: Husqvarna TE 250

Spaß: 100% :mrgreen:
kallegerd
Stammgast
Stammgast
Beiträge: 326
Registriert: 12 Dez 2013 16:33

Re: Kein Zündfunke Fehlersuche DR 650 SE

#81 

Beitrag von kallegerd »

Hast Du die Pickupspule auch gemessen?
Julianelmo
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 71
Registriert: 30 Okt 2022 11:53

Re: Kein Zündfunke Fehlersuche DR 650 SE

#82 

Beitrag von Julianelmo »

 Themenstarter

Ja Pickup Spule ist im grünen Bereich.

Was komisch ist. Das Seitenständerrelais schaltet nicht mehr. Keines von beiden mit keinem der beiden Seitenständerschalter. Ich glaube das Moped ist verflucht :evil:

Nach wie vor kein Funke.
Alltag/ Reise: DR 650 SP46
Straße: RMX 450Z Supermoto
Hard Enduro: Husqvarna TE 250

Spaß: 100% :mrgreen:
Julianelmo
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 71
Registriert: 30 Okt 2022 11:53

Re: Kein Zündfunke Fehlersuche DR 650 SE

#83 

Beitrag von Julianelmo »

 Themenstarter

Ich hab jetzt beide Zündspulen direkt an der Batterie getestet und bei keiner kam ein Funke bei der Kerze an.

Das ist komisch, da die eine davon eigentlich passende Werte hat und bisher in der anderen lief.
Alltag/ Reise: DR 650 SP46
Straße: RMX 450Z Supermoto
Hard Enduro: Husqvarna TE 250

Spaß: 100% :mrgreen:
Benutzeravatar
deFlachser
Wohnt hier
Wohnt hier
Beiträge: 5430
Registriert: 26 Jun 2018 12:55
Wohnort: MTK

Galerie
Fahrerkarte

Re: Kein Zündfunke Fehlersuche DR 650 SE

#84 

Beitrag von deFlachser »

Julianelmo hat geschrieben: 20 Dez 2023 15:44 Ich hab jetzt beide Zündspulen direkt an der Batterie getestet und bei keiner kam ein Funke bei der Kerze an.
Klingt vielleicht doof, aber hast Du mal ne andere / neue Kerze probiert? Weil auch direkt an der Batterie nix funkt. Kerzenstecker?
Ist schon ziemlich kurios.

Gruß Stefan
Erfahrung verhält sich proportional zur Masse des zerstörten Materials :roll:
Am Besten wir halten die Welt einmal kurz an, und lassen die Idioten aussteigen :mrgreen:.
Mit dummen Menschen zu diskutieren, ist wie mit einer Taube Schach zu spielen :wink:.

Treffen 2018 Geiselwind BAB3 Autohof Strohofer
Treffen 2019 Machern bei Leipzig
Treffen 2020 Pfalz, da waren wir in Urlaub, Ferienwohnung in Ostfriesland bei der Krimiautorin
Treffen 2021 Süplingen bei Magdeburg
Treffen 2022 Neuss Sandhofsee
Treffen 2023 Bleiwäsche leider auch schon wieder vorbei.
kallegerd
Stammgast
Stammgast
Beiträge: 326
Registriert: 12 Dez 2013 16:33

Re: Kein Zündfunke Fehlersuche DR 650 SE

#85 

Beitrag von kallegerd »

Das mit der Kerze hatte ich hier ja auch schon mal geschrieben, ich weiß aber nicht mehr wo...
Da war eine ganze Packung neuer Zündkerzen defekt!

Schneid mal die Zündkabel auf beiden Seiten ein Stück ab und Schraub sie neu in die Spule und in die Kerzenstecker...
Mess auch mal die Kabel durch.
Benutzeravatar
deFlachser
Wohnt hier
Wohnt hier
Beiträge: 5430
Registriert: 26 Jun 2018 12:55
Wohnort: MTK

Galerie
Fahrerkarte

Re: Kein Zündfunke Fehlersuche DR 650 SE

#86 

Beitrag von deFlachser »

kallegerd hat geschrieben: 20 Dez 2023 16:12 Schneid mal die Zündkabel auf beiden Seiten ein Stück ab und Schraub sie neu in die Spule und in die Kerzenstecker...
Auf der Kerzenseite kannst auch erst mal für den Batterietest ne Büroklammer oder Sicherheitsnadel nehmen, also mal ohne Stecker testen.
kallegerd hat geschrieben: 20 Dez 2023 16:12 Das mit der Kerze hatte ich hier ja auch schon mal geschrieben, ich weiß aber nicht mehr wo...
Da war eine ganze Packung neuer Zündkerzen defekt!
Ich erinnere mich, aber das nun wieder finden :roll:.

Gruß Stefan
Erfahrung verhält sich proportional zur Masse des zerstörten Materials :roll:
Am Besten wir halten die Welt einmal kurz an, und lassen die Idioten aussteigen :mrgreen:.
Mit dummen Menschen zu diskutieren, ist wie mit einer Taube Schach zu spielen :wink:.

Treffen 2018 Geiselwind BAB3 Autohof Strohofer
Treffen 2019 Machern bei Leipzig
Treffen 2020 Pfalz, da waren wir in Urlaub, Ferienwohnung in Ostfriesland bei der Krimiautorin
Treffen 2021 Süplingen bei Magdeburg
Treffen 2022 Neuss Sandhofsee
Treffen 2023 Bleiwäsche leider auch schon wieder vorbei.
Julianelmo
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 71
Registriert: 30 Okt 2022 11:53

Re: Kein Zündfunke Fehlersuche DR 650 SE

#87 

Beitrag von Julianelmo »

 Themenstarter

Ich hab jetzt Kabelbaum und alle anderen Teile wieder in meiner laufenden DR eingebaut. Ich hatte schon kurz Angst, dass die jetzt auch keinen Funken mehr hat, aber funkt :D

Zündkerze hab ich jetzt gleich an ihr getestet. Funkt. Kann ich ausschließen. Also werde ich jetzt genau andersrum vorgehen und Teil für Teil in die laufende einbauen, bis es irgendwann nicht mehr funkt.

Nach dem Prinzip kann ich jetzt ausschließen:

-Kabelbaum
-Lichtmaschine
-Zündspule
-Zündkerze
- CDI
- Seitenständerschalter
- Batterie

Das ist bei der anderen auch alles „Serie“.

Nur das Zündschloss und der Tacho nicht.

Kann es eigentlich sein, dass auch der Tacho irgendwie die Finger im Spiel haben kann?
Alltag/ Reise: DR 650 SP46
Straße: RMX 450Z Supermoto
Hard Enduro: Husqvarna TE 250

Spaß: 100% :mrgreen:
Benutzeravatar
gummikuhfan
Fühlt sich wie zu Hause
Fühlt sich wie zu Hause
Beiträge: 427
Registriert: 08 Dez 2014 23:21
Wohnort: 50705 Köln

Galerie

Re: Kein Zündfunke Fehlersuche DR 650 SE

#88 

Beitrag von gummikuhfan »

Julianelmo hat geschrieben: 20 Dez 2023 16:45 ... Kann es eigentlich sein, dass auch der Tacho irgendwie die Finger im Spiel haben kann? ...
Hi,

wenn das ein mechnischer Tacho ist, eher nicht. Bei einem elektronischen, der sein Signal von der CDI bekommt, sehr wohl.
Gruß

Jürgen us Kölle

SP43B; jetzt Sachs 650 Roadster
kallegerd
Stammgast
Stammgast
Beiträge: 326
Registriert: 12 Dez 2013 16:33

Re: Kein Zündfunke Fehlersuche DR 650 SE

#89 

Beitrag von kallegerd »

Meinst Du einen Drehzahlmesser?
Da kenne ich welche, bei denen das Signalkabel einfach um das Zündkabel gewickelt wird, um die Drehzahl abzugreifen...

Wie genau ist dieser dubiose Digitaltacho drangeklemmt?
Hattest Du das Ding mal weggebaut und den Kabelbaum in Basiskonfiguration ohne alles unnötige betrieben?

---

Was ist denn mit dem Polrad los? In einem der ersten Beiträge waren hier Metallspäne zu sehen....
Ist der Magnet beschädigt? Hast Du das Polrad mal getauscht?
Julianelmo
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 71
Registriert: 30 Okt 2022 11:53

Re: Kein Zündfunke Fehlersuche DR 650 SE

#90 

Beitrag von Julianelmo »

 Themenstarter

Ich habe einen digitalen Koso Tacho verbaut.

Inwiefern beeinträchtigt das den Zündfunken? Drehzahlmesser hat sie keinen.

Das Polrad habe ich getauscht. KW Lager hatte zum Glück kein Spiel.
Alltag/ Reise: DR 650 SP46
Straße: RMX 450Z Supermoto
Hard Enduro: Husqvarna TE 250

Spaß: 100% :mrgreen:
Antworten