SP41B will einfach nicht anspringen

Das DR-650 Technik Forum
Andreas1966
Lernt noch alles kennen
Lernt noch alles kennen
Beiträge: 17
Registriert: 30 Dez 2020 19:23

Re: SP41B will einfach nicht anspringen

Beitrag von Andreas1966 »

Puh, danke für die vielen Tips! Da bin ich jetzt mal eine Weile beschäftigt das alles durchzuprobieren :D
Andreas1966
Lernt noch alles kennen
Lernt noch alles kennen
Beiträge: 17
Registriert: 30 Dez 2020 19:23

Re: SP41B will einfach nicht anspringen

Beitrag von Andreas1966 »

OK, habe jetzt die Lichtmaschine ausgebaut und ein Multimeter bei Amazon bestellt damit ich alles durchmessen kann. Mal eben zum Baumarkt rennen und eins kaufen ist ja im Moment nicht. Auf dem Stator befinden sich viele kleine Spulen, die sind für Licht, etc., oder? Dann ist do noch so eine fette Spule, erzeugt die den Strom für die Zündung? Weiß jemand welchen Widerstand die haben müsste?
Benutzeravatar
deFlachser
Wohnt hier
Wohnt hier
Beiträge: 2813
Registriert: 26 Jun 2018 12:55
Wohnort: MTK

Galerie
Fahrerkarte

Re: SP41B will einfach nicht anspringen

Beitrag von deFlachser »

Andreas1966 hat geschrieben: 03 Jan 2021 16:57 OK, habe jetzt die Lichtmaschine ausgebaut
Hättest das auch ohne Ausbau messen können.
Andreas1966 hat geschrieben: 03 Jan 2021 16:57 ein Multimeter bei Amazon bestellt
Die gibt's nicht nur bei Amazon. Für mich versuche ich Amazon so weit wie möglich zu vermeiden. Aber ist nur so am Rande und OT.
Andreas1966 hat geschrieben: 03 Jan 2021 16:57 Weiß jemand welchen Widerstand die haben müsste?
Wenn Du magst, schick mir per PN deine Mailadresse. Dann kann ich Dir Bilder schicken. Scheinst ja kein WHB zu haben.

Gruß Stefan
Erfahrung verhält sich proportional zur Masse des zerstörten Materials :roll:
Von weitem sieht immer alles ganz entfernt aus und außerdem ist es nachts dunkler als draußen.
Benutzeravatar
CH-Patrick
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 145
Registriert: 09 Nov 2013 16:54
Wohnort: Olten

Fahrerkarte

Re: SP41B will einfach nicht anspringen

Beitrag von CH-Patrick »

Andreas1966 hat geschrieben: 03 Jan 2021 16:57 OK, habe jetzt die Lichtmaschine ausgebaut und ein Multimeter bei Amazon bestellt damit ich alles durchmessen kann. Mal eben zum Baumarkt rennen und eins kaufen ist ja im Moment nicht. Auf dem Stator befinden sich viele kleine Spulen, die sind für Licht, etc., oder? Dann ist do noch so eine fette Spule, erzeugt die den Strom für die Zündung? Weiß jemand welchen Widerstand die haben müsste?
Wenn du den Stator ausgebaut hast, würde ich den gleich zum Fachmann schicken. Der kann das ordentlich messen und eventuell gerade in Ordnung bringen. Schreibe das aus eigener Erfahrung :lol: .
Was oft vergessen wird, der Widerstand im Kerzenstecker ist für eine DR600 (SN41A) zuviel. Ob das für dein Modell auch gültig ist weiss ich nicht. Der Innenwiderstand kann durch etwas Rundmaterial gut ersetzt werden.

Wünsche viel Ausdauer, es lohnt sich!!! :D
Geniesse meine 1987 DR 600 S
Bastle an meiner 1985 DR 600 S
Benutzeravatar
hue
Stammgast
Stammgast
Beiträge: 216
Registriert: 02 Jun 2014 21:45

Galerie

Re: SP41B will einfach nicht anspringen

Beitrag von hue »

Aynchel hat geschrieben: 31 Dez 2020 14:08
m.w. hat geschrieben: 31 Dez 2020 12:36...........Zur Lima: zumindest die Spulen kann man mit dem Multimeter messen. Steckverbindung links irgendwo hinter dem Vergaser /unterhalb der Sitzbank am Rahmen.
Dreimal gelb sollten gegeneinader den gleichen Ohm-Wert haben und die zweipolige Spule für die Zündung sollte xx ( ?? mal suchen) Ohm haben.........
die Generator Wicklung hat nichts mit der Zündung zu tun
die Energie für den Zündfunken erzeugt eine seperate Spule, die ebenfalls in der Lima sitzt
sie ist ein bekannter Schwachpunkt
bei schleichend verschlechtetendem Anspringen sogar der Verdachtsfall Nr 1
Messwerte für die SP41 habe ich keine
Kann ich aus eigener Erfahrung so bestätigen. Die separate Spule liefert irgendwann nicht mehr genug Energie damit durchs Kicken ein Zündfunke erzeugt wird. Einfachster Test: Jemanden mit problemfreier Maschine aufsuchen, eigene CDI dranhängen. Wenn das dann problemlos klappt, kurz laufen lassen, CDI schnell zurückwechseln und beim eigenen Möpp testen. Ist jetzt der Zündfunke da dann liegts an der LiMa. Eh ich die neu wickeln lasse, wechsle ich lieber auf eine CDI von Ignitech (zusätzlicher Anschluss an Zündungsplus notwendig), die braucht für den Zündfunken nur halbwegs Spannung auf der Batterie.
Andreas1966
Lernt noch alles kennen
Lernt noch alles kennen
Beiträge: 17
Registriert: 30 Dez 2020 19:23

Re: SP41B will einfach nicht anspringen

Beitrag von Andreas1966 »

So, Multimeter ist endlich angekommen und ich habe auch schon alles durchgemessen. Ladespulen, Erregerspule und Abtastspule sind alle innerhalb der Werte aus dem WHB. Aber bei der Zündspule gibt es ein Problem, der Widerstand der Primärspule ist ok aber bei der Sekundärspule zeigt das Messgerät gar nix an. Ich habe dann mal die Entstörwiderstände aus den Kerszensteckern rausgebaut und beim langen Stecker waren die Teile schon ziemlich vergammelt. Alles gereinigt und wieder zusammengebaut, immer noch kein Widerstand meßbar. Mache ich irgendwas falsch? Den Widerstand misst man doch von Stecker zu Stecker, oder?
Benutzeravatar
Aynchel
Fühlt sich wie zu Hause
Fühlt sich wie zu Hause
Beiträge: 429
Registriert: 28 Mär 2014 08:42

Re: SP41B will einfach nicht anspringen

Beitrag von Aynchel »

moin auch
haste mal nen Link auf den Schaltplan ?
Andreas1966
Lernt noch alles kennen
Lernt noch alles kennen
Beiträge: 17
Registriert: 30 Dez 2020 19:23

Re: SP41B will einfach nicht anspringen

Beitrag von Andreas1966 »

Aynchel hat geschrieben: 11 Jan 2021 10:07 moin auch
haste mal nen Link auf den Schaltplan ?
Schaltplan habe ich nicht, aber im WHB steht das von Stecker zu Stecker gemessen wird..
Benutzeravatar
Aynchel
Fühlt sich wie zu Hause
Fühlt sich wie zu Hause
Beiträge: 429
Registriert: 28 Mär 2014 08:42

Re: SP41B will einfach nicht anspringen

Beitrag von Aynchel »

die Messmethode ist bei Doppelzündspulen üblich, bei zwei einzelnen Spulen nicht
was hat die SP41 ?
DR500
Fast schon Admin
Fast schon Admin
Beiträge: 1196
Registriert: 30 Sep 2018 16:42

Galerie

Re: SP41B will einfach nicht anspringen

Beitrag von DR500 »

Einfach mal gegen Masse messen und gucken was passiert.

Gruß
Benutzeravatar
uli64
Moderator
Moderator
Beiträge: 1781
Registriert: 12 Apr 2012 18:03
Wohnort: 67433 Neustadt an der Weinstraße

Galerie
Fahrerkarte

Re: SP41B will einfach nicht anspringen

Beitrag von uli64 »

Servus!
Aynchel hat geschrieben: 12 Jan 2021 08:45 die Messmethode ist bei Doppelzündspulen üblich, bei zwei einzelnen Spulen nicht
was hat die SP41 ?
..die 41er hat nur eine Zündspule... :wink: ....mit 2 Kabeln dran... :mrgreen:

Gruß, Uli :mrgreen:
Mein Lieblingsspruch: ..."wenn man mal anfängt"... :roll:
siehe hierzu:viewtopic.php?t=11448 Renovierungsfred!
oder das da:viewtopic.php?f=15&t=12300 Kickermotor, mit dem Ergebnis:https://www.youtube.com/watch?v=MZCmif4 ... e=youtu.be
...und der hier, immer noch:...darf man auch mit Wurstfingern einem Vegetarier die Hand reichen?
..und aktuell dazu: ...gegen Dummheit, die gerade in Mode ist, kommt keine Klugheit auf...(Theodor Fontane)
Galerie:
app.php/galerie/eintrag/anzeigen/3012
Andreas1966
Lernt noch alles kennen
Lernt noch alles kennen
Beiträge: 17
Registriert: 30 Dez 2020 19:23

Re: SP41B will einfach nicht anspringen

Beitrag von Andreas1966 »

Habe jetzt auch noch mal gegen Masse gemessen: nix. Ich geh jetzt davon aus das entweder die Stecker kaputt sind oder die Zündspule selbst. Die Originalspule von Suzuki ist mir zu teuer, kennt jemand eine gute Alternative? Bei Ebay wird einiges angeboten allerdings ohne Kerzenstecker, daher die nächste Frage: Welche Stecker braucht man?
hiha
Wohnt hier
Wohnt hier
Beiträge: 1505
Registriert: 05 Aug 2010 07:35
Wohnort: M.

Re: SP41B will einfach nicht anspringen

Beitrag von hiha »

Die Doppelzündspule hat im Normalfall von der Sekundärspule keine Verbindung auf Masse, nur von Kerzenstecker zu Kerzenstecker. Und dieser Widerstand ist ohne die Kerzenstecker sehr klein, meist so um 0,1 Ohm herum. Die Kerzenstecker selber haben so um die 5kOhm.

Gruß
Hans
DR500
Fast schon Admin
Fast schon Admin
Beiträge: 1196
Registriert: 30 Sep 2018 16:42

Galerie

Re: SP41B will einfach nicht anspringen

Beitrag von DR500 »

Hi,


der Tip der Messung auf Masse bezog sich auf die Unklarheit ob´s Einzelzündspuken sind oder nicht.
Wenn die Zündfunken auf beiden Spulen wie im ersten Beitrag geschrieben sichtbar sind, kanns nur am Messgerät oder Messmethode liegen. DIe Spulen können jedenfalls nicht komplett hinüber sein.


Gruß
Benutzeravatar
uli64
Moderator
Moderator
Beiträge: 1781
Registriert: 12 Apr 2012 18:03
Wohnort: 67433 Neustadt an der Weinstraße

Galerie
Fahrerkarte

Re: SP41B will einfach nicht anspringen

Beitrag von uli64 »

Servus!
Andreas1966 hat geschrieben: 12 Jan 2021 20:50 Die Originalspule von Suzuki ist mir zu teuer, kennt jemand eine gute Alternative?
...ich habe an meinen beiden Dakars die hier verbaut:https://www.tigerparts.de/shop2/main_bi ... ems_id=321 :wink:

Gruß, Uli :mrgreen:
Mein Lieblingsspruch: ..."wenn man mal anfängt"... :roll:
siehe hierzu:viewtopic.php?t=11448 Renovierungsfred!
oder das da:viewtopic.php?f=15&t=12300 Kickermotor, mit dem Ergebnis:https://www.youtube.com/watch?v=MZCmif4 ... e=youtu.be
...und der hier, immer noch:...darf man auch mit Wurstfingern einem Vegetarier die Hand reichen?
..und aktuell dazu: ...gegen Dummheit, die gerade in Mode ist, kommt keine Klugheit auf...(Theodor Fontane)
Galerie:
app.php/galerie/eintrag/anzeigen/3012
Antworten