Unerklärbares Zündfunken Problem

Das DR-650 Technik Forum
mopedsepp
Ganz neu hier
Ganz neu hier
Beiträge: 5
Registriert: 09 Mär 2019 13:31

Unerklärbares Zündfunken Problem

Beitrag von mopedsepp » 09 Mär 2019 13:47

Hallo zusammen,

habe bei meiner sb44b-kicker seit längerem immer wieder keinen Zündfunken mehr.
Also mal springt sie gleich an und lauft 50 km einwandfrei, beim nächsten mal anschmeißen geht sie wieder überhaupt nicht und kein Funke ist da.
Zündspule, Kabel und Kerzen sind erneuert, Kabelbaum und Verbindungen habe ich überprüft, Lichtmaschine hat Sollwerte beim durchmessen und das Zündschloss hab ich auch ausschließen können. Meine letzte Vermutung ist die CDI...
Hat vielleicht jemand einen Tipp für mich oder eine baugleiche CDI die er mir zum Testen ausleihen könnte?

Vielen Dank im Vorraus
Zündapp KS 80 orginal 8000 km
Honda Africa Twin RD04 50000 km
Bmw R 1200 GS 14000 km
Suzuki DR 650 R 50000 km

Benutzeravatar
Grumpyoldgerman
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 73
Registriert: 26 Jan 2018 21:29
Wohnort: Forst

Fahrerkarte

Re: Unerklärbares Zündfunken Problem

Beitrag von Grumpyoldgerman » 09 Mär 2019 17:49

Servus,

Wo bist du denn wohnhaft (so grob), denn die CDI ist ja flink ausgebaut für einen Test.

Grüßle Jerry
DR650SP44B

mopedsepp
Ganz neu hier
Ganz neu hier
Beiträge: 5
Registriert: 09 Mär 2019 13:31

Re: Unerklärbares Zündfunken Problem

Beitrag von mopedsepp » 10 Mär 2019 11:22

Servus Jerry,

danke für die schnelle Antwort. Ich wohne bei Fürstenfeldbruck :D

Gruß
Julian
Zündapp KS 80 orginal 8000 km
Honda Africa Twin RD04 50000 km
Bmw R 1200 GS 14000 km
Suzuki DR 650 R 50000 km

Benutzeravatar
deFlachser
Wird so langsam Admin
Wird so langsam Admin
Beiträge: 780
Registriert: 26 Jun 2018 11:55
Wohnort: MTK

Galerie
Fahrerkarte

Re: Unerklärbares Zündfunken Problem

Beitrag von deFlachser » 10 Mär 2019 11:51

Oh Jerry,
das ist ja nicht gerade bei dir ums Eck :shock:

@Julian: Bis zum Wolfgang (Easy) könntest Du es schaffen, ca. 60km :wink:.Vielleicht hat er ja sogar noch ne CDI zum Testen. Würde ihn mal kontaktieren.

Der Wolfgang kennt sich gut aus, siehe hier: https://www.tigerparts.de/
und hier:
https://www.tigerparts.de/dr650rrs-S1.html

Gruß Stefan
Erfahrung verhält sich proportional zur Masse des zerstörten Materials :roll:

Schon gewusst? Zwei Flaschen Wein ersetzen 20 Semester Philosophiestudium :D

Motzkeks
Fast schon Admin
Fast schon Admin
Beiträge: 1356
Registriert: 02 Aug 2009 14:50
Wohnort: München

Fahrerkarte

Re: Unerklärbares Zündfunken Problem

Beitrag von Motzkeks » 10 Mär 2019 12:29

Ich wohne etwas näher und hab eine CDI der SP45 rumoxidieren, meine aber die harmoniert nicht mit der Kickstarterversion. :?
I live. I die. I live again!

Benutzeravatar
Grumpyoldgerman
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 73
Registriert: 26 Jan 2018 21:29
Wohnort: Forst

Fahrerkarte

Re: Unerklärbares Zündfunken Problem

Beitrag von Grumpyoldgerman » 10 Mär 2019 12:49

Na um mal eben vorbei zu kommen ist das zu weit, aber ich hatte mal in einem Konvolut an Ersatzteilen eine mit dazu bekommen. Die könnte ich dir schicken (weiß aber leider nicht zu 100% ob sie tut).
Kannst ja mal schauen ob die passt und überlegen ob das testhalber was ist.
Grüßle Jerry
Dateianhänge
IMG_20190310_124517.jpg
DR650SP44B

mopedsepp
Ganz neu hier
Ganz neu hier
Beiträge: 5
Registriert: 09 Mär 2019 13:31

Re: Unerklärbares Zündfunken Problem

Beitrag von mopedsepp » 10 Mär 2019 13:25

Danke für die Antworten!
Den Tigerparts shop kenne ich, sehr guter Tipp.
Wenn möglich versuche ichs erstmal mit Jerrys CDI :wink:

Grüße
Julian
Zündapp KS 80 orginal 8000 km
Honda Africa Twin RD04 50000 km
Bmw R 1200 GS 14000 km
Suzuki DR 650 R 50000 km

Easy
Wohnt hier
Wohnt hier
Beiträge: 2041
Registriert: 05 Apr 2010 10:22
Wohnort: Freising
Kontaktdaten:

Galerie
Fahrerkarte

Re: Unerklärbares Zündfunken Problem

Beitrag von Easy » 10 Mär 2019 13:58

Servus,

ich hätte sogar zwei CDI´s aus meinen SP42 zu vergeben, da ich beide auf die Sparker CDI´s umgerüstet hab.
Wobei ich rein von den Sympthomen her auch auf den Zündungspickup verweisen möchte.
Der kann ein thermisches Problem haben und wenn er kalt ist durchaus normale Widerstandswerte liefern.

Hast Du diesen schonmal durchgemessen wenn die Kiste ausgegangen oder nicht angesprungen ist?

Gruss Wolfgang
88-96 DT 125 LC 10V (offene Leistung 22PS) mit 8000 km gekauft, mit 40000 km verkauft.
90-96 DR 650 RS 45000 km
96- TRIUMPH Tiger T400 fast neu gekauft und jetzt schon über 100000 km gelaufen.
09- DR 650 RS Bj 91 gekauft mit ca 65000 km
10- DR 650 RRS (im Aufbau) zur Aufbau Doku

Tigerparts

mopedsepp
Ganz neu hier
Ganz neu hier
Beiträge: 5
Registriert: 09 Mär 2019 13:31

Re: Unerklärbares Zündfunken Problem

Beitrag von mopedsepp » 10 Mär 2019 16:45

Servus,

das klingt noch besser!
"leider" läuft die Maschiene gerade wieder problemlos und ich muss erstmal warten bis der Fehler wieder auftritt.
Wenn es soweit ist, könnte ich sie auf den Anhänger schmeißen, nach Freising fahren und die CDI schnell testen, wenn es für dich in Ordnung wäre.
Durchgemessem habe ich bisher, wenn kein Funke da war diverse Spulen die zur Lima führen, also die drei gelben Leitungen und jeweils die beiden anderen Spulen. Ist hier der Zündungs-Pickup dabei ? (Hatte irgendwas mit 200 Ohm)

Gruß
Julian
Zündapp KS 80 orginal 8000 km
Honda Africa Twin RD04 50000 km
Bmw R 1200 GS 14000 km
Suzuki DR 650 R 50000 km

Benutzeravatar
hue
Stammgast
Stammgast
Beiträge: 178
Registriert: 02 Jun 2014 20:45

Galerie
Fahrerkarte

Re: Unerklärbares Zündfunken Problem

Beitrag von hue » 14 Mär 2019 16:25

Ich hatte mal das gleiche Problem, am Ende war es es die Erregerspule der LiMa, welche sich langsam verabschiedet. besonders wenn sie länger stand hab ich mir nen Wolf gekickt. Hab dann die CDI an eine andere Maschine gemacht, lief problemlos. Bei mir wieder eingebaut - lief problemlos. 2 Tage später, kein Zündfunke. Wieder an die andere Maschine, wieder problemlos. 1 Tag später, wieder kein Zündfunke. Dann eine CDI von Ignitech (da kommt der Strom für die Zündung von der Batterie), welche eigentlich für ein anderes Projekt geplant war, angebaut und an die Batterie angeschlossen. Sie sprang sofort an und selbst nach mehreren Tagen Standzeit auch.

mopedsepp
Ganz neu hier
Ganz neu hier
Beiträge: 5
Registriert: 09 Mär 2019 13:31

Re: Unerklärbares Zündfunken Problem

Beitrag von mopedsepp » 17 Mär 2019 19:01

Ich wollte nur noch berichten wie es ausgegangen ist :
Habe mir eine gebrauchte CDI besorgt und jetz läuft wieder alles!
Danke nochmals für die Hilfe
Zündapp KS 80 orginal 8000 km
Honda Africa Twin RD04 50000 km
Bmw R 1200 GS 14000 km
Suzuki DR 650 R 50000 km

Aynchel
Stammgast
Stammgast
Beiträge: 227
Registriert: 28 Mär 2014 08:42

Re: Unerklärbares Zündfunken Problem

Beitrag von Aynchel » 03 Apr 2019 11:56

nach gut 20 Jahren schwächeln die Kondensatoren schon mal
leider kein neues Phänomen

Benutzeravatar
deFlachser
Wird so langsam Admin
Wird so langsam Admin
Beiträge: 780
Registriert: 26 Jun 2018 11:55
Wohnort: MTK

Galerie
Fahrerkarte

Re: Unerklärbares Zündfunken Problem

Beitrag von deFlachser » 04 Apr 2019 16:16

Bin gerade etwas irritiert :?
hue hat geschrieben:
14 Mär 2019 16:25
besonders wenn sie länger stand hab ich mir nen Wolf gekickt.
Kenn ich von meiner Dakar.
hue hat geschrieben:
14 Mär 2019 16:25
Ich hatte mal das gleiche Problem, am Ende war es es die Erregerspule der LiMa, welche sich langsam verabschiedet.
War es nun die Lima,....
hue hat geschrieben:
14 Mär 2019 16:25
Dann eine CDI von Ignitech (da kommt der Strom für die Zündung von der Batterie), welche eigentlich für ein anderes Projekt geplant war, angebaut und an die Batterie angeschlossen. Sie sprang sofort an und selbst nach mehreren Tagen Standzeit auch.
....oder die CDI :?:

Bei länger Stehen und nicht anspringen war hier ja auch in anderen Beiträgen schon die Rede von schlechtem Sprit, Vergaser leerfahren bis hin zu falsch/schlecht/ungünstig verlegten Vergaserentlüftungsschläuchen. Da muss ich nämlich auch noch mal dran, das nervt. Wenn sie nur einen Tag steht oder im warmen Zustand springt sie sofort an.

Wen nun die Erregerspule der Lima einen langsamen und vielleicht sogar qualvollen :lol: Tod sterben würde, wäre das Problem dann nicht immer da ?
Aynchel hat geschrieben:
03 Apr 2019 11:56
nach gut 20 Jahren schwächeln die Kondensatoren schon mal
leider kein neues Phänomen
Meinst Du die Kondensatoren in der CDI ? Lassen sich leider nicht tauschen, da vergossen :(

Gruß Stefan
Erfahrung verhält sich proportional zur Masse des zerstörten Materials :roll:

Schon gewusst? Zwei Flaschen Wein ersetzen 20 Semester Philosophiestudium :D

Aynchel
Stammgast
Stammgast
Beiträge: 227
Registriert: 28 Mär 2014 08:42

Re: Unerklärbares Zündfunken Problem

Beitrag von Aynchel » 04 Apr 2019 17:45

deFlachser hat geschrieben:
04 Apr 2019 16:16
.......Meinst Du die Kondensatoren in der CDI ? Lassen sich leider nicht tauschen, da vergossen :(

Gruß Stefan
so ist das nun mal :roll:

Benutzeravatar
deFlachser
Wird so langsam Admin
Wird so langsam Admin
Beiträge: 780
Registriert: 26 Jun 2018 11:55
Wohnort: MTK

Galerie
Fahrerkarte

Re: Unerklärbares Zündfunken Problem

Beitrag von deFlachser » 04 Apr 2019 18:12

Aynchel hat geschrieben:
04 Apr 2019 17:45
deFlachser hat geschrieben:
04 Apr 2019 16:16
.......Meinst Du die Kondensatoren in der CDI ? Lassen sich leider nicht tauschen, da vergossen :(

Gruß Stefan
so ist das nun mal :roll:
So ist nun mal unsere Wegwerfgesellschaft :( , wobei die Vergießerei wohl u. U. auch was mit Haltbarkeit (Feuchtigkeit/Vibrationen) zu tun haben könnte :?:

Feuchteresistenz kann man allerdings auch mit Plastikspray erreichen :wink:
Erfahrung verhält sich proportional zur Masse des zerstörten Materials :roll:

Schon gewusst? Zwei Flaschen Wein ersetzen 20 Semester Philosophiestudium :D

Antworten