DR 650 SP43 Keine Leistung im mittleren Drehzahlbereich

Das DR-650 Technik Forum
Antworten
Claus
Fühlt sich wie zu Hause
Fühlt sich wie zu Hause
Beiträge: 394
Registriert: 31 Aug 2019 23:10
Kontaktdaten:

Fahrerkarte

Re: DR 650 SP43 Keine Leistung im mittleren Drehzahlbereich

Beitrag von Claus »

Ventilschaftdichtung einsetzen: Man nimmt ein Stück Rundmaterial aus PVC Hart oder POM und bohrt auf der Drehmaschine vorn ein Loch, das etwa 3/10mm größer ist als die Ventilschaftdichtung. und genauso lang.
Innen eine etwas kleinere Bohrung mit Kegelsenkung, damit der Dichtkragen beim Einsetzen nicht beschädigt wird. Mit diesem Werkzeug lassen sich die Schaftdichtungen einwandfrei montieren. (ganz zart mit dem Kunststoffhammer)
Sollte als Industriemechaniker/Maschinenschlosser in Ausbildung machbar sein. Bei uns standen in der Lehrwerkstatt 5 Drehmaschinen und drei Fräsen.. Sind ja Lehrinhalte :mrgreen:
wohin du gehst, da bist du dann...
Alexder1
Ist öfters hier
Ist öfters hier
Beiträge: 35
Registriert: 15 Okt 2019 18:52

Re: DR 650 SP43 Keine Leistung im mittleren Drehzahlbereich

Beitrag von Alexder1 »

Hallo melde mich mal wieder:

Danke für alle Tipps, ich habe den Motor soweit fertiggestellt und zusammen.
Problem:
Das Moped springt nicht an, auch mit Startpilot gibts trotz drehendem Anlasser kein Mucks von sich :shock:
Habe demnach nach der Spritversorgung, welche ich als Fehlerquelle ausgeschlossen habe, den Funken kontrolliert und keinen erkennen können.
Selbst in vollständiger Dunkelheit kann man nichts erkennen.
Bei beiden Zündspulen kommt Spannung an wenn man den Anlasser betätigt. Zudem sind bis zur Zündspule keine Wackelkontakte aufgetreten.
Daher wüsste ich gerne wie man die beiden Zündspulen kontrollieren/durchmessen kann?
Was noch interressant ist dass ich eigentlich neue Kerzen DP9EA von NGK und die neuen schwarzen NGK-Stecker mit diesen Steckverbindungen verbaut habe. Beide Kerzen weisen jedoch unterschiedliche Wiederstände auf?! Kann ich daraus schließen, dass eine defekt ist?
Wenn jemand einen passenden Fred zu meinem Problem mit der SP43 hat, wäre ich auch echt dankbar :D
Gruß Alex
Claus
Fühlt sich wie zu Hause
Fühlt sich wie zu Hause
Beiträge: 394
Registriert: 31 Aug 2019 23:10
Kontaktdaten:

Fahrerkarte

Re: DR 650 SP43 Keine Leistung im mittleren Drehzahlbereich

Beitrag von Claus »

Erstmal sollten beide Spulen etwa denselben Primär- und Sekundär- Widerstand haben. Die Kerzenstecker auch. (in deinem Fall ca 5 kOhm). Und die Kerzen sind ohne Innenwiderstand (kein R in der Bezeichnung), sollten also keinen Innenwiderstand haben (wenn ich durch mein Kerzenregal messe, haben die alle zwischen 0,2 und 0,6 Ohm, das ist aber schon der Innenwiderstand meines Multimeters)
Ich babe in meiner DR SP43B als Kerzen DPR9EA-9, also Kerzen mit Innenwiderstand. Das soll für bessere Funkentstörung im Zündsystem sorgen und ist vom Hersteller für mein Modell auch so vorgesehen.
Aber alleine für den Startvorgang darf das keine Rolle spielen.

Mein Werkstattbuch (Suzuki) sagt für mein Modell:
Kerze: DPR9EA-9
Elektrodenabstand 0,8 bis 0,9mm
Funkenstrecke bei 1 bar Druck: über 8mm
Zündspulenwiderstand Primär: 0,1 bis 1,0 Ohm; Sekundär 10 bis 20 K Ohm
Spulenwiderstand Magnetzünder:
Ladespulen Lichtmaschine (gelb-gelb) 0,5 bis 0,9 Ohm
Ladespule Zündung (braun-schwarz) 260-440 Ohm
Pickup Zündzeitpunkt (Blau- grün) 160-280 Ohm

Wenn bei den Zündspulen Spannung anliegt, solange der Anlasser sich dreht, scheint die Ladespule der Zündung zu arbeiten.
Da würde ich mal den Pickup der Zündung messen und schauen, ob eventuell im Stecker zur CDI ein Kontaktproblem ist.
Man kann den (ausgebaut) auch prüfen, indem man mit einem schweren Schlüssel oder einem Schraubenschlüssel dicht daran entlang streicht. Einegsteckt in die CDI sollte das bei eingeschalteter Zündung dann auch einen Funken machen. Nicht eingesteckt induziert der Pickup eine Spannung, die man mit dem Multimeter messen kann. Irgendwo zw 70 und 180 mV
Wenn das alles komplett in Ordnung scheint und auch kein ähnlich aussehendes Kabel vertauscht ist ( hatten wir hier gerade in einem anderen Fred), ist die CDI verdächtig.
Noch ein paar Gedanken:
>Sollte eine der beiden Zündspulen kaputt sein, hättest Du zumindest auf der Anderen einen Funken.
>Dasselbe gilt für die Kerzenstecker und Kerzen.
>Strukturierte Suche ist ganz brauchbar, schreib dir auf, was Du findest. Alle Werte messen. Wenn es Ausreißer von den Angaben im Buch gibt, skeptisch werden.
>Schau nach Kabelbrüchen am Pickup-Stecker und messe den ausgesteckten Pickup bei drehendem Starter (die Eigeninduktion des Dings, wenn nix kommt, ist der kaputt und die CDI bekommt kein Signal).
Wenn er unten a Stecker o.k scheint, messe dasselbe oben vor der CDI. Ist der Wert deutlich anders, gibt es einen Fehler im Kabelbaum (überbrücken)
wohin du gehst, da bist du dann...
Alexder1
Ist öfters hier
Ist öfters hier
Beiträge: 35
Registriert: 15 Okt 2019 18:52

Re: DR 650 SP43 Keine Leistung im mittleren Drehzahlbereich

Beitrag von Alexder1 »

Danke für die Tipps :)
Habe leider festgestellt dass ich zwar die schwarzen Kerzenstecker mit 5kohm bestellt habe, aber 1kohm draufsteht:( Hab jetzt aber entstörte kezen geholt.
Ich habe alle Stecker und Verbindungen soweit durchgeprüft.
An den Zündspulen kommt trotzdem keine Spannung bei betätigtem Anlasser an. Da hatte ich mich vertan.
Dann habe ich die Ladespulen durchgemessen.
Zündzeitpunkt Pickup: passt
Ladespule Zündung: kein Widerstand messbar und auch kein Durchgang🤷‍♂️ Werde mir das jetzt noch genauer ansehen, aber gehe mal davon aus dass hier die Ursache liegt. Kann denn sowas mit der spule passieren nur durchs stehen. Ich meine das Motorrad lief ja, zwar sehr bescheiden, bis zum Zylinderkopfausbau und jetzt kommt gar kein Funke
Danke für alle Tipps melde mich wenn ich was neues habe
Claus
Fühlt sich wie zu Hause
Fühlt sich wie zu Hause
Beiträge: 394
Registriert: 31 Aug 2019 23:10
Kontaktdaten:

Fahrerkarte

Re: DR 650 SP43 Keine Leistung im mittleren Drehzahlbereich

Beitrag von Claus »

Alexder1 hat geschrieben: 19 Feb 2020 20:35 Danke für die Tipps :)
.
.
..
An den Zündspulen kommt trotzdem keine Spannung bei betätigtem Anlasser an. Da hatte ich mich vertan.
Dann habe ich die Ladespulen durchgemessen.
. .
Ladespule Zündung: kein Widerstand messbar und auch kein Durchgang🤷‍♂️ Werde mir das jetzt noch genauer ansehen, aber gehe mal davon aus dass hier die Ursache liegt. Kann denn sowas mit der spule passieren nur durchs stehen. Ich meine das Motorrad lief ja, zwar sehr bescheiden, bis zum Zylinderkopfausbau und jetzt kommt gar kein Funke
Deutet wirklich auf die Ladespule hin. Dann kommt auch keine Spannung an den Zündspulen an. Und vorsicht nach Tausch der Spule: Die Zündspulen werden durchaus mit 100 bis 250V versorgt. Also aufpassen beim Messen und den richtigen Wert am Multimeter einstellen! Sonst gibts ne Dauerwelle und/oder das Multimeter gibt ein SBQ_Signal aus* :mrgreen:



*Stinkender, Beissender Qualm
wohin du gehst, da bist du dann...
Benutzeravatar
deFlachser
Wohnt hier
Wohnt hier
Beiträge: 2395
Registriert: 26 Jun 2018 12:55
Wohnort: MTK

Galerie
Fahrerkarte

Re: DR 650 SP43 Keine Leistung im mittleren Drehzahlbereich

Beitrag von deFlachser »

Claus hat geschrieben: 19 Feb 2020 21:18 Multimeter gibt ein SBQ_Signal aus* :mrgreen:
Schwarzer, beißender Qualm :lol:.

Gruß Stefan :mrgreen:
Erfahrung verhält sich proportional zur Masse des zerstörten Materials :roll:

Schon gewusst? Zwei Flaschen Wein ersetzen 10 Semester Philosophiestudium :D

Nobody is perfekt! Aber als Hesse ist man verdammt nah dran :wink:

Wenn man tot ist, ist das für einen selbst nicht schlimm, sondern nur für die anderen. Genauso verhält es sich wenn man blöd ist :roll:.

Wer schweigt stimmt nicht immer zu.
Er hat manchmal keine Lust mit Idioten zu diskutieren!
(Zitat Einstein)

DR 650 SE, SP 46 Bj. 96, 32000 km fährt mit eigenem Kopf aber XF-Motor 21000 km
DR 650 Dakar, SP 41 Bj. 91, 55000 km
DR 650 Dakar, SP 41 Bj. 90, 32000 km, wartet auf Wiederbelebung :wink:
Claus
Fühlt sich wie zu Hause
Fühlt sich wie zu Hause
Beiträge: 394
Registriert: 31 Aug 2019 23:10
Kontaktdaten:

Fahrerkarte

Re: DR 650 SP43 Keine Leistung im mittleren Drehzahlbereich

Beitrag von Claus »

deFlachser hat geschrieben: 20 Feb 2020 06:58
Claus hat geschrieben: 19 Feb 2020 21:18 Multimeter gibt ein SBQ_Signal aus* :mrgreen:
Stinkender, beißender Qualm :lol:.

Gruß Stefan :mrgreen:
:mrgreen:
wohin du gehst, da bist du dann...
Benutzeravatar
deFlachser
Wohnt hier
Wohnt hier
Beiträge: 2395
Registriert: 26 Jun 2018 12:55
Wohnort: MTK

Galerie
Fahrerkarte

Re: DR 650 SP43 Keine Leistung im mittleren Drehzahlbereich

Beitrag von deFlachser »

Claus hat geschrieben: 20 Feb 2020 10:06
deFlachser hat geschrieben: 20 Feb 2020 06:58
Claus hat geschrieben: 19 Feb 2020 21:18 Multimeter gibt ein SBQ_Signal aus* :mrgreen:
Stinkender, beißender Qualm :lol:.

Gruß Stefan :mrgreen:
:mrgreen:
Stinken tut´s natürlich auch :mrgreen: .

Gruß Stefan
Erfahrung verhält sich proportional zur Masse des zerstörten Materials :roll:

Schon gewusst? Zwei Flaschen Wein ersetzen 10 Semester Philosophiestudium :D

Nobody is perfekt! Aber als Hesse ist man verdammt nah dran :wink:

Wenn man tot ist, ist das für einen selbst nicht schlimm, sondern nur für die anderen. Genauso verhält es sich wenn man blöd ist :roll:.

Wer schweigt stimmt nicht immer zu.
Er hat manchmal keine Lust mit Idioten zu diskutieren!
(Zitat Einstein)

DR 650 SE, SP 46 Bj. 96, 32000 km fährt mit eigenem Kopf aber XF-Motor 21000 km
DR 650 Dakar, SP 41 Bj. 91, 55000 km
DR 650 Dakar, SP 41 Bj. 90, 32000 km, wartet auf Wiederbelebung :wink:
Alexder1
Ist öfters hier
Ist öfters hier
Beiträge: 35
Registriert: 15 Okt 2019 18:52

Re: DR 650 SP43 Keine Leistung im mittleren Drehzahlbereich

Beitrag von Alexder1 »

Hallo,
Ich habe nochmal alles durchgemessen und die Werte wir ihr mir geraten habt ordentlich dokumentiert.
Alles ist soweit in Ordnung außer dass an den Zündspulen jeweils bei Betätigen des Anlassers nur in etwa 0.4 V ankommen. Wiederstände der Spulen passen auch soweit.
Ich hab dann dwn Pickup getestet indem ich den linken Motordeckel aufgemacht habe und bei eingeschalteter Zündung mit einem Maulschlüssel an dem Pickup vorbeigegangen bin. Den Pickup habe ich aber nicht aus dem Deckel genommen. Ist da richtig so wie ich das getestet hab? Ich konnte an den Kabeln vom Pickup auch keinerlei Reaktion messen. Liegt dann wohl daran dass kein Funke kommt? Oder kann ich die Ladespule noch iergendwie ausschließen?

Nur so eine Verständnissfrage: Wenn der Anlasser betätigt wird und aucj den Motor dreht kann man den Killswitch und Seitenständerschalter ausschließen oder nicht?

Bis jetzt hat mein Messgerät noch nich gequalmt bleibt auch hoffentlich so😂
Claus
Fühlt sich wie zu Hause
Fühlt sich wie zu Hause
Beiträge: 394
Registriert: 31 Aug 2019 23:10
Kontaktdaten:

Fahrerkarte

Re: DR 650 SP43 Keine Leistung im mittleren Drehzahlbereich

Beitrag von Claus »

Alexander,
ohne jetzt selber vor deinem Motorrad zu stehen:
Wenn der Pickup keine Spannung erzeugt, kann das Steuergerät auch kein Signal empfangen und gibt an die Ladespule keine "Anweisung", der Zündspule eine Spannung zu schicken, die sie hoch transformieren kann, um einen Zündfunken zu erzeugen.
Natürlich kann auch die Ladespule eine Macke haben. Ich würde mich aber zuerst um den Pickup kümmern.
Deine Testweise ist schon richtig. Wichtig ist, daß ein Gegenstand aus einem Eisenmetall am Pickup zügig vorbeigeführt wird. Entweder ist das der Störbalken am Rotor, oder halt ein Schraubenschlüssel oder was Ähnliches. Die besten Erfahrungen bei "händischer" Prüfung hab ich gemacht, wenn man den Schlüssel so 3 bis 4 mal pro Sekunde ca 2mm vom Pickup entfern vorbeischwenkt.
Dabei entzsteht eine Art Wechselspannung, die man mit dem Multimeter direkt an den Pickup- Kabeln messen kann. Irgendwas im Bereich 70 bis 200 mV. Sollte aber auch bei geschlossenem Deckel klappen, wenn der Motor durch den Starter gedreht wird.
Wenn Du Zweifel hast bezüglich der beiden Schalter, steck sie aus und brücke sie Kabelbaumseitig mit einem Stück Kabel (den Kupplungsschalter hab ich an meiner DR eh gebrückt)
wohin du gehst, da bist du dann...
Alexder1
Ist öfters hier
Ist öfters hier
Beiträge: 35
Registriert: 15 Okt 2019 18:52

Re: DR 650 SP43 Keine Leistung im mittleren Drehzahlbereich

Beitrag von Alexder1 »

Moin,
Habe jetzt den Pickup durchgemessen und der induziert meiner Meinung auch eine Spannung von etwa 140mV. Ist halt nicht so einfach zu bestimmen aber da passiert auf jeden Fall was :lol:
Also denke da passt alles. Wie sieht es mit einem sichtbaren Funken aus? Habe auch als das Moped lief keinen wirklichen Funken erkennen können, aber damals lief es trotzdem.
Zudem haben beide Sekundärspulen den gleichen Wiederstand von etwa 3.9kOhm. Und nicht die mindestens 10kOhm? Kann man die CDI iergendwie ausschließen/durchmessen? Habe zwar zwei gleiche da ist aber auch nicht 100% ob beide funken.
Claus
Fühlt sich wie zu Hause
Fühlt sich wie zu Hause
Beiträge: 394
Registriert: 31 Aug 2019 23:10
Kontaktdaten:

Fahrerkarte

Re: DR 650 SP43 Keine Leistung im mittleren Drehzahlbereich

Beitrag von Claus »

Wenn die Sekundärspulen nur ein Drittel des geforderten Widerstands haben, können sie kaputt sein.
Ein Zündfunke ist im Normalfall stark, bunsenblau und sehr gut zu sehen.
140mV am Pickup ist ein brauchbarer Wert.

Was passiert denn an den Plusleitungen (Niederspannung) der Zündspulen, wenn der Motor mit dem Starter gedreht wird? Die Spulen werden so mit 120 bis 250 V angesteuert.(Vorsicht beim Messen! Du wirst auch kein wirklich genau aussagefähiges Ergebnis erzielen, weil die Spannungsspitze zu kurz für ein normales, träges Multimeter sind, aber da sollte sich schon was tun). Wenn Du da was im dreistelligen Bereich messen kannst, könnten es tatsächlich die Zündspulen sein. (weil dann der Pickup funktioniert, die CDI die Ladespulen durchschaltet und die geforderte Spannung an den Sekundärspulen ankommt, die aber nicht funktionieren)

Ich selber wüsste keinen Weg, die CDI selber brauchbar durchzumessen. Es kann immer sein, daß schon durch die 9V Prüfspannung des Multimeters ein Halbleiter beschädigt wird.
wohin du gehst, da bist du dann...
Benutzeravatar
deFlachser
Wohnt hier
Wohnt hier
Beiträge: 2395
Registriert: 26 Jun 2018 12:55
Wohnort: MTK

Galerie
Fahrerkarte

Re: DR 650 SP43 Keine Leistung im mittleren Drehzahlbereich

Beitrag von deFlachser »

Claus hat geschrieben: 03 Mär 2020 09:21 Du wirst auch kein wirklich genau aussagefähiges Ergebnis erzielen, weil die Spannungsspitze zu kurz für ein normales, träges Multimeter sind, aber da sollte sich schon was tun).
Moin,

viele Multimeter (eigentlich fast alle) haben heutzutage die Funktion "Datahold". Damit kann man die Meßwerte "einfrieren".
Das sollte funktionieren :wink: .
Ansonsten würde ein Oszilloskop helfen, aber hat halt auch nicht jeder :? .

Gruß Stefan
Erfahrung verhält sich proportional zur Masse des zerstörten Materials :roll:

Schon gewusst? Zwei Flaschen Wein ersetzen 10 Semester Philosophiestudium :D

Nobody is perfekt! Aber als Hesse ist man verdammt nah dran :wink:

Wenn man tot ist, ist das für einen selbst nicht schlimm, sondern nur für die anderen. Genauso verhält es sich wenn man blöd ist :roll:.

Wer schweigt stimmt nicht immer zu.
Er hat manchmal keine Lust mit Idioten zu diskutieren!
(Zitat Einstein)

DR 650 SE, SP 46 Bj. 96, 32000 km fährt mit eigenem Kopf aber XF-Motor 21000 km
DR 650 Dakar, SP 41 Bj. 91, 55000 km
DR 650 Dakar, SP 41 Bj. 90, 32000 km, wartet auf Wiederbelebung :wink:
Alexder1
Ist öfters hier
Ist öfters hier
Beiträge: 35
Registriert: 15 Okt 2019 18:52

Re: DR 650 SP43 Keine Leistung im mittleren Drehzahlbereich

Beitrag von Alexder1 »

Moin
Danke für eure Tipps. Ist echt ne Hilfe für mich.
Mit den Niederspannleitungen der Zündspulen meintest du die Leitungen von der CDI zu den beiden Zündspulen oder?
Da konnte ich bis jetzt wenn nur im mV-Bereich was messen wenn überhaupt. Da der Pickup ja anscheinend i.O. ist und die CDI und Kerzen und Stecker neu sind denke ich kann es ja nur an der Ladespule liegen oder nicht?
Dann wundert es mich immer noch dass ich, als das Moped noch lief nie einen Funken entdecken konnte :?:
Jetzt kommt dann erstmal eine ladespule und auch ein neuer Dekompressionszug.
Kann es sein dass man nach Einbau der Dekompressionswelle und -zug die Auslassventile nachstellen muss da der Deko den Kipphebel schon betätigt oder soll ich einfach am Dekozug nachstellen so dass der Kipphebel in Ruhestellung nicht betätigt ist?
Macht wahrscheinlich mehr Sinn.
Danke nochmal mwlde mich wenn die neue Spule drin ist und das Moped hoffentlich läuft.
Alexder1
Ist öfters hier
Ist öfters hier
Beiträge: 35
Registriert: 15 Okt 2019 18:52

Re: DR 650 SP43 Keine Leistung im mittleren Drehzahlbereich

Beitrag von Alexder1 »

Bevor ich die Ladespule bestelle: Kann die Ladespule überhaupt defekt sein wenn der Wiederstand passt?
Antworten